PDA

Visualizza Versione Completa : Dannata scheda video integrata...



-Riku Keyblade-
27-02-2005, 00:06:18
Allora, ho una scheda madre ASROCK K7S41GX, la quale ha anche la scheda video integrata. Io voglio metterci la GeForce4 mx 440 che avevo sul pc vecchio ma quando la metto nello slot agp (ho provato a rimettere + volte e a controllare se era fissata bene)il pc all'avvio non me la rileva, ora direte voi.."devi disattivare la scheda video integrata dal bios o quella nuova non te la rileva" beh..il problema che nel bios vi giuro non c' alcuna voce a riguardo, solo delle opzioni riguardo all'adattatore primario grafico che ho impostato su AGP ma niente..anche se disistallo la integrata all'avvio continua a rilevarmela e sono sicuro che questo che impedisce il rilevamento di quella nuova, come faccio a rimuoverla definitivamente da windows???. Le ho provate di tutte, per favore aiutatemi, davvero importante. La scheda video che voglio mettere in ogni caso funziona perch sul pc vecchio mi va.

Vi linko il manuale della mia scheda madre nel caso possano esservi d'aiuto per aiutarmi: http://www.asrock.com/Drivers/Manual/K7S41GX_UM.pdf

Gordon_135
27-02-2005, 00:11:49
Non dovrebbe essere il voltaggio dell'agp...la mx440 supporta sia i 1.5v che i 3.3v...hai controllato che non ci sia un jumper che escluda la scheda video integrata?

-Riku Keyblade-
27-02-2005, 00:18:16
Non credo, sul sito della as rock fa solo riferimento ai fsb che sono solo per le frequenzehttp://www.asrock.com/Drivers/Manual/K7/Jumer_setting_K7.pdf

-Riku Keyblade-
27-02-2005, 13:29:27
Vi prego, qualcuno cerchi di aiutarmi xx(

Cyborg Raiden
27-02-2005, 14:48:32
non saprei, stando al manuale impostando la scheda AGP come primaria dovrebbe essere automaticamente esclusa la integrata, prova a contattare Fotty magari lui ne sa di pi