• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Quake ]|[ Arena su Linux

Cambio titolo
  1. #1
    --]-[eLioS-- L'avatar di Squall L.
    Registrato il
    10-02
    Messaggi
    689

    Domanda Quake ]|[ Arena su Linux

    per il porting di q3A su linux (MDK 9.2) basta solo la poini relase 3.2 x linux ed il cd di Q3A x win o ci vuole qualcos'altro?

  2. #2
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663

    Re: Quake ]|[ Arena su Linux

    Squall L.

    per il porting di q3A su linux (MDK 9.2) basta solo la poini relase 3.2 x linux ed il cd di Q3A x win o ci vuole qualcos'altro?
    E facciamo un po di publicità a Fenics


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  3. #3
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    30mb di installer Oo il mio 56k si disconnette dalla paura

    mi sa che lo installo sotto winzoz e poi ci gioco dalla mdk

    EDIT: nooo ci vuole anche se lo installo sotto winzoz!! 8(
    Ultima modifica di red.devil; 2-03-2004 alle 19:16:59

  4. #4
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003

    Re: Re: Quake ]|[ Arena su Linux

    []\/[]aStEr-HaCk

    E facciamo un po di publicità a Fenics
    domanda: ma 'sto sito l'ha fatto fènics?

    adesso vado a farci un giro...

  5. #5
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    red.devil

    30mb di installer Oo il mio 56k si disconnette dalla paura

    mi sa che lo installo sotto winzoz e poi ci gioco dalla mdk

    EDIT: nooo ci vuole anche se lo installo sotto winzoz!! 8(
    Quake3Arena gira benissimo sotto WINE
    (anche se non ha molto senso avendolo nativo )


    In realtà per giocare su Linux bastano l'ultima point release (× Linux) ed il file pak0.pk3 (che si trova nel CD).

  6. #6
    --]-[eLioS-- L'avatar di Squall L.
    Registrato il
    10-02
    Messaggi
    689
    Io ho già delegato un mio amico di scaricarmi la point release 1.32linux (se non sbaglio 59.54 Mb).Purtroppo la mia linea non regge per più di 10 minuti...(dannata telecom si concentra sull'ADSL e le linee normali non le guarda proprio)

  7. #7
    --]-[eLioS-- L'avatar di Squall L.
    Registrato il
    10-02
    Messaggi
    689

    Esclamazione

    Un momento! Ho appena letto il txt di Fenics e diceva che bastava solo la point release 1.32b, ma da quello che ho letto la P.R. 1.32b è solo un aggiornamento della PR 1.32. Quindi se non si ha già installata prima la PR 1.32 non si può usare la PR 1.32b!

  8. #8
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Squall L.

    Un momento! Ho appena letto il txt di Fenics e diceva che bastava solo la point release 1.32b, ma da quello che ho letto la P.R. 1.32b è solo un aggiornamento della PR 1.32. Quindi se non si ha già installata prima la PR 1.32 non si può usare la PR 1.32b!
    Malfidente
    Io su hard disk ho solo la 1.32b, ho installato Quake 3 due volte ed entrambe le volte è andato tutto perfettamente, quindi basta quel file.
    Se avete problemi di linea vi consiglio un abbonamento a Viversani&Belli e l'utilizzo di wget, che quando vi cade la linea vi permette di riprendere il download:
    $ wget ftp://ftp.idsoftware.com/idstuff/qua...-1.32b.x86.run
    [Oh no è caduta la connessione!]
    $ wget -c ftp://ftp.idsoftware.com/idstuff/qua...-1.32b.x86.run


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  9. #9
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    si ma son sempre 30 pizze col 56k

  10. #10
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Phoenix


    Se avete problemi di linea vi consiglio un abbonamento a Viversani&Belli e l'utilizzo di wget, che quando vi cade la linea vi permette di riprendere il download:
    $ wget ftp://ftp.idsoftware.com/idstuff/qua...-1.32b.x86.run
    [Oh no è caduta la connessione!]
    $ wget -c ftp://ftp.idsoftware.com/idstuff/qua...-1.32b.x86.run
    Certo, poi esiste un certo kget, ma non mi pare che esista un xfceget xfce r0z

  11. #11
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    [OT]
    RedDevil, bella la tua nuova firmetta Ne faresti una anche a me
    [/OT]


    ed3nu[email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  12. #12
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    []\/[]aStEr-HaCk

    [OT]
    RedDevil, bella la tua nuova firmetta Ne faresti una anche a me
    [/OT]
    grazie sai dovevo iniziare ad imparare ad usare un prog di grafica (guardacaso the gimp ) e così mi son rifatto la firma.. se vuoi ti mando l'originale con solo il pinguino e poi ci aggiungi qualcosa tu.. sennò dimmi cosa metterti

  13. #13
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    WarriorXP

    Certo, poi esiste un certo kget, ma non mi pare che esista un xfceget xfce r0z
    Ehhh quando uno se le cerca...

    Tra il 1996 e il 1998 un'altra libreria non libera di strumenti grafici, chiamata Qt, veniva usata in una significativa raccolta di software libero: l'ambiente grafico KDE.

    I sistemi liberi GNU/Linux non potevano usare KDE, perché non potevamo usare la libreria; tuttavia, alcuni distributori commerciali di sistemi GNU/Linux, non scrupolosi nell'attenersi solo ai programmi liberi, aggiunsero KDE ai lori sistemi, ottenendo così sistemi che offrivano più funzionalità, ma meno libertà. Il gruppo che sviluppava KDE incoraggiava esplicitamente altri programmatori ad usare Qt, e milioni di nuovi "utenti Linux" non sospettavano minimamente che questo potesse costituire un problema. La situazione si faceva pericolosa.

    La comunità del software libero affrontò il problema in due modi: GNOME e Harmony.

    GNOME (GNU Network Object Model Environment, modello di ambiente per oggetti di rete) è il progetto GNU per l'ambiente grafico (desktop). Intrapreso nel 1997 da Miguel de Icaza e sviluppato con il supporto di Red Hat Software, GNOME si ripromise di fornire funzionalità grafiche simili a quelle di KDE, ma usando esclusivamente software libero. GNOME offre anche dei vantaggi tecnici, come il supporto per svariati linguaggi di programmazione, non solo il C++. Ma il suo scopo principale era la libertà: non richiedere l'uso di alcun programma che non fosse libero.

    Harmony è una libreria compatibile con Qt, progettata per rendere possibile l'uso del software KDE senza dover usare Qt.

    Nel novembre 1998 gli autori di Qt annunciarono un cambiamento di licenza che, una volta operativo, avrebbe reso Qt software libero. Non c'è modo di esserne certi, ma credo che questo fu in parte dovuto alla decisa risposta della comunità al problema posto da Qt quando non era libero (la nuova licenza è scomoda ed iniqua, per cui rimane comunque preferibile evitare l'uso di Qt).

    Come risponderemo alla prossima allettante libreria non libera? Riuscirà la comunità in toto a comprendere l'importanza di evitare la trappola? Oppure molti di noi preferiranno la convenienza alla libertà, creando così ancora un grave problema? Il nostro futuro dipende dalla nostra filosofia.

    http://www.gnu.org/gnu/thegnuproject.it.html


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  14. #14
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    Phoenix

    Ehhh quando uno se le cerca...
    ok adesso puoi anche disattivare la modalità sborone...

  15. #15
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Phoenix

    Ehhh quando uno se le cerca...

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •