• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Problemi AGP con Catalyst in radeon9700pro

Cambio titolo
  1. #1
    Utente L'avatar di bodom_lx
    Registrato il
    03-04
    Località
    The Web
    Messaggi
    11

    Problemi AGP con Catalyst in radeon9700pro


    AIUTO!!!
    Ho una scheda sapphire radeon 9700 pro (adesso il mio pc non è overclockato per cercare di risolvere il problema, quindi la scheda ha frequenze liscie...). Ho sempre usato i catalyst 3.7 e 3.8..
    aggiornandoli (ho usato i 3.9, 4.1, 4.2) ho sempre ottenuto lo stesso problema:smartgart a 0!!!ho provato di tutto, anche dal bios, ma il risultato è sempre lo stesso!!!
    Per favore aiutatemi!!!
    Grazie
    Pentium 4 3060mhz @ 3222mhz
    Asus P4P800
    RAM 1024mb-PC400
    Sapphire Radeon 9700 Pro 128mb 370mhz/650mhz
    SB Audigy2 Platinum eX
    HD Maxtor DiamondMax+80GB
    HD Maxtor DiamondMax+40GB
    Acer Al707 17"

    -Admin www.winzoz.org
    -Proud member of the Lega Anti Palladium

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Quale sarebbe il problema?

  3. #3
    Utente L'avatar di bodom_lx
    Registrato il
    03-04
    Località
    The Web
    Messaggi
    11
    ho lo smartgart (o agp) settato a 0..e solo dai catalyst 3.9 in su..cavoli è un peccato,perchè come scheda video va da dio..e il brutto è che sulla mia scheda madre (asus p4p800) non esiste un opzione per settare l'agp!!!non è una presa in giro,anche gli utenti di altre schede madri asus (se non sbaglio p4c800) non possono farlo...comunque il problema sta nell'agp,o nel modo che hanno i catalyst dal 3.9 in poi di gestire lo smartgart..
    grazie per eventuali aiuti
    Pentium 4 3060mhz @ 3222mhz
    Asus P4P800
    RAM 1024mb-PC400
    Sapphire Radeon 9700 Pro 128mb 370mhz/650mhz
    SB Audigy2 Platinum eX
    HD Maxtor DiamondMax+80GB
    HD Maxtor DiamondMax+40GB
    Acer Al707 17"

    -Admin www.winzoz.org
    -Proud member of the Lega Anti Palladium

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Sì, alcuni hanno questo problema (agp settato a 2x invece che a 8x, ecc), ma se riesci a giocare bene così, non vedo dove sia il problema

  5. #5
    Utente L'avatar di bodom_lx
    Registrato il
    03-04
    Località
    The Web
    Messaggi
    11
    beh,era un peccato,perchè gioco a need 4 speed undeground,e diciamo che i 3.8 sono un po' vecchiotti per quel gioco..comunque con quei catalyst mi gira tutto alla grande,in effetti era solo per poter dire "ho i driver sempre aggiornati per il mio amore di piccì"..comunque grazie x la perla di saggezza..
    Ultima modifica di bodom_lx; 2-03-2004 alle 22:38:51
    Pentium 4 3060mhz @ 3222mhz
    Asus P4P800
    RAM 1024mb-PC400
    Sapphire Radeon 9700 Pro 128mb 370mhz/650mhz
    SB Audigy2 Platinum eX
    HD Maxtor DiamondMax+80GB
    HD Maxtor DiamondMax+40GB
    Acer Al707 17"

    -Admin www.winzoz.org
    -Proud member of the Lega Anti Palladium

  6. #6
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    Località
    Alpignano (TO)
    Messaggi
    5.789
    ma con idriver dai 3.9 in su riesci a giocare???
    Marty Membro del Milan Club GamesRadar

  7. #7
    Utente L'avatar di bodom_lx
    Registrato il
    03-04
    Località
    The Web
    Messaggi
    11
    No purtroppo, cioè gioco ma con l'agp a 0 non è che passino tanti dati, quindi va parecchio a scatti..la cosa mi turba non poco, perchè se uso windows ME posso installare anche i 4.1..il problema è che windows ME non gestisce 3/4 del mio hardware..comunque non è questo che mi interessa..dai 3.8 in giù ho l'agp sempre a 8x e va che è una meraviglia, solo che sono un po' vecchiotti...
    Pentium 4 3060mhz @ 3222mhz
    Asus P4P800
    RAM 1024mb-PC400
    Sapphire Radeon 9700 Pro 128mb 370mhz/650mhz
    SB Audigy2 Platinum eX
    HD Maxtor DiamondMax+80GB
    HD Maxtor DiamondMax+40GB
    Acer Al707 17"

    -Admin www.winzoz.org
    -Proud member of the Lega Anti Palladium

  8. #8
    Boobs Managing Director L'avatar di bacarospo
    Registrato il
    01-04
    Località
    Panormus
    Messaggi
    2.642
    dai 3.8 in giù ho l'agp sempre a 8x e va che è una meraviglia, solo che sono un po' vecchiotti...
    ..figurati che alcuni usano ancora i 3.10...

    i driver influiscono relativamente sulla SV...

  9. #9
    Utente L'avatar di bodom_lx
    Registrato il
    03-04
    Località
    The Web
    Messaggi
    11
    Comunque ora è tutto a posto, grazie a tutti!!!ho sempre lo smartgart a 0, ma con i 4.2 le prestazioni sono al massimo!!!
    grazie ancora...
    Pentium 4 3060mhz @ 3222mhz
    Asus P4P800
    RAM 1024mb-PC400
    Sapphire Radeon 9700 Pro 128mb 370mhz/650mhz
    SB Audigy2 Platinum eX
    HD Maxtor DiamondMax+80GB
    HD Maxtor DiamondMax+40GB
    Acer Al707 17"

    -Admin www.winzoz.org
    -Proud member of the Lega Anti Palladium

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •