• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Diablo 2

Cambio titolo
  1. #1
    Capitano L'avatar di Kyle89
    Registrato il
    09-03
    Località
    Cagliari
    Messaggi
    4.085

    Diablo 2

    ho comprato diablo 2 in versione budget... dopo che finisco l'installazione completa mi esce una finestra così:



    Celeron 2.4GHz
    Geforce FX5200 128ram
    512mb di ram
    Scheda audio integrata nella scheda madre

  2. #2
    Bannato L'avatar di Zahk
    Registrato il
    09-03
    Località
    Milano
    Messaggi
    6.024
    ti sei registrato alla blizzard?

  3. #3
    Capitano L'avatar di Kyle89
    Registrato il
    09-03
    Località
    Cagliari
    Messaggi
    4.085
    che cavolo centra? questo problema me lo da all'avvio del gioco!

  4. #4
    Rock 'N' Roll Robot L'avatar di il_MAZZO
    Registrato il
    09-03
    Località
    Tra Bergamo e Milano
    Messaggi
    8.206
    kyle89

    che cavolo centra? questo problema me lo da all'avvio del gioco!
    Un errore del genere capitava ad un mio amcio quando con un hero editor aveva creato oggetti che andando oltre i limiti previsti dal gioco causava un errore simile al tuo...
    Prova a reinstallare (se non lo hai già fatto) può essere che qualche file sia corrotto

  5. #5
    Bannato L'avatar di Zahk
    Registrato il
    09-03
    Località
    Milano
    Messaggi
    6.024
    ma ti costa rispondere?

  6. #6
    Capitano L'avatar di Kyle89
    Registrato il
    09-03
    Località
    Cagliari
    Messaggi
    4.085
    Zahk

    ma ti costa rispondere?
    a cosa ti riferisci?

    comunque non serve più... ho messo una patch scaricata dalla blizzard e adesso funziona!

  7. #7
    Rock 'N' Roll Robot L'avatar di il_MAZZO
    Registrato il
    09-03
    Località
    Tra Bergamo e Milano
    Messaggi
    8.206
    kyle89

    a cosa ti riferisci?

    comunque non serve più... ho messo una patch scaricata dalla blizzard e adesso funziona!
    Sono felcie per te

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •