• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Microsoft mi ha ucciso il modem!

Cambio titolo
  1. #1
    Near Death Happiness L'avatar di Ghost_7
    Registrato il
    05-03
    Località
    Melnibonè
    Messaggi
    1.425

    Microsoft mi ha ucciso il modem!

    Fino a qualche giorno fà andavo fiero del mio modem 56K ( http://www.tecnocomputer.it/prodotti...tocategoria=55 ) in grado di collegarsi a 46.6Kbps (wow8( ) fichè l'altra sera per errore, aggiornando il sistema tramitre windows update, qualcuno ha scaricato ed installato il driver modem proposto da microsoft.
    E' inutile dire che data l'appurata inefficienza dei driver scaricabili dal sito di update (con driver x GeForce FX 5200 che risalgono quasi al 2002!), il mio bel modem è bello che morto...

    Ho cercato driver più recenti in rete, ma non ho trovato nulla, e non disponendo di un disco contenente software appropriato, il mio modem resta tale e quale.
    Mi chiedevo se disinstallando il driver fornito da microsoft è previsto il riconoscimento del precedente driver o qualcosa del genere...

    Sarà una domanda stupida, ma se dovesse andare così, comincerò a credere nella magia!


    ...Aiuto!
    And the rapids of my heart
    Will tear your ship of love apart

  2. #2
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Non ti hanno fornito nessun CD con il modem ?

  3. #3
    Near Death Happiness L'avatar di Ghost_7
    Registrato il
    05-03
    Località
    Melnibonè
    Messaggi
    1.425
    Ciao Sanzo!

    Prima di tutto vorrei ringraziare te e gli alti "tecnici" del forum. Grazie a voi sono riuscito a mettere insieme e ad assemblare il mio nuovo PC!

    Purtroppo nella confezione del modem era presente solo un inutile CDRom contenente software x Fax ed una versione demo dell'antivirus panda.
    Non mi è servito un granchè. Per il driver in fase di installazione mi ha aiutato un amico che però adesso si trova in inghilterra e ci resterà per qualche mese...

    Beh, comunque, tornando al modem, magari esiste un altro driver compatibile!?

    La casa produttrice risulta essere la CTX. Però sul sito ufficiale non c'è traccia di modem di alcun tipo, solo monitor...

    Mah...
    And the rapids of my heart
    Will tear your ship of love apart

  4. #4
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Visto che non era così difficile assemblare un PC

    Per quanto riguarda il modem, mi sembra strano che nel CD non ci siano i drivers, prova a controllare facendo "apri CD", e spulcia al suo interno. Quasi sicuramente troverai una cartella ciamata "drivers" aprila e controlla se c'è qualcosa per il tuo sistema operativo. Se trovi una sottocartella con il nome del tuo sistema operativo con all'interno un file con estensione ".exe" puoi installare i drivers semplicemente con il "doppio clik". Se non è un file "exe" (cosa molto probabile) la procedura per l'installazione è molto diversa:

    1) Vai su pannello di controllo e fai doppio clik su "sistema"

    2) Entra in "gestione periferiche" e seleziona il modem (se il sistema operativo non lo riconosce sarà contraddistinto da un punto interrogativo giallo)

    3) Fai aggiorna o installa drivers (a seconda che venga riconosciuto o meno)

    4) Lancia prima la ricerca automatica da CD ROM, se non trova niente, fai una ricerca manuale utilizzando come percorso la cartella "drivers" che dovrebbe essere presente nel CD che era allegato. Appariranno uno o più files con estensione ".inf", ogniuno dei quali si rirferirà ad un modello diverso di modem, seleziona quello del tuo e installalo.

    Se così non risolvi (cosa molto improbabile) affidati a Internet:
    Nella ricerca ti conviene utilizzare il nome del chip che utilizza il modem, che dalla descrizione presente su Tecnocomputer pare essere un generico "Ambient 56K". Per il momento io ho trovato qualcosa con Google:

    Questo l'ho trovato digitando "ctx modem drivers"

    http://www.modem-drivers.com/companies/264.htm

    Digitando "Ambient 56k modem" ho trovato questi:

    Questo lo puoi scaricare previa iscrizione (gratuita)

    http://www.modem-drivers.com/drivers/87/87344.htm

    Quì ce ne sono degli altri:

    http://list.driverguide.com/list/company264/page5/

    http://www.modem-help.co.uk/chips/amb563.html

    http://www.latinbusca.com/linkeos/dr...0pci%20ambient

    non sò se funzionano, ma andando a tentativi dovresti trovare quello che fà per te.

    Nel caso nessuno di questi funzionasse, posta il nome del chip che utilizza, molto probabilmente è un "Conexant", se è così, i drivers si trovano al volo. In ogni caso una volta appurato di cosa si tratta, non sarà un problema trovare quello giusto

    Comunque ripeto che quasi sicuramente i drivers sono nel CD che era allegato al modem
    Ultima modifica di Sanzo; 8-03-2004 alle 04:27:54

  5. #5
    Utente L'avatar di Manuciao
    Registrato il
    01-04
    Località
    Bologna
    Messaggi
    239
    I driver sono sicuramente all'interno di quel cd, come ha detto Sanzo!
    Esiste cmq anche il "ripristino configurazione di sistema" in WinXp... (sia Home che Pro)

    Altrimenti fai "aggiorna driver" da "gestione periferiche" e inserisci il Cd-Rom...

    My pc: CPU: P4HT 2,6Ghz with cpu cooler: JET 4 Cooler Master, Case: Enermax CS-3071CBX-B3A nero & PSU: Enermax EG465P-VE-FMA 460W, Rehobus Cooler Master Musketeer grigio, RAM:1Gb ddr400 PC3200 TwinMOS CAS 2.5 (dual channel), MB: Asus P4P800, Lettori ottici SAMSUNG CD-R/RW SW-252B 52x24x52 & LG DVD GDR-8162B nero, HD:Maxtor 120Gb SATA, Audio:SB Audigy 2 ZS,
    Scheda video: POV FX5900XT con pcb nero: GPU 390Mhz - DDR 680Mhz

  6. #6
    Near Death Happiness L'avatar di Ghost_7
    Registrato il
    05-03
    Località
    Melnibonè
    Messaggi
    1.425
    Sanzo

    Visto che non era così difficile assemblare un PC


    Beh, non è stato un gioco da ragazzi, ma è comunque un lavoro (ormai, evidentemente) alla portata di qualsiasi principiante.
    Poi, con tutte queste schede plug and play...


    Grazie per i consigli, boyz!
    Vi farò sapere come và a finire...
    And the rapids of my heart
    Will tear your ship of love apart

  7. #7
    Near Death Happiness L'avatar di Ghost_7
    Registrato il
    05-03
    Località
    Melnibonè
    Messaggi
    1.425
    Allora, i CD presenti nella confezione sarebbero dovuti essere 2, ma io dispongo solo di uno: l'altro era assente nella confezione...
    Tecnocomputer naturalmente mi ha informato che spedirà il CD mancante al più presto. Ma dato che tra assemblare il PC in stile "Fai Da Te" e dando un'occhiata a ciò che postate sul forum, la voglia di smanettare è tanta!

    Sanzo, ho seguito il tuo consiglio ed ho tentato di aggiornare i drivers dal disco che mi ha fornito un amico. Il CDROM in questione contiene i drivers per vari modelli di modem (figurano Motorola, etc... ma anche il Conexant).
    Al primo tentativo il sistema si arresta a metà procedimento ed al riavvio segnala un "errore grave" e la creazione di un registro in merito.
    Ok, sperando di non aver arrecato danni, evito di inviare la segnalazione (anche perchè senza modem...), e procedo con la definitiva disinstallazione del modem (sia il driver che mi ha fornito microsoft, sia l'unità hardware). Dopodichè, reinstallo tutto ed inserisco il disco dell'amico.
    A questo punto, la finestra di dialogo mi avverte che è stato identificato del nuovo hardware, riconosce il modem (definendolo "generico" ) ed avvia l'installazione automantica dei drivers dal CDROM (tutto come la prima volta che ho assemblato il PC).
    Risultato, il modem è tornato in vita ma alla triste velocità di 31.2Kbps, che contro i precedenti 46.6 mi fanno rodere non poco il fegato...
    In fin dei conti, così và sicuramente meglio, e se non altro posso tentare di scaricare un driver migliore dai links gentilmente forniti.

    Resta un interrogativo...
    Disponendo pure di un modem USB (SpeedTouch di Tele2) ed essendo in attesa dei codici che mi permettano di connettermi tramite ADSL (avendo, tuttavia, già installato tutto dal CDROM di Tele2), non è che ho arrecato qualche danno anche alla mia prossima connessione ADSL???
    And the rapids of my heart
    Will tear your ship of love apart

  8. #8
    Krs
    Ospite
    non si crea nessun danno, il tuo cd mancante dovrebbe partire questa mattina

    ciao

  9. #9
    Near Death Happiness L'avatar di Ghost_7
    Registrato il
    05-03
    Località
    Melnibonè
    Messaggi
    1.425
    Ciao Krs!

    A quanto pare la tua cortese presenza è anche tra i topic di questo forum!

    Fortunatamente oggi ho ricevuto l'occorrente per il collegamento ADSL con Tele2, e devo dire che và benone!

    Credo comunque sia utile poter adoperare una connessione "di riserva", ed è per questo che non vedo l'ora di ricevere il CDROM.

    Ma una curiosità, il driver è quello per Conexant?


    Saluti.
    And the rapids of my heart
    Will tear your ship of love apart

  10. #10
    Near Death Happiness L'avatar di Ghost_7
    Registrato il
    05-03
    Località
    Melnibonè
    Messaggi
    1.425
    Ah, ma a proposito, una domanda sulla linea ADSL:
    A quanti Kbps dovrebbe andare la 256k??
    La mia è a 800.0Kbps.

    Naturalmente è un grandissimo passo avanti per un utente che sfruttava al massimo 46.6Kbps (da casa), ma mi chiedevo se è tutto ok, dato anche il fatto che ho qualche difficoltà a visualizzare alcune pag (tipo yahoo, la home page di Tele2, Gamespot e qualche altra...).
    And the rapids of my heart
    Will tear your ship of love apart

  11. #11
    Ex ***** VIPz Estathé L'avatar di nicjedi
    Registrato il
    12-02
    Località
    non vivo
    Messaggi
    16.148
    Ghost_7

    Ah, ma a proposito, una domanda sulla linea ADSL:
    A quanti Kbps dovrebbe andare la 256k??
    La mia è a 800.0Kbps.

    Naturalmente è un grandissimo passo avanti per un utente che sfruttava al massimo 46.6Kbps (da casa), ma mi chiedevo se è tutto ok, dato anche il fatto che ho qualche difficoltà a visualizzare alcune pag (tipo yahoo, la home page di Tele2, Gamespot e qualche altra...).
    800 Kbps è la banda massima teorica della linea telefonica....poi alla centralina te la limitano a 256.

    Ciao

    Nicola
    "La violenza è l'ultimo rifugio degli incapaci"
    "Non lasciare mai che la morale ti impedisca di fare la cosa giusta"
    "La disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta."
    "fare molte cose alla volta significa non farne bene nessuna"


  12. #12
    Near Death Happiness L'avatar di Ghost_7
    Registrato il
    05-03
    Località
    Melnibonè
    Messaggi
    1.425
    Tankz!
    And the rapids of my heart
    Will tear your ship of love apart

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •