• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 21

Discussione: Passaggio a slackware :O

Cambio titolo
  1. #1
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186

    Sorrisone Passaggio a slackware :O

    Allora, seguendo i dettami di zio tozai mi sono scaricato la slack 9.1 e dopo una giornata di sudore e sangue (come il lilo non riconosce windows?) sono finalmente riuscito a installare la nuova distribuzione, ma ho prevedibilmente un paio di domande...
    1- come cambio lo schermo che quello che mi ha auto-settato ha il refresh a 60mhz (mentre il mio monitor va a 75 ) e di conseguenza aumentare la risoluzione?
    2- come setto la connessione a internet? ho cercato inutilmente il centro di controllo mandrake
    3- come setto l'autologin che adesso devo logginarmi come utente tutte le volte?
    grazie!
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  2. #2
    Ex Starcraft Player L'avatar di Berseker
    Registrato il
    10-02
    Località
    Casa Mia
    Messaggi
    367

    Re: Passaggio a slackware :O

    candyskull

    Allora, seguendo i dettami di zio tozai mi sono scaricato la slack 9.1 e dopo una giornata di sudore e sangue (come il lilo non riconosce windows?) sono finalmente riuscito a installare la nuova distribuzione, ma ho prevedibilmente un paio di domande...
    1- come cambio lo schermo che quello che mi ha auto-settato ha il refresh a 60mhz (mentre il mio monitor va a 75 ) e di conseguenza aumentare la risoluzione?
    2- come setto la connessione a internet? ho cercato inutilmente il centro di controllo mandrake
    3- come setto l'autologin che adesso devo logginarmi come utente tutte le volte?
    grazie!
    1 - Dovresti modificarti il file /etc/X11/XF86Config a mano, oppure con utility tipo # XF86Config (testuale e complessa) o XF86cfg (mod video e più semplice), oppure vai conl'autoriconoscimento del KDE (io ho usato quello e poi ho modificato alcuni settaggi a mano)

    2 - Avvia pppconfig da console oppure configuralo graficamente con il programma kppp

    3 - qui sinceramente non so aiutarti...

  3. #3
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    3- come setto l'autologin che adesso devo logginarmi come utente tutte le volte?
    grazie!
    Dipende da che che cosa usi; gdm o altro.
    Cmq tutti hanno il programmino stupido che ti permette di fare queste cose.

  4. #4
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Se hai una connessione 56k il modo più semplice (e \veramente\ semplice) è quello di usare wvdial.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  5. #5
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    Phoenix

    Se hai una connessione 56k il modo più semplice (e \veramente\ semplice) è quello di usare wvdial.
    ho l'adsl
    Yubei

    Dipende da che che cosa usi; gdm o altro.
    Cmq tutti hanno il programmino stupido che ti permette di fare queste cose.
    gdm? a dir la verità a me parte la shell di slack devo loggarmi e startare x
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  6. #6
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Se non vuoi loggarti puoi usare Winzozz
    Se hai l'adsl non so, controlla i vari pppoeconf, adsl-* e compagnia se sono presenti.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  7. #7
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186

    Re: Re: Passaggio a slackware :O

    Berseker

    1 - Dovresti modificarti il file /etc/X11/XF86Config a mano, oppure con utility tipo # XF86Config (testuale e complessa) o XF86cfg (mod video e più semplice), oppure vai conl'autoriconoscimento del KDE (io ho usato quello e poi ho modificato alcuni settaggi a mano)
    grazie con xf86cfg sono riuscito a passare a una frequenza di refresh a 75hz (ma se la tengo a 60, per esempio, rovino il monitor?). Solo che cmq non mi alzava la risoluzione massima di solito mi tengo un 1152x864 o un 1280x1024 quindi volevo alzarla. Ho provato a cambiare VGA (visto che mi pareva fosse quello il problema) ma adesso quando starto X mi dice "connection resetted by peer"
    anche rimettendo ATI com'era prima mi fa così...
    help!
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  8. #8
    Ex Starcraft Player L'avatar di Berseker
    Registrato il
    10-02
    Località
    Casa Mia
    Messaggi
    367

    Re: Re: Re: Passaggio a slackware :O

    candyskull

    grazie con xf86cfg sono riuscito a passare a una frequenza di refresh a 75hz (ma se la tengo a 60, per esempio, rovino il monitor?). Solo che cmq non mi alzava la risoluzione massima di solito mi tengo un 1152x864 o un 1280x1024 quindi volevo alzarla. Ho provato a cambiare VGA (visto che mi pareva fosse quello il problema) ma adesso quando starto X mi dice "connection resetted by peer"
    anche rimettendo ATI com'era prima mi fa così...
    help!
    Lascio la parola a gente più esperta di me (Fiiiiiiiiiiiiiniiix... ) cmq a tenere 60hz non rovini il monitor, ti rovini "solo" la vista....
    il monitor lo rovini solo se metti una frequenza troppo alta per quello che è capace di supportare.

  9. #9
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    Loggati come root da un occhiata nei menu.
    Se hai gnome vai su Applicazioni>Strumenti di Sistema>Impostazione schermata login
    Dovrebbe essere quello. Per gli altri wm c'è qualcosa di simile.

    Per gli errore di X.
    Soccome non voglio neache sapere le modifiche cha hai fatto fa partire xf86config da root e riconfigura tutto, anche lì puoi inserire le frequenze personalizzate.
    Se hai i dirver ati o nvidia installa quelli e riconfigura con l'apposito programmino.

  10. #10
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    [??] Ma perchè andate a complicarvi la vita con distro che non siete in grado di gestire ???

    Mdk e company esistono apposta [/??]

  11. #11
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    Yubei

    [??] Ma perchè andate a complicarvi la vita con distro che non siete in grado di gestire ???

    Mdk e company esistono apposta [/??]
    perchè voglio imparare qualcosa con mdk fa tutto lui, volevo sbattare un po' la testa eppoi scusa vi ho risparmiato tutti i problemi che sono sorti durante l'installazione, che abbiamo risolto io e #slackware
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  12. #12
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    candyskull

    perchè voglio imparare qualcosa con mdk fa tutto lui, volevo sbattare un po' la testa eppoi scusa vi ho risparmiato tutti i problemi che sono sorti durante l'installazione, che abbiamo risolto io e #slackware
    saggia risposta complimenti.. i driverz della nVidia li trovi sul sito ufficiale www.nvidia.com se non erro. io li ho installati e rullano bene (mdk). per gli ati non saprei ma dal sito ufficiale dovresti regondere qualcosa

  13. #13
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    red il problema dell'accelerazione 3D lo risolverò a tempo debito, adesso mi basta settare la scheda video in modo da andare sopra i 1024x768
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  14. #14
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    allora, grazie yubei ho rimesso le cose a posto (anche se xf86config da solo non ha funzionato, ho dovuto lanciare anche xfree86setup ). Per settare la connessione ho visto che esiste un adsl-setup, e ci metterei due minuti - se solo sapessi i DNS di alice... maledetto 187
    ps. gnome 2.4 è una figata
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  15. #15
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    evvai sono riuscito a scoprire sti maledetti dns (forum di altervista sei la mia salvezza) e adesso sto postando dalla mia nuovissima slack
    ho ancora un paio di problemi. e cioe:
    -la tastiera e' settata male, non e' italiana ma americana, il che mi crea non pochi problemi. Strano perche' durante l'installazione ho settato giusto e anche durante il xf86config
    -come si montano le periferiche? devo montare il lettore cd, il masterizzatore e la partizione windows
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •