• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: problema con Prince of Persia!!!!

Cambio titolo
  1. #1

    Arrabbiato problema con Prince of Persia!!!!

    ho comprato PoP, sembra molto figo,ma.... non mi v l'audio!!!!
    o meglio: a volte c', e sento gli effetti delle spade e cos via...ma non sento la musica tutto il resto!!! ! !
    Ho una mobo a7v8x-x con audio integrato.
    Lass
    dove il tempo stesso
    scricchiola di vecchiaia\\
    Tutt'e due erano reali
    se <reale>
    significa qualcosa\\

  2. #2
    Boobs Managing Director L'avatar di bacarospo
    Registrato il
    01-04
    Localit
    Panormus
    Messaggi
    2.642
    prova ad abbassare l'accellerazione dell'hardware audio dal dxdiag....a me successa la stessa cosa con nascar2003...

  3. #3
    Utente L'avatar di svampy88
    Registrato il
    03-04
    Messaggi
    16
    bacarospo

    prova ad abbassare l'accellerazione dell'hardware audio dal dxdiag....a me successa la stessa cosa con nascar2003...

    che configurazione hai del pc?
    Processore: Amd Athlon64 3000+
    Ram: 2x 256 Mb 400Mhz
    Scheda video: Ati Radeon 9600pro 128Mb
    Scheda audio: Sound blaster live 5.1
    Hd: Matrox 80 Gb 7200 Rpm 8Mb
    cache
    Cd-rom: Lg lettore dvd + masterizzatore 52x-32x-52x

  4. #4
    Boobs Managing Director L'avatar di bacarospo
    Registrato il
    01-04
    Localit
    Panormus
    Messaggi
    2.642
    in firma

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •