• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: attivazione interfaccia eth0 ... fallita!!!

Cambio titolo
  1. #1
    Morpheus L'avatar di gandalfilbianco
    Registrato il
    04-03
    Località
    Corleone PA
    Messaggi
    835

    attivazione interfaccia eth0 ... fallita!!!

    all'avvio da quando ho installato la skeda di rete succedono cose strane... a volte il pc si blocca per qualche min sull'att interfaccia eth0 e riesce, altre perde sempre del tempo, ma nn riesce, altre ancora mi dice fallita immediatamente e passa oltre... da notare che in tutti i casi la skeda di rete funge benissimo...
    quale arcano mistero si nasconde dietro questi misteriosi fenomeni?e come fare ad evitarli (sapendo sempre quale sia quello corretto)???

  2. #2
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Devi disattivare il DHCP al boot, ma non sapendo che distro usi, non so dirti come fare


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  3. #3
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    []\/[]aStEr-HaCk

    Devi disattivare il DHCP al boot, ma non sapendo che distro usi, non so dirti come fare
    Dipende da come è configurata la connessione.
    Io con la fibra uso il DHCP e impiega ~1s ad attivare l'interfaccia ethernet.

  4. #4
    Morpheus L'avatar di gandalfilbianco
    Registrato il
    04-03
    Località
    Corleone PA
    Messaggi
    835
    uso la mandrake 9.2...cm si fa?

  5. #5
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    cerca se in /etc/init.d esiste un file dhcpd

  6. #6
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    gandalfilbianco

    uso la mandrake 9.2...cm si fa?
    Devi andare Nel centro di controllo MDK,( non ricordo bene dove) e disattivare il DHCP al boot.

    Nonno, io con Fedora l'ho disattivato al boot(avendo Alice) e non avevo + quel problema..per collegarmi in rete usavo il tool di Fedora


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  7. #7
    Utente L'avatar di Deeder
    Registrato il
    02-03
    Località
    Emilia
    Messaggi
    1.766
    me la fallisce il 50% delle volte ma va normalmente...
    La tua firma supera il limite massimo di peso (40960 bytes). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  8. #8
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    stesso problema che avevo io ^^
    se ci state dietro, basta togliere la spina ethernet dal modem adsl prima che comincia a settare l'interfaccia eh0 e metterla subito dopo per la connessione all'avvio
    o almeno, io mi arrangiavo così
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •