• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Aiuto! NoN mi funziona Enemy Territory!

Cambio titolo
  1. #1
    Utente L'avatar di Outlander999
    Registrato il
    01-04
    LocalitÓ
    Near Rome
    Messaggi
    15.318

    Aiuto! NoN mi funziona Enemy Territory!

    Ragazzi non capisco, le ho provate tutte ma durante il caricamento iniziale fa shutdown

    (ho un AMD 1800+, Geffo4 Ti4200, 256Mb, Windows XP)


    Ecco cosa mi scrive nel caricamento:


    ----- Initializing Renderer ----
    -------------------------------
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'E:\WINDOWS\System32\opengl32.dll' ): succeeded
    ...setting mode 6: 1024 768 FS
    ...using colorsbits of 32
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...created [email protected],22 (1030x793)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...103 PFDs found
    ...hardware acceleration found
    ...PIXELFORMAT 7 selected
    ...creating GL context: succeeded
    ...making context current: succeeded
    ...WARNING: fullscreen unavailable in this mode
    ...setting mode 6: 1024 768 FS
    ...using colorsbits of 16
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...window already present, CreateWindowEx skipped
    Initializing OpenGL driver
    ...WARNING: fullscreen unavailable in this mode
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem




    Il FanSite della miglior Thrash-Metal Band Italiana!
    www.INSIDIAonline.tk

  2. #2
    Diabulus in Musica
    Registrato il
    10-03
    LocalitÓ
    Genova
    Messaggi
    2.726
    non saprei, prova a reinstallare...
    i driver sono aggiornati? (domanda ovvia ma sempre da farsi)
    [size=1]Bassi: G&L L-2500 USA 5 corde, Takamine acustico 4 corde, Ibanez GSR200 4 corde .
    Ampli: MarkBass MiniCMD 121P [email protected] [email protected]
    Genere: quel che capita
    Gruppi: UÓkatu jazz trio, Andrea Sigona

  3. #3
    Utente L'avatar di <CnT>Hawk
    Registrato il
    11-03
    Messaggi
    348
    praticamente non supporti le openGL


    aggiorna i driver della scheda vieo e reinstalla ET
    ET
    'CnT|H@wK

    chan mIRC CnT:
    #cnt.et @quakenet

    http://forum.gamesradar.it/showthrea...threadid=84109

  4. #4
    Utente L'avatar di Outlander999
    Registrato il
    01-04
    LocalitÓ
    Near Rome
    Messaggi
    15.318
    ma Ŕ sufficiente installare i forceware, o devo trovare driver specifici?


    Il FanSite della miglior Thrash-Metal Band Italiana!
    www.INSIDIAonline.tk

  5. #5
    Utente L'avatar di <CnT>Hawk
    Registrato il
    11-03
    Messaggi
    348
    scusa, ho letto solo ora della tua scheda video
    installa massimo i 49, quelli dopo funzionano solo con le FX
    (inmerito ad ET)
    ET
    'CnT|H@wK

    chan mIRC CnT:
    #cnt.et @quakenet

    http://forum.gamesradar.it/showthrea...threadid=84109

  6. #6
    Utente L'avatar di Outlander999
    Registrato il
    01-04
    LocalitÓ
    Near Rome
    Messaggi
    15.318
    grazie

    cmq che cavolo, invece di migliorare sti driver peggiorano?


    !

    Il FanSite della miglior Thrash-Metal Band Italiana!
    www.INSIDIAonline.tk

  7. #7
    Utente L'avatar di <CnT>Hawk
    Registrato il
    11-03
    Messaggi
    348
    abbŔ, il problema, Ŕ pi¨ di ET che dei driver...
    Ŕ sempe un gioco gratis
    ET
    'CnT|H@wK

    chan mIRC CnT:
    #cnt.et @quakenet

    http://forum.gamesradar.it/showthrea...threadid=84109

  8. #8
    Utente L'avatar di Outlander999
    Registrato il
    01-04
    LocalitÓ
    Near Rome
    Messaggi
    15.318
    Hawk, sai che non ho risolto?

    ho installato i driver detonator 45.23 (ho torvato solo quelli) ma il problema rimane...

    ke sfigaaaaaa

    Il FanSite della miglior Thrash-Metal Band Italiana!
    www.INSIDIAonline.tk

  9. #9
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    <CnT>Hawk

    scusa, ho letto solo ora della tua scheda video
    installa massimo i 49, quelli dopo funzionano solo con le FX
    (inmerito ad ET)
    I 49 nn sono mai esistiti, gli ultimi specifici per GF4 sono i 45.23
    Io personalmente aggiorno in ogni caso i driver, ed Ŕ quello che consiglio pure a outlander999: installati i 56.64, poi vedi se ancora nn ti parte.

  10. #10
    Utente L'avatar di Outlander999
    Registrato il
    01-04
    LocalitÓ
    Near Rome
    Messaggi
    15.318
    il gioco continua a non funzionarmi.

    sul sito ufficiale dicono che forse la causa sono davvero i drivers nvidia.

    ora mi serve un programma che me li disinstalli totalmente, per rinstallarli...

    sapete se per Win XP ci sono programmi freeware di sto tipo?

    Il FanSite della miglior Thrash-Metal Band Italiana!
    www.INSIDIAonline.tk

  11. #11
    Gibson SG Don't Be Afraid L'avatar di masterofmetal2
    Registrato il
    09-03
    Messaggi
    2.851
    devi installare la open gl tipo la direct x non mi pare una tragedia
    [move]http://guitarzone.altervista.org/[/move]
    !Supportaci! Clicca Sul Banner Dei Top100 !Supportaci!

  12. #12
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    Outlander999

    il gioco continua a non funzionarmi.

    sul sito ufficiale dicono che forse la causa sono davvero i drivers nvidia.

    ora mi serve un programma che me li disinstalli totalmente, per rinstallarli...

    sapete se per Win XP ci sono programmi freeware di sto tipo?
    Driver cleaner 2.
    E comunque puoi benissimo andare su Installazione applicazioni ---> disinstalli Nvidia Display Drivers

  13. #13
    Utente L'avatar di Outlander999
    Registrato il
    01-04
    LocalitÓ
    Near Rome
    Messaggi
    15.318
    Ale, il problema Ŕ che disistallando normalmente resta comunque qualcosa...

    cercher˛ il programma ke mi hai consigliato, e speriamo bene....

    Il FanSite della miglior Thrash-Metal Band Italiana!
    www.INSIDIAonline.tk

  14. #14
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    Sý, prova a cercare con google...e, giÓ il fatto che disinstallandoli normalmente quelle piccole parti di driver che rimangono creano problemi non Ŕ normale.
    Pulisci il PC, passa di tutto, deframmenta, antivirus, passa pure SPyBot....e un porgramma che pulisca il registro dai vecchi driver, tipo jv16 Power tools.

  15. #15
    Utente L'avatar di templar
    Registrato il
    12-03
    LocalitÓ
    Monza
    Messaggi
    855

    Re: Aiuto! NoN mi funziona Enemy Territory!

    Outlander999

    Ragazzi non capisco, le ho provate tutte ma durante il caricamento iniziale fa shutdown

    (ho un AMD 1800+, Geffo4 Ti4200, 256Mb, Windows XP)


    Ecco cosa mi scrive nel caricamento:


    ----- Initializing Renderer ----
    -------------------------------
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'E:\WINDOWS\System32\opengl32.dll' ): succeeded
    ...setting mode 6: 1024 768 FS
    ...using colorsbits of 32
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...created [email protected],22 (1030x793)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...103 PFDs found
    ...hardware acceleration found
    ...PIXELFORMAT 7 selected
    ...creating GL context: succeeded
    ...making context current: succeeded
    ...WARNING: fullscreen unavailable in this mode
    ...setting mode 6: 1024 768 FS
    ...using colorsbits of 16
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...window already present, CreateWindowEx skipped
    Initializing OpenGL driver
    ...WARNING: fullscreen unavailable in this mode
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem



    non riesce ad usare l'openGL della scheda video, oppure Ŕ perchŔ hai attivato un firewall!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •