• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Swat 3: non si installano le patch

Cambio titolo
  1. #1
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852

    Swat 3: non si installano le patch

    Soluzioni?
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  2. #2
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    Dimenticavo l'errore:lancio la prima patcj swat3_21up_it e a meta installaizone patch dice che non Ŕ x la mia versione
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  3. #3
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Devi seguire l'ordine indicato sulla rivista. Le patch da installare sono tre... e la procedura funziona perfettamente...
    Se ti desse un altro tipo di errore, potrei capire. Ma quella patch va perfettamente con la versione presente sul nostro CD... altrimenti tutti gli altri che ci stanno giocando come hanno fatto?

  4. #4
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    Adesso riprovo. Cmq il gioco funziona lo stesso...

    P.S. la patch che ti ho indicato prima Ŕ quella che nella rivista Ŕ scritto che deve essere installata x prima...
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  5. #5
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    Adesso si sono installate....
    non so che pensare
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  6. #6
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    LocalitÓ
    Nel paese delle puttanone
    Messaggi
    39.071
    Da un mio amico si fermava al 59%. Invece da me son partite a razzo .

  7. #7
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    Inviato da Peppigno
    Da un mio amico si fermava al 59%. Invece da me son partite a razzo .
    era il mio stesso problema
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  8. #8
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    LocalitÓ
    Nel paese delle puttanone
    Messaggi
    39.071
    Infatti la soluzione era quella di non toccare nessun tasto altrimenti andava in tilt!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •