• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Come posso avere il meglio dalle ram?

Cambio titolo
  1. #1
    Mammamia comme sto
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    1.859

    Come posso avere il meglio dalle ram?

    Raga ho 3 banchi da 256 a 266mhz in totale 768

    ora quando gioco a far cry,se gioco solo un pezzo che ha caricato all'inizio mi va a 70 fps,ma se vado avanti co lgioco pure di 5 minuti il frame rate mi cala a 15 fps a volte mi si sdraia ad 1,i lche mi fa supporre che le ram si caricano di brutto dato che negli stessi punti una volta riavviato il pc mi ritorna magicamente a 70fps.

    ora esiste qualke modo per far in modo che le ram si cancellino automaticamente ad ogni caricamento?

    senza dover riavviare ogni cvolta per fare 5 passi

    in backround nn ho niente faccio partire solo farcry ed explorer quando chiudo farcry mi ritrovo explorer che m isucchia 50mb di ram è possibile tutto ciò penso che le ram a 333 con un 2200 servano a poco e niente dato che il 2200 lavora a 266.

    ditemi voi che posso fare
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

  2. #2
    mr_tommy
    Ospite
    ..guarda farcry succhia tanta ram quanto succhia ehm..nn imp ...un mio amico ne ha 512 2700 e gli fa lo stesso problema..ma dimmi..ke skeda video hai?

  3. #3
    Mammamia comme sto
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    1.859
    Geffo ti 4200 ho provat oa clokkare le ram della sv (sono 128) dovrebbero bastare boh mo riavvio e provo a vedere se va
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

  4. #4
    mr_tommy
    Ospite
    ..penso ke allora sia la video..prova con i dettagli che ti da il gioco..quando fai autodetect..

  5. #5
    Mammamia comme sto
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    1.859
    mr_tommy

    ..penso ke allora sia la video..prova con i dettagli che ti da il gioco..quando fai autodetect..
    low low low low low low low low -.- bilinear -.- a 800*600


    nn la calcola secondo me la scheda grafica,cmq ho reinstallato powerstrip ,nn ricordavo quanto fosse utile l'overclok l'ho portata a lavorare come una 4400 ora far cry va una favola anche per un'oretta di fila con tutti i dettagli su alto.

    dopo un'oretta devo comunque riavviare però ;_;
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

  6. #6
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    non srare a rischiare la SV...

    cmq potrebbe anche essere che hai il file di swap troppo piccolo...
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti più 18 aggiuntivi

  7. #7
    Utente L'avatar di ArTaX
    Registrato il
    12-02
    Località
    Grottaferrata [Roma]
    Messaggi
    1.731
    a me invece la demo che danno su gmc mi si vede tutta male.. ci si puo' giocare ma si vedono tutte righe immezzo allo schermo, a cosa e' dovuto?
    Ho un pentium 4 2.6ghz,1gb di ram pc2700 e un ati radeon 9700 overckloccata a 9800..

  8. #8
    sti cavoli L'avatar di jack546
    Registrato il
    10-03
    Località
    halo
    Messaggi
    2.413
    sara perche hai overklokkato troppo la scheda video


  9. #9
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    prova a disattivare l'antialising

    anche io ho avuto un problmea simile e ho risolto così

    se no prova anche a ridurre al max il dettaglio dell'acqua
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti più 18 aggiuntivi

  10. #10
    Mammamia comme sto
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    1.859
    è un periodo che nn uso più l'antialiasing,cmq è proprio un fatto di ram nn c'è niente da fare dopo un'ora di gioco mi cala di 10 fps se riavvio capacie pure che nella stessa zona dove all'inizio facevo 10 fps faccio 30

    cmq mi sono abituato che nelle zone dove vedo che mi uccidono sempre perchè il frame rate mi va a 10 fps metto il dettaglio a medio e va da dio,l'unico problema secondo me è la gestione dei riflessi e delle ombre se lascio il resto ad alto nn cambia niente in quanto a frame rate mi si ciucciano solo 1-2 fps magari 3 ma se metto l'acqua al massimo mi cala acnhe di 10 fps
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •