• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: aiuto su 9600 pro 256 della powercolor

Cambio titolo
  1. #1
    Utente L'avatar di menphis
    Registrato il
    02-04
    Messaggi
    235

    aiuto su 9600 pro 256 della powercolor

    mi dite perfavore perche questa scheda fa cacare non regge nemmeno un gioco mi vanno tutti a scatto

  2. #2
    old style racer
    Registrato il
    01-04
    Messaggi
    2.229
    Mah!L'unica pecca ke ha ke le Ram sono a 400MHz anzik 600MHz.........ah,ecco!Ti ho spiegato il motivo!

  3. #3
    Ex admin L'avatar di Lex
    Registrato il
    10-02
    Localit
    Udine
    Messaggi
    36.677
    Mi sembra strano, controlla che driver siano correttamente installati e non ci siano conflitti hardware, e verifica che non siano attivati i filtri.
    You will die, mortal


    Gli interventi di moderazione sono in rosso e grassetto. Chiarimenti a riguardo in privato.
    A causa di limiti di tempo, non risponder a questioni relative al forum su MSN salvo in casi di reale emergenza. Se avete bisogno di contattarmi, mandatemi un mp.

  4. #4
    Utente L'avatar di Kiko_fire_ram
    Registrato il
    03-04
    Localit
    Milano-Italia
    Messaggi
    1.179
    Lex

    Mi sembra strano, controlla che driver siano correttamente installati e non ci siano conflitti hardware, e verifica che non siano attivati i filtri.
    Prova a controllare anche nel bios di aver attivato il fast write e l' agp 8x
    CM Stacker rev 2.0 Black-Enermax W.E. 600W-Abit NF7-S Rev 2.0-AMD Athlon XP [email protected]*10 core Barton-Thermalrigiht SLK 947U con Tt SMART Case FAN II-2048MB RAM Hyper X-Sapphire Radeon X1650 Pro 256 MB-Creative Audigy LS-Maxtor Diamond MAX 9 Plus 80GB (cluster 16k)-connessione ADSL 6 Mbit/s

    Config dettagliata primary server - Config dettagliata primary workstation

    Tutti mi dicono che Windows XP meglio di Windows 2000, ma nessono riesce a dimostrarmelo.
    Tutti mi dicono che un computer nuovo qualitativamente meglio di uno vecchio, ma nessuno riesce a dimostrarmelo.
    Tutti mi dicono che i software commenrciali a pagamento sono meglio dei software gratuiti, ma nessuno riesce a dimostrarmelo.
    Tutti mi dicono tante cose, ma nessuno riesce a dimostrarmi ci che dice.

  5. #5
    Utente L'avatar di menphis
    Registrato il
    02-04
    Messaggi
    235
    e' possibile che non mi supporta l agp 8x la mia scheda madre e' una a7v333

  6. #6
    Lord-max
    Ospite
    e' possibile che non mi supporta l agp 8x la mia scheda madre e' una a7v333
    Strano cmq, tra 4x e 8x non si dovrebbero notare grosse differenze. Formattone risolvi problemi? Oppure driver alternativi, tipo forsage o omega? Vedi tu

  7. #7
    io elaboro PER AGONISMO! L'avatar di nasOne32
    Registrato il
    02-04
    Localit
    lignanoUD
    Messaggi
    457
    cerca di essere un po'meno generico: con che giochi? a che livello di qualit impostato? comunque le mem sono molto lente, sicuro.
    NasOnE32
    hai un aprilia RXo un CRE 50 o un BETA 50? voglio sapere come ti va!!! mandami un MP!!
    W i dreamtheater!!!!!!!!!!!!

  8. #8
    Utente L'avatar di menphis
    Registrato il
    02-04
    Messaggi
    235
    tipo giochi come battlefield vietnam a settaggi in defoult

  9. #9
    old style racer
    Registrato il
    01-04
    Messaggi
    2.229
    Quanta RAM hai?
    Battlefield1942 con 256 Mb nn va un [email protected]@o.
    Di conseguenza,per far girare B.V. devi avere almeno 512 e una CPU decente.......

  10. #10
    Utente L'avatar di menphis
    Registrato il
    02-04
    Messaggi
    235
    ho 256 mb di ram della scheda video , di ram normale ho un banco da 512 ddr 400

  11. #11
    old style racer
    Registrato il
    01-04
    Messaggi
    2.229
    non guardare le Ram della skeda video,tanto 256 mb per ora non servono a niente.
    Cmq strano, a me (vedi firma) Battlefield 1942 gira sui 40-50 fps a 1280x960 dettagli max.
    Fai una cosa: click destro sul desktop,propriet/impostazioni/avanzate/3d/DirectX e guarda di non avere l'Antialiasing attivato

  12. #12
    Utente L'avatar di menphis
    Registrato il
    02-04
    Messaggi
    235
    vabbe ma non sono un cretino , chiaro che mi da problami senza niente attivato figurati se attivo qualcosa

  13. #13
    old style racer
    Registrato il
    01-04
    Messaggi
    2.229
    NN si sa mai!
    Cmq ci sono tantissime cose che potrebbero non andare........l'unico modo formattare e controllare dopo ogni installazione

  14. #14
    Utente L'avatar di Malachia
    Registrato il
    01-04
    Localit
    Milano
    Messaggi
    203
    provare con un altro gioco???
    cambiare driver???

    spero che tu abbia gia fatto cio vero???
    My Computer

    Scheda Madre Asus A7N8X-X
    Processore AMD AthlonXP [email protected]+
    Dissipatore ThermalRight SP97
    Ram VData 512 MB DDR400
    Scheda Video ATI Sapphire Radeon 9500 Pro Atlantis
    Hard Disk Maxtor 80 GB

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •