• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Accelazione grafica con schede aTI

Cambio titolo
  1. #1
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186

    Accelazione grafica con schede aTI

    seguendo questo howto mi appropinquavo a mettere l'accelerazione 3D sulla nuova slack
    purtroppo quando provo a fare l'rpm non mi trova un casino di dipendenze O.o
    Codice:
    [email protected]:~# rpm -Uhi --force /home/lapsus/Download/fglrx-4.3.0-3.7.6.i386.rpm
    error: failed dependencies:
            /bin/sh   is needed by fglrx-4.3.0-3.7.6
            /bin/sh   is needed by fglrx-4.3.0-3.7.6
            /bin/sh   is needed by fglrx-4.3.0-3.7.6
            /bin/sh   is needed by fglrx-4.3.0-3.7.6
            ld-linux.so.2   is needed by fglrx-4.3.0-3.7.6
            libX11.so.6   is needed by fglrx-4.3.0-3.7.6
            libXext.so.6   is needed by fglrx-4.3.0-3.7.6
            libc.so.6   is needed by fglrx-4.3.0-3.7.6
            libdl.so.2   is needed by fglrx-4.3.0-3.7.6
            libm.so.6   is needed by fglrx-4.3.0-3.7.6
            libpthread.so.0   is needed by fglrx-4.3.0-3.7.6
            libc.so.6(GLIBC_2.0)   is needed by fglrx-4.3.0-3.7.6
            libc.so.6(GLIBC_2.1)   is needed by fglrx-4.3.0-3.7.6
            libc.so.6(GLIBC_2.1.3)   is needed by fglrx-4.3.0-3.7.6
            libm.so.6(GLIBC_2.0)   is needed by fglrx-4.3.0-3.7.6
            libpthread.so.0(GLIBC_2.0)   is needed by fglrx-4.3.0-3.7.6
    non trova un sacco di librerie e la /bin/sh ...
    non so che fare HELP!
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  2. #2
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Prova a risolvere con Swaret
    Non sapevo che la slack accettasse gli rmp


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  3. #3
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    # rpm -Uhv --nodeps --force /home/lapsus/Download/fglrx-4.3.0-3.7.6.i386.rpm

    ?


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  4. #4
    Ghibellin Fuggiasco L'avatar di candyskull
    Registrato il
    01-03
    Località
    Roma
    Messaggi
    3.186
    []\/[]aStEr-HaCk

    Non sapevo che la slack accettasse gli rmp
    neanche io, ma evidentemente lo fa 8|
    [phoenix] lo so che è strano, ma ho trovato i driver solo in .rpm e quindi, disperato, ho provato il comando
    The dreams in which I’m dying are the best I’ve ever had
    10° Raduno Romani de Roma
    E poi laggiù adesso c'è uno grasso che ci guarda


  5. #5
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    candyskull

    neanche io, ma evidentemente lo fa 8|
    [phoenix] lo so che è strano, ma ho trovato i driver solo in .rpm e quindi, disperato, ho provato il comando
    mazza

    copia e incolla il mio comando, probabilmente ti cerca delle dipendenze in rpm mentre tu le hai installata da sorgenti e ovviamente non le trova, con --nodeps dovresti risolvere


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •