• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: Problema Radeon 9500

Cambio titolo
  1. #1
    Williams Martini Racing L'avatar di The_Shaman
    Registrato il
    08-03
    LocalitÓ
    Verona
    Messaggi
    1.521

    Problema Radeon 9500

    Ciao a tutti, ho bisogno di un aiuto. Da un po di tempo ad un mio amico compaiono delle linee verdi verticali mentre gioca. Ha una Radeon 9500 montata su Athlon XP 2600+ con 512Mb RAM DDR. I catalyst sono i 4.4, gli ultimi. Aiutatemi.
    Grazie a tutti.

  2. #2
    Da una configurazione non si pu˛ capire il problema
    Specifica: da quando succede? Hai installato nuovi driver e prima non lo faceva? Hai overclokkato???
    CPU: INTEL E8400 @3.0Ghz Schda Video: ATI 4850 Memoria: 2Gb ddr2-800 DDRHardDisk: 250Gb Mobo: ASUS P5Q Connssione: ADSL Tiscali





    źI videogiochi non influenzano i bambini. Voglio dire, se Pac-man avesse influenzato la nostra generazione, staremmo tutti saltando in sale scure, masticando pillole magiche e ascoltando musica elettronica ripetitiva╗ Kristian Wilson, Nintendo Inc, 1989

  3. #3
    Williams Martini Racing L'avatar di The_Shaman
    Registrato il
    08-03
    LocalitÓ
    Verona
    Messaggi
    1.521
    PhaseZero

    Da una configurazione non si pu˛ capire il problema
    Specifica: da quando succede? Hai installato nuovi driver e prima non lo faceva? Hai overclokkato???
    Non sono io. Comunque succede con qualsiasi driver. Non Ŕ overcloccato ne il procio ne la scheda video. Succede solamente dopo un po che Ŕ acceso. Questo Ŕ quello che mi Ŕ stato detto.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •