• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: compilatore pascal per linux

Cambio titolo
  1. #1
    Morpheus L'avatar di gandalfilbianco
    Registrato il
    04-03
    Località
    Corleone PA
    Messaggi
    835

    Domanda compilatore pascal per linux

    cerco un compilatore pascal per linux, quacuno sa dove lo trovo???

  2. #2
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    C'è GNU Pascal o Free Pascal...
    Ma imho entrambi fanno un po' pena (

  3. #3
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    ma non potevi postare sotto la sezione Open Source?

    una domanda per warriorz ( ) ma non c'è un equivalente gcc del pasQual?

  4. #4
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    red.devil

    una domanda per warriorz ( ) ma non c'è un equivalente gcc del pasQual?
    C'è un trabocchetto ma non lo individuo

  5. #5
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    eh? 8|

  6. #6
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    red.devil

    eh? 8|
    Che è PasQual?

  7. #7
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    GCC può compilare anche del codice in (GNU) Pascal, in alternativa c'è anche Kylix della Borland.

  8. #8
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    WarriorXP

    Che è PasQual?
    pascal con la Q, non si capisce?







  9. #9
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    red.devil

    pascal con la Q, non si capisce?







  10. #10
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Citazione Nonno Cicala
    GCC può compilare anche del codice in (GNU) Pascal, in alternativa c'è anche Kylix della Borland.
    Scaricato e installato (kylix) ma ora come funzia??

  11. #11
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Citazione WarriorXP
    Scaricato e installato (kylix) ma ora come funzia??
    Avvialo
    E' dotato di ampia documentazione, anche un buon help inline se non ricordo male, fai prima e meglio a vedere lì che chiedere qui, probabilmente

  12. #12
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Mi da errore l'installazione:

    [...]
    Installing to /usr/local/kylix3
    2590 MB available, 171 MB will be installed.

    Continue install? [Y/n]
    RPM error:
    error: Failed dependencies:
    bpldesignhooks.so.6.9 is needed by kylix3_ide-1.0-1
    bplrtl.so.6.9 is needed by kylix3_ide-1.0-1
    bplvcl.so.6.9 is needed by kylix3_ide-1.0-1
    bplvclex.so.6.9 is needed by kylix3_ide-1.0-1
    bplvisualclx.so.6.9 is needed by kylix3_ide-1.0-1
    libole32.borland.so is needed by kylix3_ide-1.0-1
    libwine.borland.so is needed by kylix3_ide-1.0-1
    libwine_unicode.borland.so is needed by kylix3_ide-1.0-1
    winhelp.so is needed by kylix3_ide-1.0-1
    libborqt-6.9.0-qt2.3.so is needed by kylix3_ide-1.0-1
    libcomctl32.borland.so is needed by kylix3_ide-1.0-1
    libdcc.so.6.9 is needed by kylix3_ide-1.0-1
    libibmdom.so.1 is needed by kylix3_ide-1.0-1
    libmpr.borland.so is needed by kylix3_ide-1.0-1
    liboleaut32.borland.so is needed by kylix3_ide-1.0-1
    libshell32.borland.so is needed by kylix3_ide-1.0-1
    libversion.borland.so is needed by kylix3_ide-1.0-1
    libxmlide.so.6.9 is needed by kylix3_ide-1.0-1
    Unable to install RPM file: 'setup.data/packages/kylix3_ide-1.0-1.i386.rpm'
    setup.data/regvers.sh: line 7: /usr/local/kylix3/bin/kylixpath: No such file or directory
    cp: impossibile fare stat di `/root/.borland/delphi69rc': No such file or directory
    cp: impossibile fare stat di `/root/.borland/bcb69rc': No such file or directory
    cp: impossibile fare stat di `/root/.borland/debug69rc': No such file or directory

    An error has occurred during installation.
    Error Code: -10
    Setup cannot continue.
    If this error persists, please contact technical support.

    Install aborted - cleaning up files
    [[email protected] /home/andrea/Programmi/kylix]#

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •