• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Installare Lopster...diamine, ma come?!

Cambio titolo
  1. #1
    Figlio di puttana L'avatar di Emptiness
    Registrato il
    07-03
    LocalitÓ
    Abruzzo, Avezzano
    Messaggi
    4.451

    Domanda Installare Lopster...diamine, ma come?!

    Sar˛ n00b quanto vi pare, ma resta il fatto che non riesco ad installare Lopster. Dunque, io estraggo il tar.gz in una cartella, mi ci posiziono col terminale e scrivo

    $ ./configure

    MA, dopo tutta la marmaglia di precompilazione...appare questo messaggio:
    checking for GTK - version >= 1.2.0... no
    *** The gtk-config script installed by GTK could not be found
    *** If GTK was installed in PREFIX, make sure PREFIX/bin is in
    *** your path, or set the GTK_CONFIG environment variable to the
    *** full path to gtk-config.
    configure: error: GTK is required!
    Mumble mumble...ora che lo leggo (si, proprio ora!) intuisco che dovrei scaricare il GTK...ed immagino siano degli script per GUI, vero? Ma il problema Ŕ: dove li trovo?

  2. #2

  3. #3
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663

    Re: Installare Lopster...diamine, ma come?!

    Emptiness

    Sar˛ n00b quanto vi pare, ma resta il fatto che non riesco ad installare Lopster. Dunque, io estraggo il tar.gz in una cartella, mi ci posiziono col terminale e scrivo

    $ ./configure

    MA, dopo tutta la marmaglia di precompilazione...appare questo messaggio:


    Mumble mumble...ora che lo leggo (si, proprio ora!) intuisco che dovrei scaricare il GTK...ed immagino siano degli script per GUI, vero? Ma il problema Ŕ: dove li trovo?
    Cmq, ti consiglio di installarlo via cvs


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  4. #4
    Figlio di puttana L'avatar di Emptiness
    Registrato il
    07-03
    LocalitÓ
    Abruzzo, Avezzano
    Messaggi
    4.451

    Re: Re: Installare Lopster...diamine, ma come?!

    []\/[]aStEr-HaCk

    Cmq, ti consiglio di installarlo via cvs
    Scusa la mia niubbaggine...ma...via cvche?

  5. #5
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  6. #6
    Figlio di puttana L'avatar di Emptiness
    Registrato il
    07-03
    LocalitÓ
    Abruzzo, Avezzano
    Messaggi
    4.451
    Ah, grazie.

  7. #7
    Utente GNU/Linux
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    3.246
    Slackware (come leggo in firma) non Ŕ proprio una distribuzione da newbies... '|)

  8. #8
    Figlio di puttana L'avatar di Emptiness
    Registrato il
    07-03
    LocalitÓ
    Abruzzo, Avezzano
    Messaggi
    4.451
    Ehm...dimentico sempre di aggiornare la firma...ora sono su Mardrake...con Slackware non riuscivo a configurare la connessione...

  9. #9
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    LocalitÓ
    Midwich Street
    Messaggi
    6.699
    Ma se usate Mandrake usate urpmi no
    ci sarÓ senz'altro #urpmi lopster
    o qualcosa del genere, che risolve da sŔ le dipendenze.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  10. #10
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    LocalitÓ
    MI C.le - LE
    Messaggi
    23.429
    Phoenix

    Ma se usate Mandrake usate urpmi no
    ci sarÓ senz'altro #urpmi lopster
    o qualcosa del genere, che risolve da sŔ le dipendenze.
    E' cosý bello farlo complesso :9

  11. #11
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    WarriorXP

    E' cos´┐Ż bello farlo complesso :9
    Gia'........├Ę bello...........Peccato che si divertono solo Nonno e Phoenix, dato che meta' delle volte non ci riuscite da soli............

  12. #12
    Utente GNU/Linux
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    3.246
    Nel caso in cui # urpmi lopster non funga, prova:
    # urpmi ftp://ftp.free.fr/pub/Distributions_...-4plf.i586.rpm

  13. #13
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    LocalitÓ
    MI C.le - LE
    Messaggi
    23.429
    Yubei

    Gia'........├Ę bello...........Peccato che si divertono solo Nonno e Phoenix, dato che meta' delle volte non ci riuscite da soli............
    Se ci riuscissimo loro che ci starebbero a fare?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •