• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: vB3.0 e Opera

Cambio titolo
  1. #1
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113

    vB3.0 e Opera

    Innanzitutto adesso funzionano i link alle varie pagine dei thread dal forum (OLE'!), ma i "glow" ad esempio ancora non vanno...
    Adesso dico: prima mi dicevate che non ci si poteva fare niente perchè era colpa del Browser, ma ne siamo proprio sicuri? Allora perchè adesso i link vanno?
    Niente di importante, ma mi farebbe piacere visualizzare il forum come dovrebbe essere

  2. #2
    [GMC]Kevorkian
    Ospite
    Zio, temo che la questione "glow" e simili sia proprio difficile, perché si tratta di effetti non standard, cioè aggiunte di Microsoft. Questo non vuole dire che non verranno supportate in futuro dagli altri browser (come è successo con l'utilissimo innerHTML), ma al momento non credo che ci sia neanche un sistema barzabecco per emulare la cosa, sotto Opera e Moz.

  3. #3
    Utente L'avatar di Marko
    Registrato il
    10-02
    Messaggi
    37.168
    Infatti era così anche prima del vB 3

  4. #4
    .:MacBookOwner:. L'avatar di jedipro88
    Registrato il
    12-02
    Località
    Magenta(MI)
    Messaggi
    3.293
    dubito che i glow shadow e le altre cose funzionino sui browser non IE
    MacBook PRO C2D 2.53gHz 4Gb RAM

    Apple is the way.......

  5. #5
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Capisco... (
    Grazie potete chiudere

  6. #6
    Utente L'avatar di Zio
    Registrato il
    03-03
    Messaggi
    26.113
    Kevo un'ultima cosa già che ci sei: perchè non mi funziona il WYSIWYG?! Nè con Opera nè con IE 8(

  7. #7
    Utente L'avatar di Marko
    Registrato il
    10-02
    Messaggi
    37.168
    Citazione Zio
    Kevo un'ultima cosa già che ci sei: perchè non mi funziona il WYSIWYG?! Nè con Opera nè con IE 8(
    Per non andare off-topic, meglio usare questo post per parlare del tuo problema

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •