• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: AIuto urgente 9800pro!!!!

Cambio titolo
  1. #1
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569

    AIuto urgente 9800pro!!!!

    Raga ho bisogno del vostro aiuto a tutti costi, ieri mi è arrivata la 9800 pro che avevo ordinato, e tutto andava bene, oggi però non va per niente bene!!!
    I giochi crashano e ritornano al desktop dopo pochi minuti di gioco! E se va peggio si riavvia il PC! Che devo fare??
    Ieri ci ho giocato con un almintatore a 250W e andava bene, oggi ho cambiato l'alim e l'ho messo a 400w eppure dopo poco i giochi si chiudono da soli! AIUUTOOO!

    La mia configurazione è:
    Processore: PIV 2,4 bus a 533
    RAM: 512 SDRAM
    scheda madre:ASUSP4s533-x
    HD: Maxtor a 80Gb
    Ultima modifica di (killers)INFERNO; 1-05-2004 alle 19:34:14
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  2. #2
    w00t?
    Registrato il
    04-03
    Località
    127.0.0.1
    Messaggi
    6.676
    prova a rimettere l'ali da 250 w
    Crackdown!

    Europa Universalis 2 AGCEEP/1.37/Österreich
    Victoria: AEUTS vanilla/1.03b/Bavaria

  3. #3
    Utente L'avatar di federico
    Registrato il
    10-02
    Località
    Trecate
    Messaggi
    16.057
    quoto...
    ma che alimentatore hai messo su ? di che marca?
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  4. #4
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Citazione federico
    quoto...
    ma che alimentatore hai messo su ? di che marca?
    non so la marca, ma quello di prima era peggio di sicuro...cmq anche ieri mi si è riavviato una volta...
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  5. #5
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Poi mi sono dimenticato di dire che da quando ho messo la 9800pro, la temperatura del prociò quando gioco arriva a 55°C, cosa che non faceva prima, e infatti il numero di giri della ventola è passato da 2600rpm a 3000+...
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  6. #6
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Un'altra cosa: la scheda bisogna attaccarla all'alimentatore, il cavo in dotazione ha un attacco maschio e uno femmina, va bene attaccarne uno solo vero?
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  7. #7
    Utente L'avatar di menphis
    Registrato il
    02-04
    Messaggi
    235
    ne devi attaccare solo uno , poi vedi il vpu recover e prova un po a disattivarlo e vedi , mica hai overkloccato qualcosa ,?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •