• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 19

Discussione: problema driver ATI

Cambio titolo
  1. #1
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635

    Infelice problema driver ATI

    rieccomi in questa mitica sezione con la mia mdk 10 nuova fiammante...
    ma cominciano i primi problemi: i driver per la mia scheda video (hercules 3d prophet 9600 pro) come diavolo si installano? ho trovato una guida in rete, ma mi serve qualcosa di + semplice. infatti facendo le verifiche, i driver non sono installati dovrebbe uscire

    OpenGL vendor string: ATI

    OpenGL renderer string: FireGL 8700/8800

    OpenGL version string: 1.2.1234 (1.2.3) (è un esempio)

    e invece esce


    # fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: Mesa project: www.mesa3d.org
    OpenGL renderer string: Mesa GLX Indirect
    OpenGL version string: 1.3 Mesa 4.0.4

    aiutatemi vi prego :°°°

  2. #2
    Death Coil
    Registrato il
    06-03
    Messaggi
    2.088
    Citazione ixi84
    rieccomi in questa mitica sezione con la mia mdk 10 nuova fiammante...
    ma cominciano i primi problemi: i driver per la mia scheda video (hercules 3d prophet 9600 pro) come diavolo si installano? ho trovato una guida in rete, ma mi serve qualcosa di + semplice. infatti facendo le verifiche, i driver non sono installati dovrebbe uscire

    OpenGL vendor string: ATI

    OpenGL renderer string: FireGL 8700/8800

    OpenGL version string: 1.2.1234 (1.2.3) (è un esempio)

    e invece esce


    # fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: Mesa project: www.mesa3d.org
    OpenGL renderer string: Mesa GLX Indirect
    OpenGL version string: 1.3 Mesa 4.0.4

    aiutatemi vi prego :°°°
    Loading required GL library /usr/lib/libGL.so.1
    display: :0.0 screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: RADEON 9600 XT Generic
    OpenGL version string: 1.3 (X4.3.0-3.7.6)
    PC Enermax Liberty 620w | Intel® Core™2 Duo E8500 | Asus P5QL-E | 2*2gb Kingston Ddr2 C5 | Asus EAH 4850 1gb ddr3 | WD Raptor 2x WD360ADFD Raid0 | Maxtor 320gb | Samsung 22" | Pinnacle Pctv |

  3. #3
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Beccati la guida sul mio sito, più semplice di così si muore 8|
    Se non ti è chiaro qualche punto chiedi pure nello specifico.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  4. #4
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    [[email protected] Desktop]# modprobe agpgart
    [[email protected] Desktop]# modprobe fglrx
    modprobe: Can't locate module fglrx
    ecco dove mi blocco...

    ho dato anche:

    [[email protected] Desktop]# modprobe -r radeon
    [[email protected] Desktop]# modprobe fglrx
    modprobe: Can't locate module fglrx

    e come vedi ho fatto la stessa fine

    HELP

  5. #5
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Hai provato a compilarti il modulo?


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  6. #6
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    Citazione Phoenix
    Hai provato a compilarti il modulo?
    non ho la più pallida idea di come si fa

  7. #7
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699


    ...
    Se ancora doveste ricevere un errore, è possibile che il modulo fglrx non sia stato creato.
    In questo caso dovrete compilarlo voi; assicuratevi innanzitutto di avere i sorgenti del kernel
    installati, dopodichè eseguite questi semplici passi
    # cd /lib/modules/fglrx/build_mod
    # ./make.sh
    # cd ..
    # ./make_install

    Vale quanto detto prima, non dovete avere il modulo radeon caricato. Riprovate quindi ora dare
    # modprobe fglrx


    ...
    allungo il messaggio di almeno 10 caratteri 8|


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  8. #8
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    ehm....come faccio a sapere se ho i sorgenti del kernel installati? se no, dove li prendo i sorgenti?

  9. #9
    Death Coil
    Registrato il
    06-03
    Messaggi
    2.088
    Vai in Sistema-Configurazione-Gestione pacchetti-Installa software,
    Cerca "kernel" , troverai kernel-source da installare (sicuramente non l'hai fatto)

    Poi io ho installato direttamante i driver e poi ho fatto il fglrxconfig
    PC Enermax Liberty 620w | Intel® Core™2 Duo E8500 | Asus P5QL-E | 2*2gb Kingston Ddr2 C5 | Asus EAH 4850 1gb ddr3 | WD Raptor 2x WD360ADFD Raid0 | Maxtor 320gb | Samsung 22" | Pinnacle Pctv |

  10. #10
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    [[email protected] ixi84]# cd /lib/modules/fglrx/build_mod
    [[email protected] build_mod]# ./make.sh
    bash: ./make.sh: Permission denied

    ke bello... (

    ho fatto la ricerca nei pacchetti disponibili con la parola kernel e ho installato tutto

    ora ke diavolo c'è ke non va?

  11. #11
    Death Coil
    Registrato il
    06-03
    Messaggi
    2.088
    Anche io mi ero incartato nei stessi punti come te.....

    Io ho risolto "il permesso" con un :

    # chmod 755 ./make.sh (o chmod make.sh )

    ovviamente devi andare nella directory dove c'e' il make.sh e dare il comando.
    Ultima modifica di Moro'79; 6-05-2004 alle 10:04:01
    PC Enermax Liberty 620w | Intel® Core™2 Duo E8500 | Asus P5QL-E | 2*2gb Kingston Ddr2 C5 | Asus EAH 4850 1gb ddr3 | WD Raptor 2x WD360ADFD Raid0 | Maxtor 320gb | Samsung 22" | Pinnacle Pctv |

  12. #12
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    ehm, diciamo ke ho fatto una cosa molto + lunga e poco ortodossa
    era successo un casino con lilo, ho formattato e direttamente durante l'installazione ho scelto il sorgente del kernel. poi ho installato e ha funzionato direttamente
    grazie per la pazienza, a fra poco per altre domande

  13. #13
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    ok
    dopo essermi assicurato ke tutto è a posto, mi serve una bella listuccia di bei giochi NATIVI per linux (tranne Q3 e UT ke mi sto procurando ), visto ke io wine e winex li odio a morte....
    Ultima modifica di ixi84; 7-05-2004 alle 00:38:10

  14. #14
    Death Coil
    Registrato il
    06-03
    Messaggi
    2.088
    PAC-MAN , TETRIS , ARKANOID
    PC Enermax Liberty 620w | Intel® Core™2 Duo E8500 | Asus P5QL-E | 2*2gb Kingston Ddr2 C5 | Asus EAH 4850 1gb ddr3 | WD Raptor 2x WD360ADFD Raid0 | Maxtor 320gb | Samsung 22" | Pinnacle Pctv |

  15. #15
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    a questi ci arrivavo pure io...

    io parlo di giochi completi, appunto come quake3 e unreal tournament, però di altri generi...

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •