• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Reimpostare la partenza da windows dopo aver levato linux

Cambio titolo
  1. #1
    Mammamia comme sto
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    1.859

    Reimpostare la partenza da windows dopo aver levato linux

    Raga credo lo sappiate fare tutti,cmq avevo installato linux,e ho win,ora ho levato linuìx,formattando l'hd dove era da win con partition magic,riavviando il pc ha iniziato a scrivermi grub grub grub ,e n nsi ferma va in loop,all'inizio avevo pensato a un virus,poiho pensato che poteva essere il fatto che quando avevo linux mi chiedeva se farl oaprtire con dos o con win,quindi partiva gia con linux ora come faccio a farl opartire direttamente da win poichè lui cerca linux ma nn c'è?
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

  2. #2
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Citazione Wolf3d
    Raga credo lo sappiate fare tutti,cmq avevo installato linux,e ho win,ora ho levato linuìx,formattando l'hd dove era da win con partition magic,riavviando il pc ha iniziato a scrivermi grub grub grub ,e n nsi ferma va in loop,all'inizio avevo pensato a un virus,poiho pensato che poteva essere il fatto che quando avevo linux mi chiedeva se farl oaprtire con dos o con win,quindi partiva gia con linux ora come faccio a farl opartire direttamente da win poichè lui cerca linux ma nn c'è?
    Devi formattare il MBR, hai accesso al DOS o ad una shell Linux in qualche modo?

  3. #3
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Accedi al dos con un flppy di ripristino di windows, o il cd stesso di winxp e scrivi(credo) sulla shell dos il comando fixmbr
    Credo che così dovresti ripristinare l'mbr


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  4. #4
    Mammamia comme sto
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    1.859
    Raga ho fatto ho direttamente reinstallato sopra win
    MB:abit ip35 --
    Cpu:Pentium core 2 quad q 6600 [email protected] FSB 400mhz x9 --
    Scheda Video:Ati HD3870 777/[email protected]/1300 --
    Scheda Audio: ESI [email protected] --
    RAM:2x OCZ 1gb pc6400 --
    HD: 2x Western Digital 500 GB 7200 rpm SATA300 --
    Alimentazione:Antec TruePower Trio 650 watt --
    Disspatore: Cooler Master GeminII + 2 ventole Titan 120 mm 1800 rpm --
    Case:Cooler Master Centurion 5 Fan posteriore 120 mm 1200 rpm, e anteriore 80mm 2000 rpm

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •