• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Installazione Far Cry Help!!!!

Cambio titolo
  1. #1
    Utente
    Registrato il
    10-03
    Messaggi
    144

    Installazione Far Cry Help!!!!

    salve a tutti....sono disperato ho appena comperato far cry,lo installo ma quando lo lancio mi esce un messaggio di errore del tipo "è stato rilevato del software di emulazione cd\dvd,impossibile trovare l'unitò D:\" e non mi lancia il gioco!!!!! 8( per i maliziosi vi assicuro che è originalissimo che devo fa????
    la mia situazione:
    win xp pro
    2400+
    radeon 9700 liscia con i 4.1
    512 mb ram pc2100

    non ho ancora installato la patch ma il primo demo mi partiva
    non l'ho ancoraprovato su un 'altro pc

    AIUTOOOOOOOOOO!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  2. #2
    Fun di HL2! L'avatar di Desk
    Registrato il
    01-04
    Località
    Firenze
    Messaggi
    1.219
    è successo pure a me!! Io ho disinstallato clone cd e poi è andato!! hai provato a copiare qualcosa ultimamente ma hai terminato la copia prima che il processo fosse finito?Probabilmente il mio era solo un caso,ma nn si sa mai!!Cmq te lo dovrebbe fare anche con altri giochi,alemno a x me era così!
    Computer:
    cpu: pentium 4 1.8
    scheda madre: MSI MS6534
    scheda video : ge force fx 5600 xt 128 mb
    Ram: 767mb
    Windos Xp profession

    2 Computer
    Processore: pentium 4 3.00 ghz
    scheda video: ge force fx 5950 ultra 256 mb
    mi fa fatica scrivere gli altri dati ^^

  3. #3
    Lost in Normandy L'avatar di Beps Ryan
    Registrato il
    10-03
    Località
    Udine, ma studio a Milano
    Messaggi
    3.133
    Vuol dire che avete installato software come alchool 120% o i daemon tools, che simulano l'esistenza di un supporto rimovibile. Disinstallateli e vedrete che tutto funzionerà come deve.

  4. #4
    Fun di HL2! L'avatar di Desk
    Registrato il
    01-04
    Località
    Firenze
    Messaggi
    1.219
    Citazione Beps Ryan
    Vuol dire che avete installato software come alchool 120% o i daemon tools, che simulano l'esistenza di un supporto rimovibile. Disinstallateli e vedrete che tutto funzionerà come deve.
    Ecco appunto,dai retta a lui che ne capisce,nn a me!
    Computer:
    cpu: pentium 4 1.8
    scheda madre: MSI MS6534
    scheda video : ge force fx 5600 xt 128 mb
    Ram: 767mb
    Windos Xp profession

    2 Computer
    Processore: pentium 4 3.00 ghz
    scheda video: ge force fx 5950 ultra 256 mb
    mi fa fatica scrivere gli altri dati ^^

  5. #5
    Utente L'avatar di Gandalf86
    Registrato il
    01-03
    Messaggi
    2.251
    Mi sembra che dia lo stesso problema anche con AnyDVD attivo
    | CM 690 II Advanced | Seasonic M12 600W | Intel Core I5 4670K | Noctua NH-U12P | Asus Maximus VI Hero | 2x4GB G.Skill Ripjaws Z 2400MHz
    | Gainward GTX 970 Phantom | Samsung 840 Pro 128GB | WD Caviar Black 1TB | Samsung T23A350 | Netgear DGN2200 V1 | Asus N56JR

  6. #6
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    Località
    Vigevano
    Messaggi
    12.470
    Citazione zakssj
    salve a tutti....sono disperato ho appena comperato far cry,lo installo ma quando lo lancio mi esce un messaggio di errore del tipo "è stato rilevato del software di emulazione cd\dvd,impossibile trovare l'unitò D:\" e non mi lancia il gioco!!!!! 8( per i maliziosi vi assicuro che è originalissimo che devo fa????
    la mia situazione:
    win xp pro
    2400+
    radeon 9700 liscia con i 4.1
    512 mb ram pc2100

    non ho ancora installato la patch ma il primo demo mi partiva
    non l'ho ancoraprovato su un 'altro pc

    AIUTOOOOOOOOOO!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Hai per caso unità virtuali,quelle di CLONE CD,alchool 120 %,daemon tools,ecc...
    Se così prova a disinstallarli.

  7. #7
    Utente
    Registrato il
    10-03
    Messaggi
    144
    si ho clone cd installato...provo subito

  8. #8
    Utente
    Registrato il
    10-03
    Messaggi
    144
    SIIIIIIIIIIII!!!!!!!!!!!!!!!!!!!!! vi amo,disinstallato clone cd ed è partito come una scheggia!!!!!!!!!!!! + o -
    grazie a tutti

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •