• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: [:(]ut2k4..delusione..

Cambio titolo
  1. #1
    mr_tommy
    Ospite

    [:(]ut2k4..delusione..

    Ho acquistato ut2k4 da circa 1 2 mesi..ed ho avuto una grande delusione nel multiplayer internet(la lan va bene)..Premetto che possiedo una adsl 640, giocando rilevo spesso grandi rallentamenti e lag fastidiosissimi che minano la bellezza del gioco..il codice multiplayer non mi sembra molto curato, facendo un piccolo paragone con Joint Operations Beta Demo, ho notato che i server sono perfetti e che sembra di giocare in lan anche su server con ping superiore al 100..come mai? Avete riscontrato anche voi questa "falla" in ut2k4?

  2. #2
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    ho giocato poco in multy e non ho mai avuto problemi (isdn 64k)

  3. #3
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    LocalitÓ
    Ironforge
    Messaggi
    6.116
    cmq o hai dei problemi d connessione o nn va qualcosa o 6 iellato xke' anke con un isdn 64k fa fluido
    io ho dsl 256k e va ke e' na meraviglia
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

  4. #4
    ...ros1k... L'avatar di <TheShop>Evoc Thurner
    Registrato il
    10-03
    LocalitÓ
    La Spezia
    Messaggi
    7.558
    va liscio come l'olio e anche io ho alice 640!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •