• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 23

Discussione: Problema , urge l'aiuto di gente in gamba

Cambio titolo
  1. #1
    Utente L'avatar di Endamion
    Registrato il
    11-03
    Messaggi
    143

    Problema , urge l'aiuto di gente in gamba

    Allora ragazzi, avrei un piccolo problemino con il pc di un mio amico, e gradirei l'aiuto di chi, come voi, è esperto.
    Vado ad esplicare.
    Il mio amico è proprietario di un "simpatico" pc così messo:
    Mobo=asus a7v8x-x
    Procio= athlon xp 2400
    Svideo=9100 Ati 128 mb
    Ram= 512 a 400hz
    Scheda audio= Soundblaster audigy live! 5.1
    HDD= quantum fireball 20 gb 7.2k rpm
    AlimenT=300W

    Allora, il pc è sempre andato discretamente ma ultimamente, dopo l'installazione di far cry e di painkiller ha cominciato a dare i primi segni di cedimento: nel caso di Far Cry, l'installazione si è interrotta due volte, causando il riavvio del pc, riuscito finalmente a concludere l'installazione, il gioco si è bloccato dopo il primo caricamento (causando il blocco dell'intero sistema); painkiller invece parte regolarmente e gira per un 15-20 min e poi si blocca in maniera del tutto simile.
    E' possibile che la 9100 del mio amico (sulla quale è stata installata la dirctX 9.0B), sia solo compatibile con la 8.1?
    Spero che qualcuno possa aiutarmi. Urgerebbe Fottemberg
    x

  2. #2
    Lord-max
    Ospite
    La 9100 del tuo amico è una scheda dx 8.1, potrebbe fare fatica ma non al punto da mandare in crash il sistema. I 512 mb di ram ddr 400 accoppiati all'XP 2400+ mi fanno pensare che il cpu è stato overclockato: sbaglio? Che alimentatore usa il tuo amico?

  3. #3
    Utente L'avatar di Endamion
    Registrato il
    11-03
    Messaggi
    143
    In questo momento sto scrivendo io che sono l'amico in questione (scusatemi se vi mando in confusione )
    Allora, il processore non è overclockato, la ram a 400Mhz mi fu consigliata in negozio (essendo io alquanto incompetente in materia, mi son fidato), cmq grossi problemi non me ne aveva mai dati, escluso qualche crash dei programmi con conseguente ritorno al desktop, cmq mai mi si era bloccato tutto il sistema...
    Il problema dell'alimentatore era venuto in mente anche a me e al proprietario dell'account Endiamon (ho un alimentatore da 300 Watt, però non so di che tipo, se è importante, apro il PC, ci guardo e riferisco ), infatti domani avevamo in programma di montare sul mio pc il suo alimentatore, che è un 500 W, per vedere se il problema fosse dato dalla scarsa alimentazione.
    Se può essere importante, posso anche dire di aver installato un lettore DVD da due settimane al posto di un lettore CD.
    Grazie in anticipo a chi saprà darmi una mano
    [Edit] Abbiamo provato a togliere le directx 9.0b e mettere le 8.1, ma il problema persiste
    Ultima modifica di Endamion; 13-05-2004 alle 21:03:19
    x

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Quanto spazio hai libero su HD? Potrebbe anche essere un problema di esaurimento della memoria virtuale.

  5. #5
    Utente L'avatar di Endamion
    Registrato il
    11-03
    Messaggi
    143
    Citazione Fottemberg
    Quanto spazio hai libero su HD? Potrebbe anche essere un problema di esaurimento della memoria virtuale.
    7 Gb, tengo sempre pochi giochi installati contemporaneamente, 2, 3 al max
    x

  6. #6
    PakiTheWizard
    Ospite
    Immagino che hai già provveduto ad installare i driver più recenti di ogni periferica, giusto? Oltre a quello, se hai installato più componenti che succhiano energia all'alimentatore(masterizzatori per esempio) potrebbe essere proprio quello il problema...inoltre, controlli la temperatura del pc?..sta iniziando a fare caldo

  7. #7
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    Cmq con una 9100 far cry non parte, credo.
    CODICE AMICO 3DS: 5215 - 2505 - 0096 Oppini

  8. #8
    Utente L'avatar di Endamion
    Registrato il
    11-03
    Messaggi
    143
    (sono sempre l'amico, sto sfruttando l'account del generoso Endamion)
    Allora, per i driver dovrei essere aggiornato agli ultimi rilasciati, quindi il problema non dovrebbe essere quello (per la Svideo ho messo i catalyst 4.3, possono andare bene?)
    I componenti che succhiano più corrente nel mio pc sono: masterizzatore, lettore DVD, HD...non so se un 300 Watt è sufficiente per tirare tutto...
    Per la temperatura, effettivamente mi hai dato un ottimo consiglio (grazie), controllo subito oggi pome, anche perchè mi sono accorto che il lettore DVD scalda molto di più del lettore CD che avevo prima e, in effetti, non ho un sistema di raffreddamento eccezionale...(a proposito, avete qualcosa da consigliare che non costi un occhio della testa?)

    Cmq non ditemi che con una 9100 far cry non parte...mi parte un embolo ... cmq ho trovato un offerta per 157 € + IVA per una 9600 128Mb, può essere un buon prezzo?
    Grazie in anticipo.
    x

  9. #9
    [CRY-CLAN] L'avatar di Sep
    Registrato il
    05-04
    Località
    Torino
    Messaggi
    220
    Ciao ultimamente in rete si diffonde quel virus che dopo un certo tot di tempo riavvia la macchina io ti consiglio di fare anche una scanzione. Non si sa mai!!!!!

  10. #10
    Utente L'avatar di Endamion
    Registrato il
    11-03
    Messaggi
    143
    Uhm...se ti riferisci al Sasser, sono sicuro al 100% che non sia quello il problema, in quanto, funzionando +o- come il Blaster, causerebbe il riavvio del sistema in ogni situazione, mentre a me da problemi soltanto in relazione a questi due giochi (Far Cry e Painkiller, che essendo originali e quindi pagati a suon di Euri, mi scoccia alquanto non poter giocare ! )
    x

  11. #11
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Citazione Endamion
    ... cmq ho trovato un offerta per 157 € + IVA per una 9600 128Mb, può essere un buon prezzo?
    Grazie in anticipo.
    Non prenderla se non è Pro o XT.
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  12. #12
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Mi è venuto in mente che tempo fa mi succedevano le stesse cose, perchè avevo abbassato i valori della latenza delle RAM, per caso tu le hai abbassate?
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  13. #13
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    fare cmq una scansione non è male...

    cmq quando il sistema si chiude di appare una schermata blu e si riavvia oppure vai n crash e lo riavvi te???


    potrebbe essere un prob di temperatura per quanto riguarda il procio che se supera una certa temperatura si riavvia, magari con quei giochi l'uso intenso della CPU la fa riscaldare


    cmq se non trovi il problema la cosa migliore da fare prima di cambiare pezzi è di fare un bel formattone


    per l'offerta di quella SV... no è un prezo molto alto...

    a 157 euro (già ivato) trovi le 9600 XT che sono molto meglio di una 9600 liscia
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti più 18 aggiuntivi

  14. #14
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Prova ad andare nel bios e a disabilitare l'opzione fast writes nella sezione dedicata alla scheda video. Prova anche ad installare gli ultimi driver 4 in 1 di Via per la scheda madre da www.viaarena.com

  15. #15
    Utente L'avatar di Endamion
    Registrato il
    11-03
    Messaggi
    143
    (Sono sempre l'amico incriminato )
    Allora, stasera non ci ho potuto lavorare granchè a causa di una cena fuori imprevista , però ho provato a cominciare dalle cose semplici e rapide...ho provato a disattivare il fast write...scoprendo che era già disattivato di default...quindi ho optato per l'installazione del 4 in 1.
    Painkiller continua a bloccarsi, in compenso far cry è partito (anche se con tutto ai minimi storici)...
    Ho provato quindi a attivare dal bios il fast write (visto che sono a smanettare) ma non mi ha portato a risultati... per la temperatura, devo ancora provare...

    Una curiosità, ho letto in un altro thread, che è possibile trovare una 9600 xt 128Mb a 150 € (già compreso IVA), è vero? Se si, sapete consigliarmi qualche sito dove rintracciarla?

    Grazie a tutti per i numerosi e sempre utili consigli

    [Edit] Dimenticavo... non ho cambiato i tempi di latenza della Ram (non ho nemmeno la più pallida idea di come si faccia ) e quando si blocca tutto, lo fa di botto, senza schermate nè nulla, neanche il ctrl+alt+canc funge, mi tocca resettare manualmente...
    Ultima modifica di Endamion; 14-05-2004 alle 22:57:16
    x

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •