• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problema PC?!?

Cambio titolo
  1. #1
    Utente L'avatar di tdtbulldog
    Registrato il
    09-03
    Località
    Matrix
    Messaggi
    86

    Problema PC?!?

    il pc ha 1 problema..io avdo x accenderlo ma nn si vede + niente sullo skermo e cmq quest'ultimo va..la luce del disco fisso resta costantemente accesa..ma nn succede niente..ke può essere??risp please

    ciaooooooooooooooooo

  2. #2
    Utente L'avatar di tobe
    Registrato il
    10-02
    Località
    universo
    Messaggi
    103
    scusa ma non ho capito bene il tuo problema
    protesti spiegarlo un po megli
    T O B E

    XXXtobeXXX

  3. #3
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    In pratica il PC si accende e non si vede nulla... ma il Sistema operativo lo carica?

    Se si può dipedere dalla Scheda Video che non è collegata bene al monitor.





  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Se non fa nessun rumore, potrebbe essere partita la scheda madre o la cpu.

  5. #5
    Utente L'avatar di Taurus
    Registrato il
    10-02
    Località
    Lissone (MB)
    Messaggi
    16.787
    Ma scusa, se parte la scheda madre il pc non si dovrebbe accendere proprio...ho sbaglio?

  6. #6
    Go|-|A L'avatar di LoL-Asd
    Registrato il
    07-03
    Messaggi
    1.692
    hai fatto un overclok? a me era successa una cosa del genere con l'athlon 1600xp, si accendeva ma nn si vedeva + niente e la scheda madre faceva un bip strano, bhe io ho levato la pila della scheda madre in modo di resettare il bios poi dopo 2 min l'ho rimessa ed è partito...

  7. #7
    w00t?
    Registrato il
    04-03
    Località
    127.0.0.1
    Messaggi
    6.676
    Ma lo speaker della motherboard non emette proprio nessun suono?
    Crackdown!

    Europa Universalis 2 AGCEEP/1.37/Österreich
    Victoria: AEUTS vanilla/1.03b/Bavaria

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •