• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Computer - Lumaca

Cambio titolo
  1. #1
    Utente L'avatar di Alfo
    Registrato il
    01-03
    LocalitÓ
    Hyrule
    Messaggi
    784

    Computer - Lumaca

    Ragazzi non so perchŔ ma il PC mi Ŕ diventato lentissimo...
    Allora comincio dicendo che ho un Pentium 4 2.4Ghz e 256MB di DDR...la lentezza del PC la noto quando:
    • Apro risorse del computer (ci sta sui 5/6 secondi ad aprirlo) e quando esplore le cartelle dell'Hard Disk...
    • Apro qualche programma e in particolare Internet Exporer...
    • Quando (strano) chiudo emule:alcune volte ci sta un casino di tempo...
    • Altri casi...
    ....Pensavo fosse la RAM...ma prima nn ho mai avuto di sti problemi con lo stesso PC...
    P.S. Ho formattato da poco...(quindi dovrebbe andare un p˛ meglio del solito, invece...)

  2. #2
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    ogni tanto succede pure a me ...
    non ho mai capito il motivo del fatto che con lo stesso identico pc a volte da qeusti problemi mentre altre volte no
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  3. #3
    ♥ 07.03.09 ♥ L'avatar di Ceck the sound
    Registrato il
    06-03
    LocalitÓ
    Jesolo beach.
    Messaggi
    33.493
    anche a me succede lo stesso , sopratutto eMule a volte si blocca .Poi ci mette anche un po a chiudere Windows .Piu o meno o il vostro pc .

  4. #4
    Utente
    Registrato il
    05-04
    Messaggi
    1
    Citazione Alfo
    Ragazzi non so perchŔ ma il PC mi Ŕ diventato lentissimo...
    Allora comincio dicendo che ho un Pentium 4 2.4Ghz e 256MB di DDR...la lentezza del PC la noto quando:
    • Apro risorse del computer (ci sta sui 5/6 secondi ad aprirlo) e quando esplore le cartelle dell'Hard Disk...
    • Apro qualche programma e in particolare Internet Exporer...
    • Quando (strano) chiudo emule:alcune volte ci sta un casino di tempo...
    • Altri casi...
    ....Pensavo fosse la RAM...ma prima nn ho mai avuto di sti problemi con lo stesso PC...
    P.S. Ho formattato da poco...(quindi dovrebbe andare un p˛ meglio del solito, invece...)
    capita anke a me.......................io per˛ ho 1 pentium 3.................... nn so se mi spiego............................ 8( 8( 8( 8( 8( 8( 8( 8(

  5. #5
    Utente L'avatar di Alfo
    Registrato il
    01-03
    LocalitÓ
    Hyrule
    Messaggi
    784
    Siamo in molti vedo...
    Io cominciavo a pensare alla RAM...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •