• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Problema Di Refresh Rate!!!!! Aiutatemi Per Piacere!!!!

Cambio titolo
  1. #1
    Utente L'avatar di TechnoDevil
    Registrato il
    05-04
    LocalitÓ
    Empoli
    Messaggi
    1.801

    Esclamazione Problema Di Refresh Rate!!!!! Aiutatemi Per Piacere!!!!

    Ciao a tutti, non Ŕ molto che mi sono iscritto al forum ma ho un problema....
    In preda a una "Smanettonata" ho provato ad usare Refresh force per superare il limite dei 60 Hz nei videogiochi. Purtroppo dopo aver riavviato il computer Ŕ nato il vero problema!!!!!!! Adesso Windows non va oltre i 56 Hz e qualsiasi tentativo di tornare indietro (con refresh force ma anche con il ripristino guidato di sistema) non funziona. Inoltre sembra quasi che non riconosca pi¨ lo schermo, per esempio, non si possono nascondere le modalitÓ di refresh che potrebero essere dannose. Infine quando si avvia il computer appena si apre windows, la schermata di avvio di windows in corso, tutta l'immagine Ŕ profondamente distorta, ma, ritornando mediante i comandi dello schermo alle impostazioni predefinite, l'immagine torna normale. Se qualcuno ha avuto la pazienza di leggere fino a qui e ha in mente qualcosa per aiutarmi lo prego di rispondere. In fondo non Ŕ un problema gravissimo, perchŔ tutto funziona normalmente, per˛ sono queste le cose che mi fanno pi¨ inc ! ! ! ! re.
    Ancora ciao e grazie anticipatamente......

  2. #2
    Ser_Brendon
    Ospite
    Nei peggiori dei casi il monitor o la skeda video si sono danneggiate

  3. #3
    ...and here I die... L'avatar di Madmax88
    Registrato il
    10-02
    LocalitÓ
    Trento
    Messaggi
    341
    Citazione Ser_Brendon
    Nei peggiori dei casi il monitor o la skeda video si sono danneggiate
    eh... purtroppo Ŕ possibile (
    prova a formattare magari Ŕ un problema software

  4. #4
    Utente L'avatar di TechnoDevil
    Registrato il
    05-04
    LocalitÓ
    Empoli
    Messaggi
    1.801
    Citazione Madmax88
    eh... purtroppo Ŕ possibile (
    prova a formattare magari Ŕ un problema software
    mi sa anche a me perchŔ prima funzionava tutto per bene... e poi il computer riesce a eseguire tutte le applicazioni, anche quelle con Directx 9.0 con tutti i suoi shader. Prima di formattare volevo sapere se c'era qualche altra soluzione(non ho ancora comprato un'hard disk secondario abbastanza capiente da poter formattare senza perdere una giornata a masterizzare le cose su cd)

  5. #5
    Ex Starcraft Player L'avatar di Berseker
    Registrato il
    10-02
    LocalitÓ
    Casa Mia
    Messaggi
    367
    Potresti provare a reinstallare i driver del monitor, di solito risolve problemi di questo tipo...

  6. #6
    Utente L'avatar di TechnoDevil
    Registrato il
    05-04
    LocalitÓ
    Empoli
    Messaggi
    1.801
    Ho giÓ provato anche questa..... (apparte che ho sempre usato il driver plug 'n' play di winzoz) e poi il mio monitor Ŕ un "semio Boxer 15.71", che mi hanno dato insieme ad un vecchio computer, la cui ricerca su internet dÓ link a siti spagnoli che poi risultano broken link, con una soddisfazione da parte mia molto facile da immaginare (! ! ! ). Cmq mi sa che l'ultimo baluardo sarÓ il formattone!!! Speriamo di trovare un Hard Disk da 80 gb a poco.....

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •