• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: problema con knights of the old repubblic

Cambio titolo
  1. #1
    Utente L'avatar di onofrio88
    Registrato il
    12-03
    Località
    camelot
    Messaggi
    19

    problema con knights of the old repubblic

    ragazzi ho installato ieri knights of the old repubblic ma non appena lancia il gioco non mi parte e ritorna al desktop
    ho un p4 2600mhz radeon9200se e 256ram sistema operativo window ( xp

    aiutatemi non voglio rinunciare a questo gioco

  2. #2
    Bannato L'avatar di y2k
    Registrato il
    10-02
    Località
    0=2
    Messaggi
    22.972
    mi sa che è un pò la scheda e un pò la memoria, PS. hai overclockato qualcosa?

  3. #3
    Utente L'avatar di onofrio88
    Registrato il
    12-03
    Località
    camelot
    Messaggi
    19
    no la mia scxheda ha 128mb di memoria e non ho modificato nulla

  4. #4
    Parisì allò? L'avatar di Shark107
    Registrato il
    02-03
    Località
    Vienna & Napoli
    Messaggi
    8.279
    niente di tutto ciò, parte a dettagli medi sul mio che è 1GhZ e 64MB video e 256 RAM

    scarica patch, sarà un problema di compatibilità

  5. #5
    Utente L'avatar di onofrio88
    Registrato il
    12-03
    Località
    camelot
    Messaggi
    19
    fatto ma non mi parte ancora

  6. #6
    Parisì allò? L'avatar di Shark107
    Registrato il
    02-03
    Località
    Vienna & Napoli
    Messaggi
    8.279
    scusa la domanda... è originale?

  7. #7
    Utente L'avatar di onofrio88
    Registrato il
    12-03
    Località
    camelot
    Messaggi
    19
    si è originale

  8. #8
    Ex ***** VIPz Estathé L'avatar di nicjedi
    Registrato il
    12-02
    Località
    non vivo
    Messaggi
    16.148
    Citazione onofrio88
    si è originale
    scusa, ma che dettagli hai messo? se metti dettagli alti è logico che non parte con quel poco di ram e la scheda video vecchia

    Ciao

    Nicola
    "La violenza è l'ultimo rifugio degli incapaci"
    "Non lasciare mai che la morale ti impedisca di fare la cosa giusta"
    "La disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta."
    "fare molte cose alla volta significa non farne bene nessuna"


  9. #9
    Utente L'avatar di Taurus
    Registrato il
    10-02
    Località
    Lissone (MB)
    Messaggi
    16.787
    Aggiorna i driver della scheda video. Appena l'avevo installato usciva anche a me dal gioco, allora ho aggiornato i driver della sv ed è partito.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •