• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: ati radeon 9200

Cambio titolo
  1. #1
    clod
    Ospite

    ati radeon 9200

    ho comprato una scheda ati radeon 9200 da 128 MB e ho un computer con:
    windows me
    Pentium3 1giga
    512 MB di ram
    la installo al posto della mia vecchia nVidia TnT2 model 64
    ma quando accendo il pc non la riconosce e emette dei suoni strani e lo schermo non si accende.
    Ho provato a rimuovere anche l' nVidia prima di installare la nuova ma niente
    Secondo voi cosa pu essere successo?

  2. #2
    ESTOTE PARATI L'avatar di solaris86
    Registrato il
    03-03
    Localit
    Treviso
    Messaggi
    219
    cos su due piedi sembra un conflitto... prova a rimuovere le altre schede (audio modem ecc) a avvia il pc solo con la sv, se tutto funzia aggiungi le schede una alla volta riavviando sempre una volta che ne metti una e vedi quale da conflitto

  3. #3
    clod
    Ospite
    ma la sv sarebbe la scheda video nuova o la scheda madre?

  4. #4
    Utente L'avatar di Shin natsume
    Registrato il
    04-04
    Messaggi
    159
    sv sta per scheda video

  5. #5
    clod
    Ospite
    il pc con la sv vecchia funziona ma quando metto la nuova e lo accendo il monitor rimane spento e emette dei suoni strani 8(

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •