• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Problema AGP???!!!!!!!!!

Cambio titolo
  1. #1
    cpt. Jean Luc Picard L'avatar di simoard
    Registrato il
    06-03
    Località
    Galactica e Enterpise
    Messaggi
    4.776

    Domanda Problema AGP???!!!!!!!!!

    Ho installato il software Everest Home Edition che serve per monitorare il sistema.
    Ebbene nella pagina della scheda madre mi ha dato il seguente rapporto:

    Chipset scheda madre VIA VT8751A Apollo P4M266A
    Slot di memoria
    Slot DRAM #1 256 MB (PC2100 DDR SDRAM)
    Controller grafico integrato
    Tipo controller grafico S3 ProSavageDDR
    Stato controller grafico Disattivato

    Proprietà AGP
    Versione AGP 2.00
    Stato DisattivatoApertura AGP 128 MB
    Velocità supportate 1x, 2x, 4x
    Fast-Write Non supportato
    Side Band Addressing Supportato, Disattivato



    Problemi e suggerimenti
    Problema AGP disattivato. Ciò potrebbe ridurre le prestazioni.

    Problema La dimensione dell'apertura AGP è superiore alla metà del quantitativo di memoria di sistema installata. Ciò potrebbe ridurre le prestazioni.

    Sono andato nel bios e l'AGP è su "Auto" cosa devo fare??? Perche mi dice che è disattivato??

    Per quanto riguarda la dimensione dell'apertura AGP mi conviene ridurla a meno di 128 mb come dice il messaggio ??

    Grazie

  2. #2
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341
    fai una sola cosa portalo in un centro assistenza

  3. #3
    cpt. Jean Luc Picard L'avatar di simoard
    Registrato il
    06-03
    Località
    Galactica e Enterpise
    Messaggi
    4.776
    Citazione danielsan
    fai una sola cosa portalo in un centro assistenza

    E perche?? il pc cmq fuziona anche se con prestazioni che potrebbero essere migliori

  4. #4
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341
    il mio era solo un consiglio

  5. #5
    cpt. Jean Luc Picard L'avatar di simoard
    Registrato il
    06-03
    Località
    Galactica e Enterpise
    Messaggi
    4.776
    Citazione danielsan
    il mio era solo un consiglio

    Grazie cmq del consiglio.

    Ma prima di andare dall'assisenza spero che qualc'uno possa darmi qualche suggerimento....
    Allora nessuno ha qualche idea??

  6. #6
    ESTOTE PARATI L'avatar di solaris86
    Registrato il
    03-03
    Località
    Treviso
    Messaggi
    219
    1 diminuisci l'agp aperture size a 64 mb
    2 agp disattivato viene fuori perchè nn hai una scheda agp esterna ma una integrata... teoricamente è nella norma la situazione (almeno credo)

  7. #7
    ]SiFR[.net L'avatar di ontirius
    Registrato il
    01-03
    Messaggi
    231
    Citazione solaris86
    1 diminuisci l'agp aperture size a 64 mb
    2 agp disattivato viene fuori perchè nn hai una scheda agp esterna ma una integrata... teoricamente è nella norma la situazione (almeno credo)
    quoto.....................
    Non c'era più nulla, solo un bivio...

  8. #8
    cpt. Jean Luc Picard L'avatar di simoard
    Registrato il
    06-03
    Località
    Galactica e Enterpise
    Messaggi
    4.776
    Citazione solaris86
    1 diminuisci l'agp aperture size a 64 mb
    2 agp disattivato viene fuori perchè nn hai una scheda agp esterna ma una integrata... teoricamente è nella norma la situazione (almeno credo)
    Non ho dato le caratteristiche della mia configurazione:
    Intel Celeron 2 GHZ
    scheda madre VIA VT8751A Apollo P4M266A
    Ram 256 mb
    SV Nvidia Gforce 5600

    Scusa ma cosa intendi per sceda agp integrata???
    Non credo sia il mio caso o sbaglio.

    Per quanto riguarda la 1 risposta faccio cmq bene a ridurre l'agp size a 64 mb??
    In previsione di portare la ram a 512, poi dovro' riportare agp size a 128? Grazie

  9. #9
    ESTOTE PARATI L'avatar di solaris86
    Registrato il
    03-03
    Località
    Treviso
    Messaggi
    219
    c'è qualcosa che nn quadra... il prog ti riconosce una s3 savage pro ddr e nn una geforce5600... il compu l'hai assemblato tu o lo hai comprato già assemblato?

  10. #10
    ESTOTE PARATI L'avatar di solaris86
    Registrato il
    03-03
    Località
    Treviso
    Messaggi
    219

    Sorrisone

    ci sono... il programma ti trova una s3 savage pro ddr che è integrata nella scheda madre e che è stata disattivata per far funzionare la geffo... quindi è giusto che sia disattivata.
    Prova a impostare agp aperture size a 64 e fai un benchmark, poi prova con la stessa a 128 e vedi cosa cambia. se il cambiamento è minimo o addirittuira nn c'è mettila a 64, poi quando amplierai la memoria alzerai a 128...

  11. #11
    cpt. Jean Luc Picard L'avatar di simoard
    Registrato il
    06-03
    Località
    Galactica e Enterpise
    Messaggi
    4.776
    [QUOTE=solaris86]ci sono... il programma ti trova una s3 savage pro ddr che è integrata nella scheda madre e che è stata disattivata per far funzionare la geffo... quindi è giusto che sia disattivata.


    Credo che sia come dici tu ora che ci penso... Grazie Solaris, proverò a mettere l'apertura AGP a 64 mb anche se onestamente nn capisco xchè dovrebbe andare meglio
    Cmq considerando che nn ne capisco molto seguiò il tuo consiglio.

  12. #12
    ESTOTE PARATI L'avatar di solaris86
    Registrato il
    03-03
    Località
    Treviso
    Messaggi
    219
    Citazione simoard
    Credo che sia come dici tu ora che ci penso... Grazie Solaris, proverò a mettere l'apertura AGP a 64 mb anche se onestamente nn capisco xchè dovrebbe andare meglio
    Cmq considerando che nn ne capisco molto seguiò il tuo consiglio.
    de nada... sempre a disposizione...

    L'agp aperture size indica quanta ram di sistema va lasciata alla sv per immagazzinare texture... le nuove sv che hanno un botto di ram difficilmente vanno a pescare sulla ram di sitema e quindi onde evitare rallentamenti a livello di scambio dati è meglio impostare un valore basso, senza però scendere sotto i 64 mb. Cmq è un parametro che ora nn ha + molta rilevanza anche s euna volta con i vecchi chipset apollo poteva dare una spiacevole schermata blu se nn correttamente configurato.
    Ultima modifica di solaris86; 24-05-2004 alle 22:33:33

  13. #13
    Utente L'avatar di ArTaX
    Registrato il
    12-02
    Località
    Grottaferrata [Roma]
    Messaggi
    1.731
    si di solito l'aperture size deve essere l ameta' della ram della scheda video..

  14. #14
    Matrice
    Ospite
    anke io ho lostesso problema con una Asus P4PE e 1024 di ram (apertura e settata a 64 MB)

  15. #15
    ]SiFR[.net L'avatar di ontirius
    Registrato il
    01-03
    Messaggi
    231
    prova a settare l'aperture size a 64mb
    Non c'era più nulla, solo un bivio...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •