• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Non sento il pc.......AAAAAAAAAAA

Cambio titolo
  1. #1
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Località
    Rome, Green Hill
    Messaggi
    12.704

    Non sento il pc.......AAAAAAAAAAA

    Ciao mi serve aiuto.......
    ho formattato il pc e mi ha istallato tutto correttamente ma non mi da l'audio.... i dice che non ci sono periferiche audio istallate.....aiuto......

  2. #2
    boh L'avatar di Jack89
    Registrato il
    11-03
    Località
    Bolzano (Alto Adige)
    Messaggi
    13.884
    Guarda ti dirò una cosa che può sembrare stupidissima....Io una volta dopo aver acceso il pc nn sentivo nulla, allora guardo i cavi controllo lo stato delle periferiche, riavvio ma..niente! Le ho pensate tutte e mi sono rassegnato guardando i controlli volume...e ho visto che l'audio era disabilitato Prova a guardare....cmq installa dei driver...


  3. #3
    . L'avatar di andrea-d
    Registrato il
    10-03
    Località
    Napoli
    Messaggi
    9.788
    reinsattla i driver
    " I swear by the myth of the Gods, and by the power of the Holy Flame, that my knowledges and my deeds from now on and forever shall be one with the fire. Until my body shall return to the realm of Beliar and the fire of my life be estinguished."

    - Master Corristo, Gothic

  4. #4
    boh L'avatar di Jack89
    Registrato il
    11-03
    Località
    Bolzano (Alto Adige)
    Messaggi
    13.884
    Si...prova a guardare i driver e se ci sono conflitti hardware/software


  5. #5
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Località
    Rome, Green Hill
    Messaggi
    12.704
    fino a ieri ha funzionato......poi mi dice che non ci sono periferiche installate.....

  6. #6
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Località
    Rome, Green Hill
    Messaggi
    12.704
    poi dove li trovo i driver......la scheda audio è integrata nella scheda madre

  7. #7
    boh L'avatar di Jack89
    Registrato il
    11-03
    Località
    Bolzano (Alto Adige)
    Messaggi
    13.884
    Hai guardato quella cosa del volume? Cmq ti dico, ricontrolla i driver... lol


  8. #8
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Località
    Rome, Green Hill
    Messaggi
    12.704
    non me lo fa regolare il volume perchè non trova la scheda audio come coso per l'audio.......
    poi ti ripeto che non so dove trovare i driver!!

  9. #9
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    Località
    Alpignano (TO)
    Messaggi
    5.789
    sito della Scheda Madre
    Marty Membro del Milan Club GamesRadar

  10. #10
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Località
    Rome, Green Hill
    Messaggi
    12.704
    sul libretto della scheda madre non c'è scritta ne la marca ne il modello

  11. #11
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Località
    Rome, Green Hill
    Messaggi
    12.704
    c'è scritto il modello ma non la marca

  12. #12
    boh L'avatar di Jack89
    Registrato il
    11-03
    Località
    Bolzano (Alto Adige)
    Messaggi
    13.884
    Azz...nn hai nemmeno un cd con driver/utility?!? lol....


  13. #13
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Località
    Rome, Green Hill
    Messaggi
    12.704
    mo lo provo il cd dei driver ma non ci spero 8(

  14. #14
    boh L'avatar di Jack89
    Registrato il
    11-03
    Località
    Bolzano (Alto Adige)
    Messaggi
    13.884
    E' fatto apposta....cmq al massimo riformatta...oppure puoi rivolgerti a un tecnico...se sei di Roma ce ne sarà uno sicuramente!!!


  15. #15
    watta fuck! L'avatar di magic_luca
    Registrato il
    08-03
    Località
    Rome, Green Hill
    Messaggi
    12.704
    Funzia!!!!!!!!!!!non avevo pensato al disco dei driver.......
    sono 1 po' stupido

    grazie tanto!!!!!!!!

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •