• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 36

Discussione: Newbie Linux

Cambio titolo
  1. #1
    Utente
    Registrato il
    11-03
    Localit
    mesagne (BR)
    Messaggi
    317

    Newbie Linux

    Anch'io ho installato (finalmente) Linux (Mepis per la precisione)....ora avrei da fare tre domandine...
    1)Come faccio a configurare la connessione ad internet?
    2)E' possibile editare la lista che appare all'accensione del computer (quella che mi fa scegliere che Sist.Op. usare...)?
    3)Quando avvio linux perde un sacco di tempo a configurare la rete...xk io non ce l'ho!!! possibile farglielo evitare?

    grazie per le risposte!

  2. #2
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Localit
    Midwich Street
    Messaggi
    6.699
    Se hai un modem 56k hai due vie: wvdial e kppp.
    Controlla di averli installati, per il primo ti basta editare (da root) /etc/wvdial.conf con i dati della tua connessione, il secondo invece ha un'interfaccia grafica che ti chiede tutto.

    Per cambiare la tua "lista all'avvio" devi editare /etc/lilo.conf (da root), con $man lilo.conf trovi molte indicazioni... se no dicci cosa vorresti cambiare, postaci il file e te lo modifichiamo noi


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  3. #3
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    Citazione jac88
    3)Quando avvio linux perde un sacco di tempo a configurare la rete...xk io non ce l'ho!!! possibile farglielo evitare?
    non che hai una scheda di rete integrata o porte che possono essere usate per la rete (tipo firewire)?

  4. #4
    Utente
    Registrato il
    11-03
    Localit
    mesagne (BR)
    Messaggi
    317
    ho una scheda di rete integrata...ma non c' collegato niente

  5. #5
    --]-[eLioS-- L'avatar di Squall L.
    Registrato il
    10-02
    Messaggi
    689
    Comunque il sistema l'ha rilevata e l'ha inclusa nel boot. Devi eliminare la configurazione della sk di rete oppure eliminare il supproto per questa sk dal kernel
    Ultima modifica di Squall L.; 1-06-2004 alle 16:17:23
    ______The Truth is Out There______



  6. #6
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    posta il contenuto della directory /etc/init.d

  7. #7
    Utente
    Registrato il
    11-03
    Localit
    mesagne (BR)
    Messaggi
    317
    x il problema della network ho cancellato il file network da /etc/init.d ed ora va bene...
    cmq non sono ancora riuscito a far dare segni di vita al modem...mi sembra di aver configurato bene il kppp ma il modem non da segni di vita...
    per quanto riguarda il lilo.conf ecco di seguito come l'ho modificato...ditemi se devo cambiare qualcosa...
    *****lilo.conf*****
    map=/boot/map
    bitmap=/boot/mepis.bmp

    bmp-colors=2,,,3,,

    bmp-table=90p,160p,1,15,17

    bmp-timer=400p,148p,3,2,

    boot=/dev/hda

    backup=/dev/null

    timeout=150

    prompt

    other=/dev/hda1

    label=windows

    table=/dev/hda

    image=/boot/vmlinuz-2.4.22

    vga=791

    label=linux

    append="nomce hdc=ide-scsi hdd=ide-scsi "

    root=/dev/hda5

    image=/boot/vmlinuz-2.4.22

    vga=791

    label=failsafe

    append="nomce "

    root=/dev/hda5

    image=/boot/memtest86.bin

    label=Test_Memory

  8. #8
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Localit
    MI C.le - LE
    Messaggi
    23.429
    Citazione jac88
    x il problema della network ho cancellato il file network da /etc/init.d ed ora va bene...
    cmq non sono ancora riuscito a far dare segni di vita al modem...mi sembra di aver configurato bene il kppp ma il modem non da segni di vita...
    per quanto riguarda il lilo.conf ecco di seguito come l'ho modificato...ditemi se devo cambiare qualcosa...
    *****lilo.conf*****
    map=/boot/map
    bitmap=/boot/mepis.bmp

    bmp-colors=2,,,3,,

    bmp-table=90p,160p,1,15,17

    bmp-timer=400p,148p,3,2,

    boot=/dev/hda

    backup=/dev/null

    timeout=150

    prompt

    other=/dev/hda1

    label=windows

    table=/dev/hda

    image=/boot/vmlinuz-2.4.22

    vga=791

    label=linux

    append="nomce hdc=ide-scsi hdd=ide-scsi "

    root=/dev/hda5

    image=/boot/vmlinuz-2.4.22

    vga=791

    label=failsafe

    append="nomce "

    root=/dev/hda5

    image=/boot/memtest86.bin

    label=Test_Memory
    1. Cosa vuoi editare nel lilo?
    2. Che errore ti da il KPPP?

  9. #9
    Utente
    Registrato il
    11-03
    Localit
    mesagne (BR)
    Messaggi
    317
    il lilo dovrebbe mettermi come default windows, non mi importa l'ordine dei sistemi...
    il kppp va a fare "initializing modem" e non succede pi niente...

  10. #10
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Localit
    MI C.le - LE
    Messaggi
    23.429
    Possibile che manchi la linea
    default="{xxx}"
    ??

  11. #11
    Utente
    Registrato il
    11-03
    Localit
    mesagne (BR)
    Messaggi
    317
    anche mettendola non cambia niente...
    cmq mi dice che se non metto la linea default, mi seleziona come default la prima riga del menu...il fatto che nonostante tutte le modifiche che faccio, la schermata del men sempre uguale...

  12. #12
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Localit
    Midwich Street
    Messaggi
    6.699
    Aggiungi una riga
    Codice:
    default=windows
    poi salva il file da root e sempre da root reinstalla lilo:
    # lilo -v

    Se non ti d errori, riavvia, se ti d errori non riavviare...


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  13. #13
    Utente
    Registrato il
    11-03
    Localit
    mesagne (BR)
    Messaggi
    317
    l'ho gi provato, cmq non mi chiara una cosa...
    io per modificare il file, lo apro e lo modifico come se fosse un file di testo, poi faccio salva ed esco...
    lo devo modificare x forza dalla console?
    e poi cos' # lilo -v

  14. #14
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    Citazione jac88
    e poi cos' # lilo -v
    lilo controlla il file di configurazione e se non ci sono errori riscrive il settore di avvio con le nuove impostazioni

  15. #15
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Localit
    MI C.le - LE
    Messaggi
    23.429
    Citazione jac88
    l'ho gi provato, cmq non mi chiara una cosa...
    io per modificare il file, lo apro e lo modifico come se fosse un file di testo, poi faccio salva ed esco...
    lo devo modificare x forza dalla console?
    e poi cos' # lilo -v
    No, lo puoi modificare con qualsiasi editor di testo.

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •