• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Che Driver Ati usare .:AIUTOO !:. [HELP]

Cambio titolo
  1. #1
    Utente L'avatar di donfabino
    Registrato il
    11-02
    Messaggi
    2.582

    Che Driver Ati usare .:AIUTOO !:. [HELP]

    Ragazzi, sembra che la mia scheda video stia vivendo un momento di depressione
    Ho una simpaticissima Ati Radeon 9700pro e tempo fa andava come un mostro, non dimostrava cedimenti....non li mostra nemmeno ora a dire il vero, ma come per magia ora gli effetti particellari come ad esempio il fumo da parecchi grattacapi, fa diminuire gli FPS (nei giochi e nei benchmark come aqua mark 3) tantissimo. Prima questo non succedeva, o meglio succedeva relativamente, quasi non si notava, ora però è quasi un endicap.
    Non so a cosa sia dovuto questo problema, se alle DX9b (che forse non sono compatibilissime con la mia scheda dato che per un motivo sconosciuto è uscita di mercato) o ai driver che + vanno avanti + peggiorano.
    So che asistono altre tipologia di driver per le schede video ati, come gli Omega o i Natural.... io non li conosco affatto, me ne parlate ??
    Per caso prima di installare nuove versioni i vecchie versioni di driver bisogna disinstallare le precedenti per rendere effettivi davero i driver messi ??
    Ragazzi vi prego aiutatemi, non ci dormo la notte (si come no )
    PS: In AquaMark3 facevo al tempo circa 37.000, ora 17.000 ( , questo perchè aqua mark fa pesante uso di effetti particellari... 8|
    ASPETTO CENTINAIA, NO, MIGLIAIA DI RISPOSTE
    CIAUZ E GRAZIE

  2. #2
    Let's rock!
    Registrato il
    08-03
    Messaggi
    7.828
    cavolo da 37.000 a 17.000 -____________-
    beh ti posso dire solo di nn mettere i catalyst 4.4,mi hanno fottut.o il sys

    ot:la shard nella tua firma è buona?
    And i've never asked for the truth, but you owe that to me


  3. #3
    Utente L'avatar di donfabino
    Registrato il
    11-02
    Messaggi
    2.582
    Citazione blood
    cavolo da 37.000 a 17.000 -____________-
    beh ti posso dire solo di nn mettere i catalyst 4.4,mi hanno fottut.o il sys

    ot:la shard nella tua firma è buona?
    è un ottimo shard, deve ancora aprire, sta sistemando le ultime cose e poi partirà con la 5^ ingranata =) Io faccio il tester, e devo dire che è davvero il + bello che abbia mai giocato. [/ot]

    Concordo per il fatto dei 4.4, sembra che + vadano avanti i driver + diano problemi...

  4. #4
    ciuaz!!!
    Ospite
    io ho installati ancora i 3.9 e non mi danno problemi. cmq dovresti prima disinstallare i driver precedenti e poi installare quelli nuovi. gli omega sono driver alternativi ai 3.9 ecc. che, per quello che so, migliorano la qualità delle immagini. alcuni si trovano bene con questi, altri no. in poche parole: testali sul tuo pc e poi decidi se tenerli o meno.

  5. #5
    Utente L'avatar di endymion76
    Registrato il
    04-04
    Località
    Limbiate (MI)
    Messaggi
    119
    Minzica che sfiga!!! 8(

    Evita i drivers modificati tipo gli OMEGA. Non sono drivers ufficali, ma modificati da terze parti per avere vantaggi di altro tipo ( maggior qualità di immagine a discapito di qualche frame in più o viceversa). Potrebbero solo peggiorare la situazione.
    E' strano, perchè non sei il primo che ha problemi simili con release successive alla 4.0 dei catalyst. Vai sul sito www.radeonitalia.it e scaricati l'utility "CATUNINSTALLER" che serve a rimuovere dal pc ogni traccia di catalyst.
    Installa poi i 3.9 (magari con la fix per call off duty).
    SALUTI!

  6. #6
    none
    Registrato il
    10-02
    Messaggi
    2.384
    li hai tolti tutti i filtri? 8|
    マスト

  7. #7
    Utente L'avatar di donfabino
    Registrato il
    11-02
    Messaggi
    2.582
    Citazione hablaabla
    li hai tolti tutti i filtri? 8|
    Ehehe, certo che ho i filtri tutti disattivati, e poi i benchmark hanno una qualità standard....e cmq ho provato anche ad annullare qualsiasi tipo di elemento qualitativo, ma la situazione è identica.
    Vi faccio un esempio, 3dmark 2001 che non usa effetti particellari di qualità (come 3dmark03 e Aquamark) porto a punteggio 13500, ed è giusto , o anche meglio per la mia scheda....
    Cmunque ora visito un pò il sito che mi hai dato Endymion76, vediamo se riesco a risolvere questa situazione drastica.... (

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •