• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 26

Discussione: KOTOR scatttaa!!!!!!

Cambio titolo
  1. #1

    KOTOR scatttaa!!!!!!

    ho messo l'ultimA patch ma il gioco scatta abuso per nulla!!! il computer Ŕ quello in firma con 1024 ram e cmq mentre scatta il pc non lavora minimamente!!!! perchŔ? ho provato con senza filtri aa, 1024, a 800 tutto... perchŔ scatta???? nella prima missione scattava un casino quando ero nelle cantine, ora scatta un casino all'aperto nel pianeta dei consiglieri. Scatta troppo, inutilmente e in modo strano!!!
    Per giocare, solo XBOX 360

  2. #2
    Astiasti ieri?Eh!?! Poppa L'avatar di cecche88
    Registrato il
    09-03
    LocalitÓ
    Firenze
    Messaggi
    926
    Citazione danielebri
    ho messo l'ultimA patch ma il gioco scatta abuso per nulla!!! il computer Ŕ quello in firma con 1024 ram e cmq mentre scatta il pc non lavora minimamente!!!! perchŔ? ho provato con senza filtri aa, 1024, a 800 tutto... perchŔ scatta???? nella prima missione scattava un casino quando ero nelle cantine, ora scatta un casino all'aperto nel pianeta dei consiglieri. Scatta troppo, inutilmente e in modo strano!!!
    Hai aggiornato i driver?

  3. #3
    Fun di HL2! L'avatar di Desk
    Registrato il
    01-04
    LocalitÓ
    Firenze
    Messaggi
    1.219
    Li ha aggiornati,almeno cosý Ŕ scritto nella firma!
    Computer:
    cpu: pentium 4 1.8
    scheda madre: MSI MS6534
    scheda video : ge force fx 5600 xt 128 mb
    Ram: 767mb
    Windos Xp profession

    2 Computer
    Processore: pentium 4 3.00 ghz
    scheda video: ge force fx 5950 ultra 256 mb
    mi fa fatica scrivere gli altri dati ^^

  4. #4
    =Sith= L'avatar di matteo1980
    Registrato il
    12-02
    Messaggi
    329
    E' strano, ha una bella configurazione eppure
    On Jedi Academy\Jedi OutCast=RS=Matt

  5. #5
    ciuaz!!!
    Ospite
    stranissimo. da quanto Ŕ che non formatti? hai provato a disattivare le ombre? (sempre se si pu˛)

  6. #6
    Fun di HL2! L'avatar di Desk
    Registrato il
    01-04
    LocalitÓ
    Firenze
    Messaggi
    1.219
    Forse hai qualche programma aperto,chiudilo magari! Cmq strano davvero!
    Computer:
    cpu: pentium 4 1.8
    scheda madre: MSI MS6534
    scheda video : ge force fx 5600 xt 128 mb
    Ram: 767mb
    Windos Xp profession

    2 Computer
    Processore: pentium 4 3.00 ghz
    scheda video: ge force fx 5950 ultra 256 mb
    mi fa fatica scrivere gli altri dati ^^

  7. #7
    ZoZo L'avatar di killerteoz
    Registrato il
    10-02
    LocalitÓ
    Vercelli
    Messaggi
    7.077
    ho lo stesso problema io con un P4 1,5 512 ram e raddy 8500.....


    boh

    WORK Speed

  8. #8
    ciuaz!!!
    Ospite
    Citazione killerteoz
    ho lo stesso problema io con un P4 1,5 512 ram e raddy 8500.....


    boh
    Ŕ giÓ piu comprensibile

  9. #9
    ]SiFR[.net L'avatar di ontirius
    Registrato il
    01-03
    Messaggi
    231
    Davvero strano che quella configurazione nn dovresti avere problemi. Nn so che dire
    Non c'era pi¨ nulla, solo un bivio...

  10. #10
    Fun di HL2! L'avatar di Desk
    Registrato il
    01-04
    LocalitÓ
    Firenze
    Messaggi
    1.219
    Citazione killerteoz
    ho lo stesso problema io con un P4 1,5 512 ram e raddy 8500.....


    boh
    Bhe Ŕ probabile che ti scatti con questa configurazione...anzi Ŕ normale!
    Computer:
    cpu: pentium 4 1.8
    scheda madre: MSI MS6534
    scheda video : ge force fx 5600 xt 128 mb
    Ram: 767mb
    Windos Xp profession

    2 Computer
    Processore: pentium 4 3.00 ghz
    scheda video: ge force fx 5950 ultra 256 mb
    mi fa fatica scrivere gli altri dati ^^

  11. #11
    Non Bnnato
    Registrato il
    02-04
    LocalitÓ
    A CASA MIA
    Messaggi
    1.124
    si mala rady quanti mb ha??????
    ciao desk

  12. #12
    .:MacBookOwner:. L'avatar di jedipro88
    Registrato il
    12-02
    LocalitÓ
    Magenta(MI)
    Messaggi
    3.293
    io con i driver 4.4 kotor scattava di brutto, ho messo i 3.6 Ŕ si Ŕ risolto
    MacBook PRO C2D 2.53gHz 4Gb RAM

    Apple is the way.......

  13. #13
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    hai aggiornato il gioco ? [se esistono patch]
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  14. #14
    Utente L'avatar di Dkpx
    Registrato il
    02-04
    Messaggi
    628
    ╚ colpa della vostre Radeon: io con la mia GeForce 440Mx non ho mai avuto problemi dopo aver installato le patch.
    --> La grandezza di una persona si vede dalla gente presente al suo funerale. <--
    --> Potranno recidere tutti i fiori ma non potranno impedire l'arrivo della primavera. <--

    L'MMORPG del futuro ---> WAR e....
    D. Che lingue saranno disponibili al momento del lancio?
    R. Inizialmente, il gioco sarÓ localizzato in Inglese, Francese, Tedesco, Italiano e Spagnolo.

  15. #15
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    Formatta, fai una passata con un antivirus, scaricati RegSupreme, metti driver diversi, controlla di aver aggiornato tutti i driver di scheda audio, chipset, disinstalla completamente il gioco e reinstallalo.

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •