• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: L'audio Del Dos!!!!!!!!

Cambio titolo
  1. #1

    Esclamazione L'audio Del Dos!!!!!!!!

    Ciao a tutti! E' ormai da tempo che mi si presenta 'sto dannato problema... potete aiutarmi??? Il fatto che subito dopo aver aggiornato Windows 98 alla Seconda Edizione, tutte le applicazioni (compresi, ovviamente, i giochi) che riochiedevano l'MS-DOS per poter funzionare, adesso riesco ad avviarli soltanto utilizzando il suddetto programma senza alcuna scheda-audio.
    In Tomb Raider 1, ad esempio, in fase di installazione, veniva sempre richiesto di selezionare una scheda-audio a scelta, purch compatibile... adesso devo indicare al programma di lavorare senza alcuna scheda-audio, altrimenti non parte proprio! Quando utilizzavo ancora l'originale di Windows 98 nessun programma DOS aveva mai fatto le bizze con l'audio, adesso, invece, sono costretto a lanciare programmi "MUTI" se voglio usarli...

    Non posso pensare che la causa di tutto sia Windows 98 SE, che oltretutto stato realizzato per MIGLIORARE questo OS e per ELIMINARE o RIDURRE la gran parte dei suoi bug!!! Potete aiutarmi a risolvere questo problema???
    Confido in tutti voi!!!

  2. #2
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Localit
    Roma
    Messaggi
    13.214
    Citazione Odimesh
    Ciao a tutti! E' ormai da tempo che mi si presenta 'sto dannato problema... potete aiutarmi??? Il fatto che subito dopo aver aggiornato Windows 98 alla Seconda Edizione, tutte le applicazioni (compresi, ovviamente, i giochi) che riochiedevano l'MS-DOS per poter funzionare, adesso riesco ad avviarli soltanto utilizzando il suddetto programma senza alcuna scheda-audio.
    In Tomb Raider 1, ad esempio, in fase di installazione, veniva sempre richiesto di selezionare una scheda-audio a scelta, purch compatibile... adesso devo indicare al programma di lavorare senza alcuna scheda-audio, altrimenti non parte proprio! Quando utilizzavo ancora l'originale di Windows 98 nessun programma DOS aveva mai fatto le bizze con l'audio, adesso, invece, sono costretto a lanciare programmi "MUTI" se voglio usarli...

    Non posso pensare che la causa di tutto sia Windows 98 SE, che oltretutto stato realizzato per MIGLIORARE questo OS e per ELIMINARE o RIDURRE la gran parte dei suoi bug!!! Potete aiutarmi a risolvere questo problema???
    Confido in tutti voi!!!
    Ho anch'io dei problemi di questo tipo. Purtroppo non so che dirti, i miei problemi molto probabilmente sono causati dalla scheda audio risaputamente poco compatibile con le applicazioni DOS (Sound Blaster PCI 128). Ma se tu mi dici che con il vewcchio win funzionava tutto, non so che dirti. Prova a cercare qualche programmino audio e/o qualche emulatore dos per vedere se riesci a risolvere qualcosa.

    PS: andava postato in mondo computer

  3. #3
    Utente L'avatar di Milo Goodbarrel
    Registrato il
    06-04
    Messaggi
    289

    Lampadina ScummVm o Dosbox??

    Le soluzioni esistono e sono due. Se un vecchio punta e clicca (Monkey Island, Simon the sorcerer) c' Scummvm; senn esiste un emulatore del dos, dosbox che simula le vecchie schede audio!!! Si scarica legalmente e gratuitamente da Internet! Quando parte e trovate Z:\ scrivete:

    mount-c-c:\
    mount-d-d:\

    Le linee sono gli spazi. Cos avete montato disco fisso e lettore cd... Poi funziona come il Dos.

  4. #4
    Ser_Brendon
    Ospite
    Prova Vdmsound

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •