• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Internet Expoler, Help please =)

Cambio titolo
  1. #1
    Bannato L'avatar di Fei
    Registrato il
    10-02
    Località
    Palanthas, High Sorcery
    Messaggi
    19.208

    Internet Expoler, Help please =)

    Allora, è da un mesetto che come pagina iniziale continua ad inserirmi search2web nonostante la cambi ogni volta. Inoltre, non mi dura più di 2 minuti che Internet Explore non "risponde". E sono costretto a chiuedere l'applicazione. Insomma come posso rimuovere questo problema? Ho installato Mozilla, va bene ma odio l'impostazione grafica. Mi da errori grafici che per me sono inaccettabili (righe più in basso, ect). Quindi vorrei tornare a Explorer, come posso fare? Grazie .

  2. #2
    Lord Supremo L'avatar di Genna
    Registrato il
    10-02
    Località
    Reggio Emilia
    Messaggi
    2.768
    spyware.....

  3. #3
    Utente L'avatar di federico
    Registrato il
    10-02
    Località
    Trecate
    Messaggi
    16.057
    fai una scansione con adaware
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  4. #4
    Lord Supremo L'avatar di Genna
    Registrato il
    10-02
    Località
    Reggio Emilia
    Messaggi
    2.768
    spybot è molto buono ....la versione 1.3...

  5. #5
    Utente L'avatar di Alebass_89
    Registrato il
    06-03
    Località
    Cavalese
    Messaggi
    4.282
    Citazione Fei
    Allora, è da un mesetto che come pagina iniziale continua ad inserirmi search2web nonostante la cambi ogni volta. Inoltre, non mi dura più di 2 minuti che Internet Explore non "risponde". E sono costretto a chiuedere l'applicazione. Insomma come posso rimuovere questo problema? Ho installato Mozilla, va bene ma odio l'impostazione grafica. Mi da errori grafici che per me sono inaccettabili (righe più in basso, ect). Quindi vorrei tornare a Explorer, come posso fare? Grazie .
    Cmq non è che mozilla non ti visualizza bene le pagine, ma sono queste che sono fatte male

  6. #6
    Bannato L'avatar di Fei
    Registrato il
    10-02
    Località
    Palanthas, High Sorcery
    Messaggi
    19.208
    Mi ha rimosso 26 file con Adware... grazie Fede e a tutti voi :P .

  7. #7
    Bannato L'avatar di Fei
    Registrato il
    10-02
    Località
    Palanthas, High Sorcery
    Messaggi
    19.208
    Nonostante Ad-ware, continua searchweb2. Che faccio?

  8. #8
    Bannato L'avatar di y2k
    Registrato il
    10-02
    Località
    0=2
    Messaggi
    22.972
    hjhackthis---->google

  9. #9
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Ci sono decine di questi thread in archivio, fare una ricerca no, eh?

  10. #10
    Bannato L'avatar di Fei
    Registrato il
    10-02
    Località
    Palanthas, High Sorcery
    Messaggi
    19.208
    C:\Documents and Settings\pcmarco\Cookies è in questa cartella che c'è il cookie di searchweb che mi segnala sempre ad-ware. Nonostante elimini il file, dopo al riavvio esso ritorna ed ho disabilitato il ripristino configurazione sistema.

    PS: Warrior se permetti, non ho molto tempo a disposizione soprattutto oggi, perciò ho deciso di aprire un nuovo Thread .

  11. #11
    Bannato L'avatar di Fei
    Registrato il
    10-02
    Località
    Palanthas, High Sorcery
    Messaggi
    19.208
    Insomma per capirci meglio... www.feyus.com/ad-ware.jpg

  12. #12
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    1. rimpicciolire l'immagine che il mio 56k sta tirando le cuoia, no??
    2. orbene... controllati i trojan? adaware elimina gli spy, non i trojan.
    3. cambia DECISAMENTE browser io uso konqueror e va da dio. altra cosa, non è mozilla che distorce, è che le pagine non sono fatte secondo gli standard dell'HTML (che ormai è tutto fuorchè uno standard )

  13. #13
    Ray Charles L'avatar di FelS
    Registrato il
    10-02
    Località
    Georgia
    Messaggi
    1.012
    Avuto lo stesso problema. Si tratta della pagina iniziale e di una stringa del registro. Non ricordo come si chiama, cmq cerca sul registro search2web e vedrai che te lo trova. Allora cancella le stringhe dove c'è e riavvia. Dopo i che apri l'explorer e rimetti la pagina che preferisci, un po' macchinoso, ma efficace. Non c'è bisogno perforza di cambiare browser...
    La rosa, per ricordare

  14. #14
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    ma cambiare browser è molto meglio! solo il fatto che non supporti le tags mi da sui nervi.. 1000 finestre aperte! per mozilla ed altri invece è una sola finestra

  15. #15

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •