• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: S.O.S Help!!!!!!!!!!!!!!!!

Cambio titolo
  1. #1
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102

    S.O.S Help!!!!!!!!!!!!!!!!

    rga quando levo il mio modullo vekio quello da 256 frequenza 133mhz i lascio il mio modullo da 512 frequenza 200mhz anche se il mio pc adesso al avvio dice che il modullo e di frequenza 333mhz ma nn mi parte windows appena rimetto quella da 256 parte tutto. help perfavore.please




    please,please,please,please,please,please.

    thx



  2. #2
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    LocalitÓ
    Pompei (NA)
    Messaggi
    5.636
    1) 200 Mhz? Ovvero 400 Mhz?

    2) Prova a mettere solo quello da 256.

    3) La tua Scheda Madre fino a che frequenza supporta?





  3. #3
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    1: e il modullo da 512 e di frequenza 200mhz

    2: ci provo.

    3: il secondo modullo lo suppoerta ma solo finche ce il primo da 256 cmq la mia scheda e: p4 titan ga- 8stxc chipset sis 645dx



  4. #4
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    mi va anche senza il modullo da 512mb



  5. #5
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    Ho risolto sono andato sul bios.......



  6. #6
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    LocalitÓ
    Pompei (NA)
    Messaggi
    5.636
    Citazione Dragon Hunter
    Ho risolto sono andato sul bios.......
    Che hai fatto?





  7. #7
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    adeso nn mi ricorda ma sono andato su frquecie and voltage deva sta a me l'opzione front side bus e sopra at tutto cera scritto se disable o eneable l'auto config lo disaeble e mi ha trovato la ram.

    secondo voi e covenuto levare il pesso da 256 con frequenza di 133 e lasciare il pesso con frequenza 200??????



  8. #8
    PakiTheWizard
    Ospite
    Citazione Dragon Hunter
    adeso nn mi ricorda ma sono andato su frquecie and voltage deva sta a me l'opzione front side bus e sopra at tutto cera scritto se disable o eneable l'auto config lo disaeble e mi ha trovato la ram.

    secondo voi e covenuto levare il pesso da 256 con frequenza di 133 e lasciare il pesso con frequenza 200??????
    Si, altrimenti avrebbero fatto da collo di bottiglia, portando la RAM a 200(200x2=400) a 133(sempre 133x2=266), con un calo di prestazioni

  9. #9
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    domanda stupida...

    ma i 512mb li hai messo nel 1░ slot?
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti pi¨ 18 aggiuntivi

  10. #10
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    Si perche????????
    una volta tolto il pezzo da 256 che era nel bank 1 .



  11. #11
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    Citazione PakiTheWizard
    Si, altrimenti avrebbero fatto da collo di bottiglia, portando la RAM a 200(200x2=400) a 133(sempre 133x2=266), con un calo di prestazioni
    scusa la mia ignoranza ma perche hai multiplicato X 2?????????????

    200(200x2=400)



  12. #12
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    LocalitÓ
    Pompei (NA)
    Messaggi
    5.636
    Citazione Dragon Hunter
    scusa la mia ignoranza ma perche hai multiplicato X 2?????????????
    Prima di tutto... i moduli erano SDRAM O DDR?

    Se il 133 era Sdram allora Ŕ 133, non si moltiplica.

    Se era DDR si moltiplica per 2.

    Se era Sdram hai fatto molto bene a toglierlo.





  13. #13
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    era ddr sdrame



  14. #14
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    risp. subito please



Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •