• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: [HELP]Nuovo HD

Cambio titolo
  1. #1
    Dimension Hatröss L'avatar di Slayer
    Registrato il
    02-03
    Località
    Milano
    Messaggi
    25.651

    [HELP]Nuovo HD

    Ho comprato sabato un Maxtor Diamond 9 da 60gb.
    Lo ho installato oggi, come slave dell'hd attuale (un Fujitsu da 20 gb...), l'ho formattato, l'ho partizionato, ma me lo rileva solo da 30 gb anzichè 60 !
    Perchè?

  2. #2
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Citazione Slayer
    Ho comprato sabato un Maxtor Diamond 9 da 60gb.
    Lo ho installato oggi, come slave dell'hd attuale (un Fujitsu da 20 gb...), l'ho formattato, l'ho partizionato, ma me lo rileva solo da 30 gb anzichè 60 !
    Perchè?
    deve essere un problema di Winzozz! Prova a vedere se hanno rilasciato qualche patch...oppure mi sembra che devi installare l'ultimo service pack!
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  3. #3
    Bannato L'avatar di mikino
    Registrato il
    11-03
    Località
    Unknown
    Messaggi
    1.630
    se hai win 98 è normale

  4. #4
    Dimension Hatröss L'avatar di Slayer
    Registrato il
    02-03
    Località
    Milano
    Messaggi
    25.651
    Ho Win Xp Professional, con l'SP1 installato... provo a reinstallarlo asd

  5. #5
    Dimension Hatröss L'avatar di Slayer
    Registrato il
    02-03
    Località
    Milano
    Messaggi
    25.651
    Niente, non funziona.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •