• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Problema di traduzione FVII

Cambio titolo
  1. #1
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569

    Problema di traduzione FVII

    Allora, sono riuscito finalmente a reperire FVII da un amico, che me lo ha gentilmente prestato (ma forse anche regalato), adesso ho scaricato la patch per tradurlo in italiano, ma quando arrivo a fare l'installazione mi compare un messaggio che mi dice che la versione che ho è sconosciuta (dovrebbe essere la 1.02, mentre lòa patch è per la 1.00, è forse per questo che non si installa?
    Esiste un rimedio?
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  2. #2
    Hail to the Prophet L'avatar di Asriel
    Registrato il
    11-03
    Località
    Roma
    Messaggi
    34.913
    Citazione (killers)INFERNO
    Allora, sono riuscito finalmente a reperire FVII da un amico, che me lo ha gentilmente prestato (ma forse anche regalato), adesso ho scaricato la patch per tradurlo in italiano, ma quando arrivo a fare l'installazione mi compare un messaggio che mi dice che la versione che ho è sconosciuta (dovrebbe essere la 1.02, mentre lòa patch è per la 1.00, è forse per questo che non si installa?
    Esiste un rimedio?
    stai parlando dell ver. pc vero?

  3. #3
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Citazione Asriel
    stai parlando dell ver. pc vero?
    si perchè?
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  4. #4
    Yuka Ayase, da grande L'avatar di The Chrono Cross
    Registrato il
    12-03
    Messaggi
    7.732
    Reinstalla tutto e non mettere alcuna patch di aggiornamento. Vedrai che così funziona... e se avessi letto meglio il file .txt incluso avresti notato che la patch include già le varie patch, per cui aggiornare il gioco non serve a niente una volta che viene tradotto dall'install scaricabile.
    <-Adotta anche tu un cipollotto
    IT'S LIKE I'M REALLY JAPANEEEEESE!

  5. #5
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Citazione The Chrono Cross
    Reinstalla tutto e non mettere alcuna patch di aggiornamento. Vedrai che così funziona... e se avessi letto meglio il file .txt incluso avresti notato che la patch include già le varie patch, per cui aggiornare il gioco non serve a niente una volta che viene tradotto dall'install scaricabile.
    ma io non ho installato alcuna patch!
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  6. #6
    Yuka Ayase, da grande L'avatar di The Chrono Cross
    Registrato il
    12-03
    Messaggi
    7.732
    Citazione (killers)INFERNO
    ma io non ho installato alcuna patch!
    E questa frase da cosa scaturisce allora?
    mi dice che la versione che ho è sconosciuta (dovrebbe essere la 1.02,
    Non mi pare che FF7 venga distribuito in versione 1.02 ma che la patch ufficiale ce lo facesse diventare.
    <-Adotta anche tu un cipollotto
    IT'S LIKE I'M REALLY JAPANEEEEESE!

  7. #7
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Citazione The Chrono Cross
    E questa frase da cosa scaturisce allora?

    Non mi pare che FF7 venga distribuito in versione 1.02 ma che la patch ufficiale ce lo facesse diventare.
    non ci sto capendo nulla, non è possibile che la versione mia sia già la 1.02? e se fosse così, non è possibile in ALCUN modo patcharla in italiano?
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  8. #8
    Yuka Ayase, da grande L'avatar di The Chrono Cross
    Registrato il
    12-03
    Messaggi
    7.732
    Citazione (killers)INFERNO
    non ci sto capendo nulla, non è possibile che la versione mia sia già la 1.02? e se fosse così, non è possibile in ALCUN modo patcharla in italiano?
    Non mi risulta proprio che FF7 sia venduto in versione 1.02. Reinstallalo, sicuramente hai combinato qualche casino, o, ancora meglio, leggiti PRECISAMENTE il readme.
    <-Adotta anche tu un cipollotto
    IT'S LIKE I'M REALLY JAPANEEEEESE!

  9. #9
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Citazione The Chrono Cross
    Non mi risulta proprio che FF7 sia venduto in versione 1.02. Reinstallalo, sicuramente hai combinato qualche casino, o, ancora meglio, leggiti PRECISAMENTE il readme.
    niente, ho reinstallato, ma se vado nelle configurazioni, c'è scritto che la versione è la 1.02, si vede che sono sculato!
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  10. #10
    j-addicted guardian L'avatar di flepa
    Registrato il
    10-02
    Località
    Carpi
    Messaggi
    23.888
    Impara l'inglese che non fa mai male!

  11. #11
    Yuka Ayase, da grande L'avatar di The Chrono Cross
    Registrato il
    12-03
    Messaggi
    7.732
    Citazione flepa
    Impara l'inglese che non fa mai male!
    Con FFVII non impari l'inglese ma il turco...
    <-Adotta anche tu un cipollotto
    IT'S LIKE I'M REALLY JAPANEEEEESE!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •