• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 27

Discussione: nn riesco ad installare driver audio

Cambio titolo
  1. #1
    SCM StarCraft Mapper L'avatar di Wolf01[WDD]
    Registrato il
    06-03
    LocalitÓ
    SMT
    Messaggi
    3.882

    nn riesco ad installare driver audio

    nell'elenco dell'hardware mi segna "PCI Multimedia Audio Device"... ma io nn ho una S.A. PCI
    inoltre nel cd dei driver nn trova il driver appropriato e neanke usando il database internet...

    ah, Win98se installato su VMware

  2. #2
    Sam83
    Ospite

  3. #3
    Lord-max
    Ospite
    Citazione Wolf01[WDD]
    nell'elenco dell'hardware mi segna "PCI Multimedia Audio Device"... ma io nn ho una S.A. PCI
    inoltre nel cd dei driver nn trova il driver appropriato e neanke usando il database internet...

    ah, Win98se installato su VMware
    Potrebbe essere il chip audio della scheda madre che ti viene riconosciuto come scheda pci audio, oppure se hai un modem 56 k esterno potrebbe essere l'altoparlante del modem che ti viene erroneamente riconosciuto come dispositivo audio (a me succedeva col Cirrus 56 k). Se non hai noie e problemi lascia tutto com'Ŕ e fregatene bellamente.

  4. #4
    SCM StarCraft Mapper L'avatar di Wolf01[WDD]
    Registrato il
    06-03
    LocalitÓ
    SMT
    Messaggi
    3.882
    Citazione Sam83
    mi 6 stato veramente di grande aiuto...


    cmq l'unico problema ke c'Ŕ Ŕ ke nn posso sentire i suoni in questo modo, io ho un modem esterno, ma Ŕ bluetooth, nn 56k, e mi vede pure quello come periferica audio (forse x la compatibilitÓ con gli auricolari bluetooth)

  5. #5
    Lord-max
    Ospite
    Citazione Wolf01[WDD]
    mi 6 stato veramente di grande aiuto...


    cmq l'unico problema ke c'Ŕ Ŕ ke nn posso sentire i suoni in questo modo, io ho un modem esterno, ma Ŕ bluetooth, nn 56k, e mi vede pure quello come periferica audio (forse x la compatibilitÓ con gli auricolari bluetooth)
    Che scheda madre hai?

  6. #6
    SCM StarCraft Mapper L'avatar di Wolf01[WDD]
    Registrato il
    06-03
    LocalitÓ
    SMT
    Messaggi
    3.882
    nn so il modello, cmq la skeda audio Ŕ ac97

  7. #7
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    LocalitÓ
    Vigevano
    Messaggi
    12.470
    Cerca con Google i driver per ac97.

  8. #8
    SCM StarCraft Mapper L'avatar di Wolf01[WDD]
    Registrato il
    06-03
    LocalitÓ
    SMT
    Messaggi
    3.882
    Citazione Toad
    Cerca con Google i driver per ac97.
    e x te nn l'ho giÓ fatto? nn sarei venuto quý, cmq il punto Ŕ ke nn me la vede come AC97, ma come PCI sound card WDM o qualcosa del genere, sembra ke mi veda la skeda tv, ma ho provato i driver di quella ed Ŕ =

  9. #9
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Pur avendo installato i drivers..dell'AC 97 kontinuia a skriverti PCI sound card ecc..ecc. ???
    Hai provato a rimuovere la periferica...da gestione..periferike..installare i drivers..e a riavviare ???

    Ciao..
    Alby...

  10. #10
    SCM StarCraft Mapper L'avatar di Wolf01[WDD]
    Registrato il
    06-03
    LocalitÓ
    SMT
    Messaggi
    3.882
    Citazione eXogroove
    Pur avendo installato i drivers..dell'AC 97 kontinuia a skriverti PCI sound card ecc..ecc. ???
    Hai provato a rimuovere la periferica...da gestione..periferike..installare i drivers..e a riavviare ???

    Ciao..
    Alby...
    no, il punto Ŕ ke nn posso installare i diver, mi fa la ricerca e dice "impossibile trovare un driver appropriato" e coi setup mi dice "chipset ac97 nn rilevato nel sistema in uso"... nn vorrei ke la VM emulasse un hardware diverso, anzi, se lo potesse fare mi andrebbe bene ke emulasse la soundblaster 16, ma ho i driver anke di quella e nn me li accetta

  11. #11
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Citazione Wolf01[WDD]
    no, il punto Ŕ ke nn posso installare i diver, mi fa la ricerca e dice "impossibile trovare un driver appropriato"
    Kuesto te lo fa kuando ???
    Hai usato...la voce aggiorna drivers...in gestione risorse ???
    Mi dici..ke sk. madre hai plz ???

    Ciao..
    Alby...

  12. #12
    SCM StarCraft Mapper L'avatar di Wolf01[WDD]
    Registrato il
    06-03
    LocalitÓ
    SMT
    Messaggi
    3.882
    me lo fa sempre, so come installare i driver, questa volta nn riesco, l'ho fatto x un'estate intera durante lo stage...
    lo posso fare solo da gestione risorse, all'avvio nn viene fuori "nuovo hardware rilevato: Ŕ in corso la ricerca del software"

    la mobo Ŕ: AD70-SC

  13. #13
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Usi kuesti drivers: http://www.dfi.com.tw/Upload/Driver/MB085ADD.ZIP ???

    Ciao..
    Alby...

  14. #14
    SCM StarCraft Mapper L'avatar di Wolf01[WDD]
    Registrato il
    06-03
    LocalitÓ
    SMT
    Messaggi
    3.882
    niente da fare, sto provando adesso con altri driver della sound blaster... l'unica cosa ke so Ŕ ke nn Ŕ VIA AC97, ma "PCI Multimedia Audio Device"

  15. #15
    Bannato
    Registrato il
    07-04
    Messaggi
    240
    nn vorrei dire una caxxata
    prova a formattare !!!!!

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •