• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 23

Discussione: help esperti hardware, alimentore o Sc.Madre?

Cambio titolo
  1. #1
    Utente
    Registrato il
    05-04
    Messaggi
    69

    Domanda help esperti hardware, alimentore o Sc.Madre?

    Un consiglio per favore. Ho notato che installando tutte le perifieriche nel mio computer le prestazioni calano di molto ad esempio:

    Quake III 352 fps (senza che sia connesso alla porta USB il modem ADSL e 2 banchi di ram da 512mb)

    Dopo la loro connessione il valore del quake III scende ad 302!, e cosý anche gli altri benchmark

    Vi descrivo il sistema:

    Alimentatore 550 Watt
    Pentium 4 3Ghz Bus 800
    Scheda madre Asus P4P800deluxe
    2 hard dick serial ATA da 80 GB l'uno collegati col sistema RAID 0
    4 banchi di memoria da 256 mb DDR 400 con tecnologia dual channel
    Scheda video ASUS V9950Ultra 256mb
    floppy da 3.5
    Masterizzatore DVD LG
    Masterizzatore Cd Teach
    5 ventole per la ventilazione interna di cui 3 si illuminano
    Modem ADSL
    Stampante laser samsung
    Casse Craetive 4.1
    scheda di acquisizione immagine
    sistema operativo Windows XP Professional

    Domanda: Capisco che ci sono molte periferiche collegate, ma un alimentatore da 550 watt nno dovrebbe essere + che sufficente? O Ŕ la scheda madre che ha qualche difetto.

    Aspetto con ansia le vostre opinioni

    PS: Ho dato un occhiata al pannello di controllo e non ci sono peroferiche in conflitto
    Ultima modifica di Jond˛; 4-07-2004 alle 18:48:00

  2. #2
    Utente L'avatar di Squall81
    Registrato il
    04-03
    LocalitÓ
    lo spazio e il tempo
    Messaggi
    398
    penso ke siano i banki di memoria, non centra l'alimentatore , forse non sono performanti come gli altri ke hai .

  3. #3
    Utente
    Registrato il
    05-04
    Messaggi
    69
    mi fa lo stesso problema quando inserisco il model alds nella porta

  4. #4
    Utente
    Registrato il
    05-04
    Messaggi
    69
    e poi i banchi di memoria sono tutti e 4 identici

  5. #5
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    LocalitÓ
    Apocalypse Void
    Messaggi
    17.888
    Citazione Jond˛
    e poi i banchi di memoria sono tutti e 4 identici
    ma se metti SOLO i banchi lasciando stare quella [email protected] di modem adsl che succede?

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  6. #6
    Utente
    Registrato il
    05-04
    Messaggi
    69
    cala lo stesso il punteggio

  7. #7
    Utente
    Registrato il
    05-04
    Messaggi
    69
    praticamente mi fregano 25 fotogrammi l'uno tra modem e banchi, giÓ appurato

  8. #8
    Utente L'avatar di Squall81
    Registrato il
    04-03
    LocalitÓ
    lo spazio e il tempo
    Messaggi
    398
    scusa, non sapevo fossero identici, cmq con l'alimentatore ke hai mi sembra strano sia sua la colpa, probabilmente la colpÓ Ŕ di winzoz

  9. #9
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    LocalitÓ
    Apocalypse Void
    Messaggi
    17.888
    Citazione Jond˛
    praticamente mi fregano 25 fotogrammi l'uno tra modem e banchi, giÓ appurato
    hai provato con il mitico format?

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  10. #10
    Armored Core FAN! L'avatar di .: 5T4LK3R X-5 :.
    Registrato il
    10-02
    LocalitÓ
    Provincia di Siena
    Messaggi
    836
    Ma non Ŕ che hai un virus che ti consuma inutilmente le risorse del sistema? ?_?
    źć.Il.MiO.cOmPuTeR.ć╗

    Processore: Amd Athlon 64 x2 4200+ || Motherboard: ASUS A8N32-SLi Deluxe || RAM: 2x512MB DDR400 A-Data || Hard-Disk: Maxtor Diamond max 9 120GB @ 7200rpm || Scheda video: GeForce 6600 256MB [b]|| Masterizzatore DVD: LG 16x (Double Layer) || Casse: Creative Inspire P380 2.1 || Monitor: Samsung Sync Master 710v TFT 17" || OS: Microsoft Windows XP Professional SP2 || Connessione: Alice Flat ADSL 4mb

    ~ The ones who seek justice,
    Will pray for it all their lives...
    They can and they will skin us all one day...
    Oh can you hear them cries? (Can you hear them cries?)
    As far as the man can run from us we're following the trail of blood
    So hunt my young ones... ~

  11. #11
    Utente
    Registrato il
    05-04
    Messaggi
    69
    Ho provato con il formattone e non succede nulla, e non ho nessun virus, succede solo quando attacco il modem ADSL e la ram

  12. #12
    Utente
    Registrato il
    05-04
    Messaggi
    69
    squall 81, che significa che Ŕ colpa di win zoz?

  13. #13
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    LocalitÓ
    Vigevano
    Messaggi
    12.470
    Ma secondo me di fai paranoie,i benchmark sono fatti apposta per stressare i componenti utilizzando funzioni standard,essendi programmi pesanti c'Ŕ un calo nei fps.

  14. #14
    Utente
    Registrato il
    05-04
    Messaggi
    69
    Ma che centra il modem ADSL con i programmi pesanti, se sono pesanti lo sono sempre, e non solo quando si attacca il modem

  15. #15
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    ma il problema si manifesta anche con il solo modem installato???


    cmq di che marca Ŕ l'ali??? fammi indovinare... Q-tec???
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti pi¨ 18 aggiuntivi

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •