• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Si rallenta....

Cambio titolo
  1. #1
    ... L'avatar di FFVorax
    Registrato il
    10-02
    Località
    On Amiga 500
    Messaggi
    19.480

    Si rallenta....

    Ho un problema...in pratica quando gioco ad un qualsiasi gioco 3D ogni 3-4 secondi il gioco scatta...anche se stò fermo...
    Ora pensavo che fosse un virus...nada,uno spyware...nada non so che altro pensare...ho provato anche a chiudere tutti i programmi e a giocare a pc appena acceso ma nada...i driver di scheda video ecc... sono già tutti aggiornati non so più che fare!!!!! Ah NON POSSO formattare,almeno non ora...forse a settembre però non posso aspettare che ri-inizi la scuola per poter giocaer decentemente!!!!(sempre che il problema così si risolva...) Qualche suggerimento????
    Ultima modifica di FFVorax; 7-07-2004 alle 08:45:41

  2. #2
    Utente L'avatar di tidus89
    Registrato il
    06-03
    Località
    Padova
    Messaggi
    8.663
    forse hai poca ram e swappa un po'
    Twitter: @Mabe8889

  3. #3
    Oh my iPod! L'avatar di er patata
    Registrato il
    11-02
    Località
    Bari Downtown
    Messaggi
    13.136
    scheda video?

    A volte credo di essere fin troppo nerd. Naa, never too much.
    Vuoi personalizzare l'aspetto del forum di GamesRadar? Clicca qui!
    Consortium.ru 2004 3D Motion Demo, shocking graphics. (QuickTime 60MB)

    Vuoi guadagnare soldi velocemente? Clicca qui!

  4. #4
    Utente L'avatar di Powerfire
    Registrato il
    09-03
    Messaggi
    1.666
    Chiudi tutte le applicazioni automatiche che puoi.

    "Un uomo il cui desiderio è essere qualcosa di diverso da se stesso, un membro del Parlamento, o un droghiere di successo, o un prestigioso procuratore legale, o un giudice, o qualcosa di ugualmente noioso, riesce invariabilmente a diventare ciò che vuole. Questa è la sua punizione. Coloro che vogliono una maschera devono indossarla."


    Oscar Wilde

  5. #5
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Località
    Apocalypse Void
    Messaggi
    17.888
    Citazione FFVorax
    Ho un problema...in pratica quando gioco ad un qualsiasi gioco 3D ogni 3-4 secondi il gioco scatta...anche se stò fermo...
    Ora pensavo che fosse un virus...nada,uno spyware...nada non so che altro pensare...ho provato anche a chiudere tutti i programmi e a giocare a pc appena acceso ma nada...i driver di scheda video ecc... sono già tutti aggiornati non so più che fare!!!!! Ah NON POSSO formattare,almeno non ora...forse a settembre però non posso aspettare che ri-inizi la squola per poter giocaer decentemente!!!!(sempre che il problema così si risolva...) Qualche suggerimento????
    da quanto ne sappiamo noi potresti avere un Pentium 2 e una VooDoo.
    se magari ci dici che pc hai possiamo aiutarti

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  6. #6
    Bannato L'avatar di y2k
    Registrato il
    10-02
    Località
    0=2
    Messaggi
    22.972
    Citazione Gordon_135
    da quanto ne sappiamo noi potresti avere un Pentium 2 e una VooDoo.
    se magari ci dici che pc hai possiamo aiutarti
    non nominare invano il mio 1° PC

  7. #7
    ... L'avatar di FFVorax
    Registrato il
    10-02
    Località
    On Amiga 500
    Messaggi
    19.480
    Scusate avete ragione...ieri ero stanco e non ci avev pensato...allora....
    Pentium IV 2600
    RADEON 9800 PRO
    DDR768MB RAM PC2700 166Mhz kingston
    SCHEDA MADRE VIA P4PB 400
    Scheda audio integrata
    HD 80 GB (liberi 20GB)
    Serve altro?

  8. #8
    ... L'avatar di FFVorax
    Registrato il
    10-02
    Località
    On Amiga 500
    Messaggi
    19.480
    A nessuno viene qualche idea???

  9. #9
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    prova una deframmentazione e una pulitura del disco certe volte sn operazioni semplici ma vitali per i vg... ne so qualkosa io

  10. #10
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Località
    Apocalypse Void
    Messaggi
    17.888
    Citazione FFVorax
    A nessuno viene qualche idea???
    hai questo problema da sempre o solo dopo aver installato/disinstallato un prog, aggiornato driver ecc.

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  11. #11
    ... L'avatar di FFVorax
    Registrato il
    10-02
    Località
    On Amiga 500
    Messaggi
    19.480
    Citazione Gordon_135
    hai questo problema da sempre o solo dopo aver installato/disinstallato un prog, aggiornato driver ecc.
    Non saprei... ci avevo pensato anch'io però non mi viene in mente da quando ho questo problema... cmq ho appena reinstallato Il signore degli anelli il ritorno del re e ho notato che questo non mi da problemi nifatti non "scatta" ogni 3 secondi... Non so più che cosa pensare... cmq mi "scattano" Far Cry e Painkiller... però il fatto ceh avvenga ogni esattamente 3 secondi è sospetto!

  12. #12
    ... L'avatar di FFVorax
    Registrato il
    10-02
    Località
    On Amiga 500
    Messaggi
    19.480
    Ah ma la deframmentazione serve davvero a qualcosa????

  13. #13
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    molte volte mi ha salvato da problemi simili ai tuoi cioè mi scattavano i gioki vekki e quelli nuovi no era un problema di file dispersi...da quanto nn ne fai una??? ti consigllio anke la pulitura disco....

  14. #14
    ... L'avatar di FFVorax
    Registrato il
    10-02
    Località
    On Amiga 500
    Messaggi
    19.480
    Mm....penso di non averla mai fatta!!!!! Che palle però ci metterà tutto il giorno a farla... vabbè provo a deframmentare e ha fare la pulitura del disco che faccio abbastanza spesso...poi vi faccio sapere se ho risolto il problema...per ora grazie!

  15. #15
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    a me la deframmentazione nel peggiore dei casi ci ha messo 20minuti!!! cm fa a stare ore su ore??? a ti consiglio anke di abilitare i file nascosti cosi da andare nella cartella windows/prefetch dove ci saranno un bel po di file tutti da cancellare ok? fammi sapere ciao

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •