• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 4 1234 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 60

Discussione: A me sembra assurdo!

Cambio titolo
  1. #1
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355

    A me sembra assurdo!

    Allora..dopo aver seguito attentamente la guida all'overclock ho provato con il mio bel pc in firma.. ma purtroppo non sono mai riuscito a fare avviare correttamente windows oltre la soglia dei 2,95ghz.. con problemi di instabilità evidenti.. eppure vedo persone che senza neanche toccare voltaggi o parametri difficili dal bios riesce ad arrivare a 3,5 senza problemi,e avendo lo stesso processore.. mi spiegate perchè il mio non vuole spingersi oltre nemmeno spingendo le memorie da bios? Potrebbe essere la scheda madre? Ma è possibile che influenzi così tanto il processo?

  2. #2
    Nn mi sfagiolate la fava L'avatar di anomal_inside
    Registrato il
    05-04
    Località
    Bari - Underground
    Messaggi
    1.254
    prova ad utilizzare l'aiuto all'overclock della tecnologia ai ... metti overclock 10% e andrà a meraviglia
    Vuoi essere invitato su Gmail ma nn sai come fare? Vuoi sfruttare al massimo la tua Gmail? Gmail4all has come!

  3. #3
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Le variabili sono tante:
    - scheda madre non adatta
    - alimetatore insufficiente
    - processore sfigato
    - sfortuna insita dell'overclockers


  4. #4
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Località
    Apocalypse Void
    Messaggi
    17.888
    Citazione Vegeth86
    Allora..dopo aver seguito attentamente la guida all'overclock ho provato con il mio bel pc in firma.. ma purtroppo non sono mai riuscito a fare avviare correttamente windows oltre la soglia dei 2,95ghz.. con problemi di instabilità evidenti.. eppure vedo persone che senza neanche toccare voltaggi o parametri difficili dal bios riesce ad arrivare a 3,5 senza problemi,e avendo lo stesso processore.. mi spiegate perchè il mio non vuole spingersi oltre nemmeno spingendo le memorie da bios? Potrebbe essere la scheda madre? Ma è possibile che influenzi così tanto il processo?
    ma sale cosi poco anche alzano il Vcore?

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  5. #5
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355
    Si gordon.. e cmq anomal ho già provato AI e non và un ***** :°
    La MB e buona e le ram sono elixyr,sono a cl 2.5 mica ci sputo.. e non è nemmeno alimentatore visto che ho messo anche vcore da 1.525 a 1.6 e provandolo sempre a 2,92ghz,e andava bene.. è propio la frequenza che non ne vuole di salire :°

  6. #6
    Nn mi sfagiolate la fava L'avatar di anomal_inside
    Registrato il
    05-04
    Località
    Bari - Underground
    Messaggi
    1.254
    ma modifichi l'fsb?
    Vuoi essere invitato su Gmail ma nn sai come fare? Vuoi sfruttare al massimo la tua Gmail? Gmail4all has come!

  7. #7
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355
    Citazione anomal_inside
    ma modifichi l'fsb?
    Si

  8. #8
    Nn mi sfagiolate la fava L'avatar di anomal_inside
    Registrato il
    05-04
    Località
    Bari - Underground
    Messaggi
    1.254
    mi sembra strano ... con ai io e erpatata abbiamo overcloccato al 10% con la tua sk mdre e un procio 2600 e va benissimo ... posta i valori che stai editando cos ti possiamo consigliare meglio
    Vuoi essere invitato su Gmail ma nn sai come fare? Vuoi sfruttare al massimo la tua Gmail? Gmail4all has come!

  9. #9
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Località
    Apocalypse Void
    Messaggi
    17.888
    Citazione Vegeth86
    Si gordon.. e cmq anomal ho già provato AI e non và un ***** :°
    La MB e buona e le ram sono elixyr,sono a cl 2.5 mica ci sputo.. e non è nemmeno alimentatore visto che ho messo anche vcore da 1.525 a 1.6 e provandolo sempre a 2,92ghz,e andava bene.. è propio la frequenza che non ne vuole di salire :°
    temperature? che dissi hai? magari devi alzare i timings delle ram, bisogna provarle tutte

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  10. #10
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355
    Ho un'aero lite 4 e per esempio adesso con 24 processi più winamp sto sui 48° con la ventola a 2400rpm/3800rpm cioè a bassi giri

  11. #11
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355
    Alla prossima che riavvio il pc riprovo oc,e vi dico i valori che ho cambiato..

  12. #12
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    metti la ventola al max e le ram in asincrono (cioè a 5/4 o 3/2) così vedi se è davvero un procio sfigato o sono le ram
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti più 18 aggiuntivi

  13. #13
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355
    Allora.. ho provato AI 10% senza toccare le memorie e il pc si è riavviato con il seguente errore "Bad Bios Checksum Ati Radeon 9800 pro" Inserto floppy bios recover or cdrom..
    Mentre se metto AI 5% vado a 3ghz stabile con ventola al massimo e temperatura 45° e vcore 1,57 in automatico.. senza averlo messo io O_o
    Ora prova quello che dice sir

  14. #14
    mr_tommy
    Ospite
    le elixir nn sono buone ram per overclock anzi..ne avevo 2 banchi da 512ddr400 anche io e davvero fanno pena..cambia ram..comprati un buon alimentatore...

  15. #15
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355
    Ho controllato il bios ma la ram non capisco da dove si metta asincrona,e poi io ho solo un blocco,e quindi in single channel.. vuol dire qualcosa? e se no,da dove setto tale parametro?

Pag 1 di 4 1234 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •