• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Problema ram

Cambio titolo
  1. #1
    Utente L'avatar di Spillo
    Registrato il
    11-03
    Messaggi
    528

    Problema ram

    Quando monto un modulo aggiuntivo da 512mb e accendo il pc non arrivo nemmeno alla schermata di caricamento di windows xp che il pc si blocca.
    Cosa può essere? Ram difettosa?
    Processore: Athlon 64 3200+ con Thermalright SLK948u
    Ram:
    2x512 Kingston HiperX PC3500 Scheda Video: POV 6800 Ultra
    Motherboard: Abit KV8-Max3 HD: Maxtor DiamondMax SATA 80gb

    Xbox LIVE Tag: Hiperblade
    Giochi Live: Halo 2, Full Spectrum Warrior, Rally Sport Challenge 2, Project Gotham Racing 2, Midtown Madness 3, Return To Castle Wolfenstein, MotoGP 2, Kingdom Under Fire, demo nel kit.

  2. #2
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Citazione Spillo
    Quando monto un modulo aggiuntivo da 512mb e accendo il pc non arrivo nemmeno alla schermata di caricamento di windows xp che il pc si blocca.
    Cosa può essere? Ram difettosa?
    Conflitti....o incompatibilità...
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  3. #3
    Utente L'avatar di Spillo
    Registrato il
    11-03
    Messaggi
    528
    con 512 tutto ok e con 1024 no?
    Processore: Athlon 64 3200+ con Thermalright SLK948u
    Ram:
    2x512 Kingston HiperX PC3500 Scheda Video: POV 6800 Ultra
    Motherboard: Abit KV8-Max3 HD: Maxtor DiamondMax SATA 80gb

    Xbox LIVE Tag: Hiperblade
    Giochi Live: Halo 2, Full Spectrum Warrior, Rally Sport Challenge 2, Project Gotham Racing 2, Midtown Madness 3, Return To Castle Wolfenstein, MotoGP 2, Kingdom Under Fire, demo nel kit.

  4. #4
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    provato a mettere solo il banco che non ti va??

    e poi provalo anche su un altro comp
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti più 18 aggiuntivi

  5. #5
    Utente L'avatar di Valek
    Registrato il
    02-04
    Località
    Costantinopoli
    Messaggi
    12.027

    Sonno

    Citazione Spillo
    Quando monto un modulo aggiuntivo da 512mb e accendo il pc non arrivo nemmeno alla schermata di caricamento di windows xp che il pc si blocca.
    Cosa può essere? Ram difettosa?
    Stessa cosa ke facceva il mio PC quando tempo fa li avevo montato un unico blocco da 512, ora invece nu ha 2 da 256 400mhz e funziona alla perfezione
    D'accordo, sono un figlio del demonio;
    l'intera umanità mi annoia e no, non è
    paura, sebbene qualcosa in loro mi spaventi,
    e non è invidia perché non voglio nulla
    di ciò che loro vogliono, è solo che
    in tutte quelle ore di
    parole parole parole
    non sento niente di davvero buono coraggioso o nobile,
    e che valga un briciolo del tempo in cui mi hanno impallinato
    le cervella.


  6. #6
    Bannato L'avatar di unrealman
    Registrato il
    12-03
    Località
    parma
    Messaggi
    4.759
    Citazione Valek
    Stessa cosa ke facceva il mio PC quando tempo fa li avevo montato un unico blocco da 512, ora invece nu ha 2 da 256 400mhz e funziona alla perfezione

    e abb. potente la tua sv???

    ti ha soddisfatto ??

  7. #7
    Utente L'avatar di Valek
    Registrato il
    02-04
    Località
    Costantinopoli
    Messaggi
    12.027

    Cool

    Citazione unrealman
    e abb. potente la tua sv???

    ti ha soddisfatto ??
    Si abbastanza...anke troppo...in 3D mark 2001SE faccio 11000 potrei fare di più ma ho un procio burdo8(

    Perke mi kiedi questo???
    D'accordo, sono un figlio del demonio;
    l'intera umanità mi annoia e no, non è
    paura, sebbene qualcosa in loro mi spaventi,
    e non è invidia perché non voglio nulla
    di ciò che loro vogliono, è solo che
    in tutte quelle ore di
    parole parole parole
    non sento niente di davvero buono coraggioso o nobile,
    e che valga un briciolo del tempo in cui mi hanno impallinato
    le cervella.


  8. #8
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Potrebbe essere che due moduli così non li supporti. Sono a singola o doppia faccia? (I chip della memoria su uno o due lati?)

  9. #9
    Utente L'avatar di Spillo
    Registrato il
    11-03
    Messaggi
    528
    su 2 lati
    Processore: Athlon 64 3200+ con Thermalright SLK948u
    Ram:
    2x512 Kingston HiperX PC3500 Scheda Video: POV 6800 Ultra
    Motherboard: Abit KV8-Max3 HD: Maxtor DiamondMax SATA 80gb

    Xbox LIVE Tag: Hiperblade
    Giochi Live: Halo 2, Full Spectrum Warrior, Rally Sport Challenge 2, Project Gotham Racing 2, Midtown Madness 3, Return To Castle Wolfenstein, MotoGP 2, Kingdom Under Fire, demo nel kit.

  10. #10
    Intel-ligente L'avatar di nvidia geforce
    Registrato il
    01-04
    Località
    Napoli
    Messaggi
    2.453
    se monti ram aggiuntiva devi inserire il cd di winzozz x aggiungere un file che t serve x riconoscere l'altro banco.
    CPU: AMD A-64 3200+ Winchester
    MOBO: DFI Lanparty nF4 Ultra-D rev A3
    Ram: 512mb DDr OCZ PC3700EL rev 3.0
    VGA: Asus eXtreme AX600XT Vivo

    "La mamma mi ha fatto Bello, Sano e Napoletano"

  11. #11
    Utente L'avatar di Spillo
    Registrato il
    11-03
    Messaggi
    528
    uhm...
    come devo fare?
    metto il cd e avvio da cd rom?
    Processore: Athlon 64 3200+ con Thermalright SLK948u
    Ram:
    2x512 Kingston HiperX PC3500 Scheda Video: POV 6800 Ultra
    Motherboard: Abit KV8-Max3 HD: Maxtor DiamondMax SATA 80gb

    Xbox LIVE Tag: Hiperblade
    Giochi Live: Halo 2, Full Spectrum Warrior, Rally Sport Challenge 2, Project Gotham Racing 2, Midtown Madness 3, Return To Castle Wolfenstein, MotoGP 2, Kingdom Under Fire, demo nel kit.

  12. #12
    Intel-ligente L'avatar di nvidia geforce
    Registrato il
    01-04
    Località
    Napoli
    Messaggi
    2.453
    Citazione Spillo
    uhm...
    come devo fare?
    metto il cd e avvio da cd rom?
    nn so, mi è capitato sto fatto ed ho portato il pc dal tecnico, che mi ha chiesto il disco di winzozz ed ha risolto
    CPU: AMD A-64 3200+ Winchester
    MOBO: DFI Lanparty nF4 Ultra-D rev A3
    Ram: 512mb DDr OCZ PC3700EL rev 3.0
    VGA: Asus eXtreme AX600XT Vivo

    "La mamma mi ha fatto Bello, Sano e Napoletano"

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •