• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Raven Shield non compatibile.

Cambio titolo
  1. #1
    MIINCHIIA L'avatar di Bosj
    Registrato il
    02-04
    Localit
    Ginnungagap
    Messaggi
    12.135

    Raven Shield non compatibile.

    Quando cerco di entrare in 1 server online, dopo essermi loggato col profilo di UBI.COM, esce 1 finestra di gioco ke dice: "Versione Non Compatibile". L'altro giorno ho perso circa 2 ore x installare correttamente la patch italiana 1.56, e adesso non va ancora! Perch? Prima diceva: "versione da aggiornare", xk adesso "non compatibile"? Hel pls!!!

  2. #2
    Mr. Google L'avatar di FbeShox
    Registrato il
    10-02
    Localit
    Ruvo di Puglia
    Messaggi
    8.660
    non che c' bisogno di athena sword!? I don't know.. io ho rash ma non athena sword e non gioco da un pezzo online.. non so se ci voglia athena sword per giocare su certi server dedicati!
    Niente spam in firma. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  3. #3
    Utente
    Registrato il
    04-03
    Messaggi
    35
    Allora se hai installato correttamente la patch 1.56 italiana e PunkBuster all'ultima versione, devi controllare che non sia un server che ha una versione vecchia. Prova a cambiare server specificando nei filtri "Only Same Version".
    Controlla anche che sia attivato PB dal menu opzioni multiplayer.

    Se non dovesse funzionare, vuol dire che c' stato un errore nell'installazione della patch: disinstalla rash, reinstallalo, poi rimetti su la patch 1.0-1.56 ita (solo se il tuo gioco ita per, altrimenti cerca la lingua del gioco) e in teoria dovrebbe andare.

  4. #4
    MIINCHIIA L'avatar di Bosj
    Registrato il
    02-04
    Localit
    Ginnungagap
    Messaggi
    12.135
    Citazione Justizia
    Allora se hai installato correttamente la patch 1.56 italiana e PunkBuster all'ultima versione, devi controllare che non sia un server che ha una versione vecchia. Prova a cambiare server specificando nei filtri "Only Same Version".
    Controlla anche che sia attivato PB dal menu opzioni multiplayer.

    Se non dovesse funzionare, vuol dire che c' stato un errore nell'installazione della patch: disinstalla rash, reinstallalo, poi rimetti su la patch 1.0-1.56 ita (solo se il tuo gioco ita per, altrimenti cerca la lingua del gioco) e in teoria dovrebbe andare.
    Il fatto ke nn posso installare PunkBuster nn so xk. (nn me la da cm opzione selezionabile). Any Ideas?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •