• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Vi prego aiutatemi...

Cambio titolo
  1. #1
    .ıl Minimal-Inside lı. L'avatar di NooBSaiboT
    Registrato il
    04-04
    Località
    Magliano Sabina, Italy
    Messaggi
    1.324

    Infelice Vi prego aiutatemi...

    Ragazzi scrivo qui a mio rischio e pericolo per il semplice fatto che non so dove andare a sbattere la testa 8( !

    Non ne posso veramente più... sono circa 2 settimane che installi e disinstallo Thief 2: The Metal Age (regalato con GMC di Novembre 2002) ma il capolavoro della Looking Glass non ne vuole sapere di girare 8(

    Il problema è questo installo il gioco (massimo spazio 980mb credo...), poi installo la patch 1.18 presente sul cd demo di GMC e provo a fare partire il gioco.

    Schermata nera (e l'adrenalina che sale) poi... 10minuti, 20minuti... e niente ancora schermata nera. Si sraà bloccato? No.
    Allora ecco che provo la risoluzione a 640*480, la compatibilità con windows 98-95-Me ma niente tutto sembra inutile ancora la schermata nera

    Come devo fare? E sopratutto da che dipende?

    Io già lo avevo installato prima e ci giocavo che era una meraviglia, ma ora non gira più che diamine gli ha preso? 8(

    Vi prego aiutatemi... sono disperato!!!!

    Il mio PC è cos' composto (nel caso fosse qualche problema hardware)

    SV- S3ProSavageDDR 32mb
    Procio- Athlon XP 1800+
    Ram- 256mb DDR
    S.O- Windows XP + GameXP

    Da quando l'ho installato la prima volta ad oggi non è cambiato nulla!


    Aiutoooooo

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Girava prima, ora non gira più. Cosa è successo nel mentre? Hai formattato? Hai cambiato driver? Se non gira, qualcosa è stato installato/cancellato.

  3. #3
    .ıl Minimal-Inside lı. L'avatar di NooBSaiboT
    Registrato il
    04-04
    Località
    Magliano Sabina, Italy
    Messaggi
    1.324
    Eh... Io non ho cambiato NULLA... Vi giuro sembra strano anche a me... ma non ho cambiato assolutamente nulla nessun nuovo driver, non ho formattato non ho fatto niente di niente niente di niente... Anzi no!!!!!!

    Seguendo lo speciale Hardware 2003 di GMC ho ottimizzato windows come diceva nella guida. Ah e poi ho installato Windows GameXp. Stop queste sono le sole cose che ho fatto. Punto.

    Ma che diamine gli è successo?

    (Cmq ho fatto una copia delle impostazioni prima di modificare come diceva la rivista. Che ne dite provo a ricaricare le impostazioni di prima?)

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Sì, evita di usare Windows GAmeXp.

  5. #5
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    [domanda da n00b]
    L'accellerazione Hardware sta settata al massimo?

    O in WinXP nn vi è sta funzione?

    [/domanda da n00b]





  6. #6
    .ıl Minimal-Inside lı. L'avatar di NooBSaiboT
    Registrato il
    04-04
    Località
    Magliano Sabina, Italy
    Messaggi
    1.324
    Mmm...

    Io non ne ho mai sentito parlare... e sinceramente non ho mai settato personalmente l'accelerazione hardware... sempre che esista...

    Ok proverò senza GameXP

    Poi vi faccio sapere.

  7. #7
    .ıl Minimal-Inside lı. L'avatar di NooBSaiboT
    Registrato il
    04-04
    Località
    Magliano Sabina, Italy
    Messaggi
    1.324

    Freccia

    Niente!

    Nemmeno senza Windows GameXP e con la configurazione di windows predefinita non parte!

    Aiutooo.... come cacchio faccio

    Sono veramente disperatooooo!!!

  8. #8
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Formatta.
    E' un suggerimento semplicistico, ma sinceramente il più efficace e sicuro, in questo momento.

  9. #9
    Lord-max
    Ospite
    Hai provato a reinstallare xp "sopra" a quello vecchio? Piuttosto che formattare prima un tentativo così lo faccio sempre, di solito funziona....anche se potrebbe renderti instabili altre applicazioni (p.e Office, se lo usi).

  10. #10
    Giurasudio.NO!giurasudime L'avatar di Innominato
    Registrato il
    06-04
    Località
    Gotham City
    Messaggi
    836
    ti consiglio anche io di formattare
    esempio:
    a me pes3 dopo averlo disinstallato per mancanza di spazio su hd ma successivamente re-installato nn ha più voluto sapere di ripartire arrivava alla scritta konami e si impallava (anche dopo aver messo tutte le patch che dovevano risolvere il prob) (gioco originale
    l'altra settimana poi ho formattato e provando a installarlo ho visto che funzionava anche senza patch

  11. #11
    .ıl Minimal-Inside lı. L'avatar di NooBSaiboT
    Registrato il
    04-04
    Località
    Magliano Sabina, Italy
    Messaggi
    1.324
    [Domanda da n00b]
    Ma come faccio a non perdere nulla ma proprio nulla di quello che ho installato nel miop Hard Disk se formatto?
    So che si possono creare delle partizioni. Ma come si fa? E poi io non ho il disco di Windows XP...
    Mi spieghereste gentilmente come faccio a creare una partizione e come formattare?
    [/Domanda da n00b]

    Vi prego...

    Ah... altra domanda... a poco devo cambiare SV (prendo una gexcube 9600xt) e aggiungere della ram (256mb+512mb) ma ancora non mi è arrivato niente.
    Credete che sia meglio aspettare e formatare dopo aver installato i nuovi componenti in modo da cancellare i driver della SV che ho ora oppure formattare ora?

    Rispondetemi! Pleeeeeeeeeze!

  12. #12
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    Citazione NooBSaiboT
    [Domanda da n00b]
    Ma come faccio a non perdere nulla ma proprio nulla di quello che ho installato nel mio Hard Disk se formatto?
    ...

    Vi prego...

    Ah... altra domanda... a poco devo cambiare SV (prendo una gexcube 9600xt) e aggiungere della ram (256mb+512mb) ma ancora non mi è arrivato niente.
    Credete che sia meglio aspettare e formatare dopo aver installato i nuovi componenti in modo da cancellare i driver della SV che ho ora oppure formattare ora?
    1) O porti tutto su dei CD, o dividi l'HD in partizioni, come farlo a Disco non formattato non so, ma conosco un programma che si chiama Partition Magic, cerca delle info a riguardo.

    2) Credo sia indifferente.





Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •