• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Problema scheda di rete

Cambio titolo
  1. #1
    In Love L'avatar di -Riku Keyblade-
    Registrato il
    04-03
    Località
    Roma
    Messaggi
    1.642

    Problema scheda di rete

    Ho una scheda di rete RealtekRTL8139, ma,impedisce a windows di avviarsi xkè infatti se vado in modalità provvisoria la rimuovo,riavvio in modalità normale e windows si avvia normalmente. Ho provato cambiare slot + volte ma il pc non me la rileva,secondo voi s'è fottuta la scheda?se sì quale mi consigliate?magari economica.

  2. #2
    eMule MorpXT Power User L'avatar di simo87
    Registrato il
    01-04
    Località
    Verona
    Messaggi
    689
    Disattivala dal bios!

  3. #3
    In Love L'avatar di -Riku Keyblade-
    Registrato il
    04-03
    Località
    Roma
    Messaggi
    1.642
    Vabbè,ma basta toglierla proprio dal pc. Ma volevo sapere se qualcuno potrebbe consigliarmi una buona ed economica scheda di rete ethernet.

  4. #4
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Realtek è il nome del chip. Le schede basate su questo chip sono le più economiche e in questo ambito ti inviterei a scegliere quella che costa meno perchè credo che siano costruite tutte nello stesso modo. Cmq spero intervengano altri per confermare o meno quello che ti ho detto.

    Infatti se vai su roba più costosa (tipo 3Com), non trovi quel chip ma altri e una marea di controlli in più che non conosco.
    Ultima modifica di pentothal; 14-07-2004 alle 02:25:34

  5. #5
    If Warlock u can!! L'avatar di †h€0r!g0n
    Registrato il
    10-02
    Località
    Milano
    Messaggi
    2.675
    ....senza offesa, rimuoverla, aggiornare i driver e poi rimetterla? pura a me faceva così e poi è andato tt a posto...

  6. #6
    In Love L'avatar di -Riku Keyblade-
    Registrato il
    04-03
    Località
    Roma
    Messaggi
    1.642
    Ma infatti io l'ho rimossa,cambiato slot, e reistallata e ora nn me la rileva nemmeno!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •