• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 6 1234 ... UltimoUltimo
Visualizzazione risultati da 1 a 15 di 88

Discussione: Nn Ce La Faccio +!!!aiuto!!!

Cambio titolo
  1. #1
    Metallaro pazzo |_| L'avatar di Chesti
    Registrato il
    05-04
    Località
    runne sta a mafia!
    Messaggi
    1.537

    Infelice Nn Ce La Faccio +!!!aiuto!!!

    con la mia nuova radeon 9800 pro mi crashano tanti giochi...cioè o mi si bloccano totalmente oppure lo skermo torna al desktop e mi dice errore della VPU...nn ce la faccio +!8( io c'ho 2 giochi: true crime e harry potter 3 ed entrambi mi crashano dopo un pò...poi c'ho 2 demo: midnight club 2 ke nn mi crasha e nascar thunder 2004 ke mi crasha!!!AIUTO!!!nn ce la faccio +!!!ke posso fare!!!8(

  2. #2
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    Località
    Alpignano (TO)
    Messaggi
    5.789
    disattiva il VPU recover dai driver
    Marty Membro del Milan Club GamesRadar

  3. #3
    Metallaro pazzo |_| L'avatar di Chesti
    Registrato il
    05-04
    Località
    runne sta a mafia!
    Messaggi
    1.537
    Citazione MFG2003
    disattiva il VPU recover dai driver
    l'ho disattivato, ora provo!!!

  4. #4
    Metallaro pazzo |_| L'avatar di Chesti
    Registrato il
    05-04
    Località
    runne sta a mafia!
    Messaggi
    1.537
    ho provato true crime ma mi ha nuovamente crashato e poi ho scritto male sopra:VPU recover mi segnala ke c'è stato un errore...mi sn accorto in altri forum ke quelli ke hanno skeda video ati con gli ultimi driver catalyst (da 4.1 a 4.6)hanno il mio stesso problema.aiuto

  5. #5
    Bannato L'avatar di y2k
    Registrato il
    10-02
    Località
    0=2
    Messaggi
    22.972
    che scheda video avevi prima?

  6. #6
    Metallaro pazzo |_| L'avatar di Chesti
    Registrato il
    05-04
    Località
    runne sta a mafia!
    Messaggi
    1.537
    Citazione y2k
    che scheda video avevi prima?
    geffo 4 mx 440 with agp 8x

  7. #7
    Utente L'avatar di Spillo
    Registrato il
    11-03
    Messaggi
    528
    hai formattato?
    Processore: Athlon 64 3200+ con Thermalright SLK948u
    Ram:
    2x512 Kingston HiperX PC3500 Scheda Video: POV 6800 Ultra
    Motherboard: Abit KV8-Max3 HD: Maxtor DiamondMax SATA 80gb

    Xbox LIVE Tag: Hiperblade
    Giochi Live: Halo 2, Full Spectrum Warrior, Rally Sport Challenge 2, Project Gotham Racing 2, Midtown Madness 3, Return To Castle Wolfenstein, MotoGP 2, Kingdom Under Fire, demo nel kit.

  8. #8
    Metallaro pazzo |_| L'avatar di Chesti
    Registrato il
    05-04
    Località
    runne sta a mafia!
    Messaggi
    1.537
    Citazione Spillo
    hai formattato?
    no

  9. #9
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Hai formattato e reinstallato windows con il cambio di skeda video ???
    I Drivers..della sk. madre li hai installati ???
    Se hai fatto uno e l'altro prova a disabilitare il fastwrite...
    l'alimentatore...ke alimentatore è ???

    Ciao..
    Alby...

  10. #10
    Utente L'avatar di Spillo
    Registrato il
    11-03
    Messaggi
    528
    Citazione Chesti
    no

    formatta
    Processore: Athlon 64 3200+ con Thermalright SLK948u
    Ram:
    2x512 Kingston HiperX PC3500 Scheda Video: POV 6800 Ultra
    Motherboard: Abit KV8-Max3 HD: Maxtor DiamondMax SATA 80gb

    Xbox LIVE Tag: Hiperblade
    Giochi Live: Halo 2, Full Spectrum Warrior, Rally Sport Challenge 2, Project Gotham Racing 2, Midtown Madness 3, Return To Castle Wolfenstein, MotoGP 2, Kingdom Under Fire, demo nel kit.

  11. #11
    Utente L'avatar di eXogroove
    Registrato il
    06-04
    Messaggi
    3.156
    Citazione Chesti
    no
    ..allora io proverei a farlo...
    prova cmq...prima..a disabilitare il fastwrite...

  12. #12
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Le cause possono essere:

    conflitto tra i driver precedenti (nVidia) e quelli attuali (Ati); ti consiglio di utilizzare Driver Cleaner ( http://news.swzone.it/swznews-11505.php ) per eliminare tutti i driver video installati, e quindi installare gli ultimi Ati, dopo aver riavviato, naturalmente;

    Alimentatore poco potente. Che tipo è il tuo?

    Se hai una scheda madre con chip set Via, installa gli ultimi 4in1 da qui: www.viaarena.com



    EDIT: giusto, mi stavo dimenticando, prova a disabilitare il fastwrites, come è stato detto, e a impostare l'agp a 4x.

  13. #13
    Metallaro pazzo |_| L'avatar di Chesti
    Registrato il
    05-04
    Località
    runne sta a mafia!
    Messaggi
    1.537
    Citazione Fottemberg
    Le cause possono essere:

    conflitto tra i driver precedenti (nVidia) e quelli attuali (Ati); ti consiglio di utilizzare Driver Cleaner ( http://news.swzone.it/swznews-11505.php ) per eliminare tutti i driver video installati, e quindi installare gli ultimi Ati, dopo aver riavviato, naturalmente;

    Alimentatore poco potente. Che tipo è il tuo?

    Se hai una scheda madre con chip set Via, installa gli ultimi 4in1 da qui: www.viaarena.com



    EDIT: giusto, mi stavo dimenticando, prova a disabilitare il fastwrites, come è stato detto, e a impostare l'agp a 4x.
    cosè il fastwrites e come si disattiva?il mio alimentatore è Q-tec 400 w con doppia ventola...

  14. #14
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Citazione Chesti
    cosè il fastwrites e come si disattiva?il mio alimentatore è Q-tec 400 w con doppia ventola...
    Il fast writes è un'opzione video del bios. Ma dopo aver letto la marca dell'alimentatore, credo che i dubbi si stiano dipanando: l'alimentatore potrebbe essere la causa.

  15. #15
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Citazione Fottemberg
    Il fast writes è un'opzione video del bios. Ma dopo aver letto la marca dell'alimentatore, credo che i dubbi si stiano dipanando: l'alimentatore potrebbe essere la causa.
    Il mio è della Sunny technologies...fa cagare vero?
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

Pag 1 di 6 1234 ... UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •