• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: riecco i problemi!

Cambio titolo
  1. #1
    Hail to the Prophet L'avatar di Asriel
    Registrato il
    11-03
    Località
    Roma
    Messaggi
    34.913

    riecco i problemi!

    allora... torno alla carica con un altra sfilza di problemi... innanzitutto vorrei sapere perch[ non mi famontare nulla dicendo che ho degli errori in fstab...

    /dev/hda6 swap swap defaults 0 0
    /dev/hda5 / ext3 defaults 1 1
    /dev/hda1 /mnt/windowsxp ntfs defaults,user,ro,umask=000 0 0/dev/hdb1 /hd2 ntfs defaults, user,ro,umask=000 1 0/dev/hdb5 /hd3 ntfs defaults, user,ro,umask=000 1 0/dev/cdrom /mnt/cdrom iso9660 noauto,user,ro 0 0
    /dev/fd0 /mnt/floppy auto noauto,user 0 0
    devpts /dev/pts devpts gid=5,mode=620 0 0
    proc /proc proc defaults 0 0



    seconda cosa... perche' da consolle non rieco a entrare nelle cartelle che hanno piu' di una parola nel nome? mi riconosce solo la prima, e quindi da errore...

  2. #2
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Per entrare in Due Parole devi digitare cd Due\ Parole, e così per ogni spazio (ma usate TAB, sant'iddio).
    Per il mount devi usare i tag CODE, così sembra che non vai nemmeno a capo quando finisce una riga (magari è proprio quello il problema, non c'è limite a ciò che bisogna aspettarsi )


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  3. #3
    Hail to the Prophet L'avatar di Asriel
    Registrato il
    11-03
    Località
    Roma
    Messaggi
    34.913
    tag code? e cmq guarda che quel casino c'è solo sul post.. nel fstab non è così incasinato...

  4. #4
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Citazione Asriel
    tag code? e cmq guarda che quel casino c'è solo sul post.. nel fstab non è così incasinato...
    Dai
    $ cat /etc/fstab > fstab.txt
    e mettilo in rete da qualche parte, senò non si capisce niente

  5. #5
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Basta evidenziarlo e metterlo tra (code) e (/code)


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  6. #6
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    i code mantengono gli spazi? :stordito:

  7. #7
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    A pare invece che ci sia un bel casino...che roba è /hd2 ????...messo in quella posizione , col nome sbagliato nel percorso sbagliato ???

    Semmai sarà /dev/hda2 ???

  8. #8
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Citazione Yubei
    A pare invece che ci sia un bel casino...che roba è /hd2 ????...messo in quella posizione , col nome sbagliato nel percorso sbagliato ???

    Semmai sarà /dev/hda2 ???
    E' il mount di /dev/hdb1
    Non è molto strano...

  9. #9
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    Citazione WarriorXP
    E' il mount di /dev/hdb1
    Non è molto strano...
    Già...che ci fa quel desaparecido in mezzo agli altri ??

  10. #10
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Confrontando con il mio /etc/fstab avresti sbagliato le righe di swap e proc, corrette sarebbero così:
    /dev/hda6 none swap sw 0 0
    none /proc proc defaults 0 0

    La riga di devpts non la ho, ma suppongo dovrebbe essere così:
    none /dev/pts devpts gid=5,mode=620 0 0

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •