• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Problemi Con Throne Of Darkness!

Cambio titolo
  1. #1
    www.tekw.netsons.org L'avatar di AB DJ
    Registrato il
    04-04
    Località
    Calabria.
    Messaggi
    5.049

    Esclamazione Problemi Con Throne Of Darkness!

    Ho acquistato qualche tempo fa il gioco throne of darkness,e a quei tempi mi funzionava a meraviglia,ora quando clicco sull'icpna dell'avvio del gioco il gioco non parte!Ho letto sul manuale che il gioco non è compatibile con Xp,ma allora avevo Xp e mi funzionava a meraviglia!!! Ho provato a fare esegui in modalità compatibile con...98/Me...2000,che sono pienamente compatibili con il gioco...AIUTATEMI!

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Magari sono i driver video, talmente recenti da fregarsene dei giochi vecchi.

  3. #3
    www.tekw.netsons.org L'avatar di AB DJ
    Registrato il
    04-04
    Località
    Calabria.
    Messaggi
    5.049
    Ho installati i4.3 di ATI.
    La mia scheda è una 9600se 128Mb

  4. #4
    Fire Hell DeVil™ 666™ L'avatar di BatistendMek
    Registrato il
    06-04
    Località
    DevilH666 Messaggi: 9999
    Messaggi
    2.178
    Citazione AB DJ
    Ho installati i4.3 di ATI.
    La mia scheda è una 9600se 128Mb

    installa i 4.7 a me vanno benissimo con la mia 9000
    MoBo=ASrock K7VT6 AGP8x DDR-400 CPU=AMD Athlon XP 2800+ @ 2035Mhz Barton RAM=Kingstone DDR-400Mhz PC3200 1GB SV=nVidia GeForce 6600GT PixelView 555/1150 HD=Maxtor 160GB SATA Drive=Lettore DVD LG 16x - Masterizzatore DVD LG 8161B 16x

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •