• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Chrono Cross

Cambio titolo
  1. #1
    Sydney
    Ospite

    Chrono Cross

    C'è qualche modo per giocare a Chrono Cross su emulatore (epsxe)?
    Appena metto new game il gioco non parte più........
    C'è qualche soluzione a questo problema?

  2. #2
    Techno Macht Frei
    Registrato il
    06-03
    Località
    Città di Radaxian
    Messaggi
    10.260
    Citazione Sydney
    C'è qualche modo per giocare a Chrono Cross su emulatore (epsxe)?
    Appena metto new game il gioco non parte più........
    C'è qualche soluzione a questo problema?
    mmmh,prova a controllare se ci sono bios più recenti,controlla tutti i settaggi possibili immaginabili,scarica plugin sempre più aggiornati,bestemmia in slovacco.
    epsxe è come steam:basta avere un po' di pazienza

  3. #3
    Sydney
    Ospite
    Ho provato 3 bios, 12 plugins, e 3 versioni differenti. E mi si pianta sempre quando metto new game. Eppure tempo fa ci giocavo tranquillamente

  4. #4
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    Località
    Messina
    Messaggi
    11.536
    Chrono Cross si emula tranquillamente senza nessun problema.
    Mi pare però in alcuni plugin video ci sia un fix apposito, prova a controllare nell'apposita sezione.
    Ed assicurati anche di usare epsxe 1.5.2 e non l'1.6.0.
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  5. #5
    Williams Martini Racing L'avatar di The_Shaman
    Registrato il
    08-03
    Località
    Verona
    Messaggi
    1.521
    Io ho lo stesso problema e ho provato ad usare ePSXe 1.6.0 e 1.2.0 ma non va con nessuno dei due...anche a me si blocca in New Game.

  6. #6
    Williams Martini Racing L'avatar di The_Shaman
    Registrato il
    08-03
    Località
    Verona
    Messaggi
    1.521
    Con l'1.5.2 funziona! Grazie Seph!

  7. #7
    Sydney
    Ospite
    Citazione Sephiroth
    Chrono Cross si emula tranquillamente senza nessun problema.
    Mi pare però in alcuni plugin video ci sia un fix apposito, prova a controllare nell'apposita sezione.
    Ed assicurati anche di usare epsxe 1.5.2 e non l'1.6.0.
    Ho provato tutte le versioni tranne propio la 1.5.2 con la quale sono riuscito a farlo partire. (Finalmente!!!)
    Ho anche provato a mettere due fixes, uno con la descrizione "necessario per le versioni 1.5.2 o più vecchie", l'altro è un fix per le DX7. Non so se siano i fix o la versione dell'epsxe il problema.

  8. #8
    Sydney
    Ospite
    Citazione The_Shaman
    Con l'1.5.2 funziona! Grazie Seph!
    Ma allora va solo con quella versione, strano, nel'Help si parlava solo di blocchi quando si usavano i teleporti.....

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •